Áàçîâûå ñâåäåíèÿ

Базовые сведения

 Top Next

Мы благодарим Вас за выбор продукции компании DSSL!

Система цифровой видеорегистрации TRASSIR® представляет собой многофункциональный интегрированный программно-аппаратный комплекс и предназначена для обеспечения непрерывного автоматизированного мониторинга охраняемых объектов с архивацией видео и аудиоданных.

Система TRASSIR® легко выделяется среди конкурентов следующими преимуществами:

· В одном семействе сосредоточен весь ассортимент современных аппаратных платформ для построения цифровых систем видеонаблюдения с различными характеристиками и ценовой категорией.

· Программное обеспечение включает максимум возможностей. Любая из систем TRASSIR® поставляется в комплекте с единым программным обеспечением, обладающим полным спектром стандартных и дополнительных возможностей по обработке и анализу видео- и аудио данных. Простота управления, стабильность функционирования и специальные возможности оповещения сделают Вашу работу с TRASSIR® лёгкой и эффективной.

· Ценовая политика ориентирована на различные категории потребителей и позволяет подобрать решения под любой бюджет.

· Доступность установки и управления. Установка системы на Ваш компьютер займёт всего 5-10 минут, а для лёгкого управления системой предусмотрена специальная двухуровневая система настроек, построенная по принципу "от простого - к сложному". Большинство систем TRASSIR® может установить и настроить человек, имеющий базовые навыки работы с компьютерами и операционными системами Microsoft Windows®1.

· Рекордный размер кадра. В большинстве систем TRASSIR® используется наиболее эффективный компрессор H.264, обеспечивающий средний размер кадра в 3-7 кб при идеальном качестве изображения, что даёт огромную экономию в дисковом пространстве.

· Неограниченное количество бесплатных сетевых клиентов. С системой TRASSIR® Вам не придётся доплачивать за каждое удалённое рабочее место.

· Продуманное постпродажное сопровождение. Самый длинный срок гарантии на аппаратную часть - 2 года, а также фирменные сервисные программы: "0-24-96", "Сервер на замену", льготная замена оборудования новыми моделями.

Система представляет собой одну или несколько плат видеоввода или сетевых устройств и программное обеспечение, работающее в операционной системе Windows® 2000/XP1, и предназначенную для обработки видеоданных и работы с архивами. При наличии сети система может работать в режиме «Клиент-Сервер».

1 - Windows® 2000 + Service Pack 4 / XP Professional + Service Pack 2


Ëèöåíçèîííîå ñîãëàøåíèå

Лицензионное соглашение компании DSSL

 Top Previous Next

ВАЖНО: ПЕРЕД ИСПОЛЬЗОВАНИЕМ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ВНИМАТЕЛЬНО ПРОЧТИТЕ УСЛОВИЯ НАСТОЯЩЕГО ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ

ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ

КОМПАНИЯ DSSL ПРЕДОСТАВЛЯЕТ ВАМ, КАК ЧАСТНОМУ ИЛИ ЮРИДИЧЕСКОМУ ЛИЦУ, КОТОРОЕ БУДЕТ ИСПОЛЬЗОВАТЬ ДАННОЕ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ (ДАЛЕЕ - «ВАМ»), ЛИЦЕНЗИЮ НА ПРАВО ИСПОЛЬЗОВАНИЯ ТОЛЬКО ПРИ УСЛОВИИ ПРИНЯТИЯ ВСЕХ ПОЛОЖЕНИЙ ДАННОГО ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ. ПОСЛЕДНЕЕ ПРЕДСТАВЛЯЕТ СОБОЙ КОНТРАКТ МЕЖДУ ВАМИ И КОМПАНИЕЙ DSSL, ИМЕЮЩИЙ ЗАКОННУЮ И ИСКОВУЮ СИЛУ. УСТАНАВЛИВАЯ, НАЖИМАЯ НА КНОПКУ «ПРИНИМАЮ» ИЛИ «ДА», ЛИБО ЗАГРУЖАЯ ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ, А ТАК ЖЕ ИНЫМ СПОСОБОМ ВЫРАЖАЯ СВОЕ СОГЛАСИЕ ВЫ ПРИНИМАЕТЕ УСЛОВИЯ НАСТОЯЩЕГО ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ. ЕСЛИ ВЫ НЕ СОГЛАСНЫ С ЭТИМИ УСЛОВИЯМИ, НАЖМИТЕ НА КНОПКУ «НЕ ПРИНИМАЮ» ИЛИ «НЕТ», ЛИБО ИНЫМ ОБРАЗОМ ВЫРАЗИТЕ СВОЙ ОТКАЗ И ПРЕКРАТИТЕ ДАЛЬНЕЙШЕЕ ИСПОЛЬЗОВАНИЕ ДАННОГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ПОСЛЕ ЧЕГО, НЕ ПОЗДНЕЕ ШЕСТИДЕСЯТИ (60) ДНЕЙ С ДАТЫ ЕГО ПРИОБРЕТЕНИЯ, ОБРАТИТЕСЬ К ДИСТРИБЬЮТОРУ КОМПАНИИ DSSL ЗА ИНФОРМАЦИЕЙ О ТОМ, КАКИМ ОБРАЗОМ ВЫ МОЖЕТЕ ПОЛУЧИТЬ НАЗАД ДЕНЬГИ, УПЛАЧЕННЫЕ ЗА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ (ЗА ВЫЧЕТОМ СТОИМОСТИ ДОСТАВКИ, РАЗГРУЗКИ И СООТВЕТСТВУЮЩИХ НАЛОГОВ, ИСКЛЮЧАЯ НЕКОТОРЫЕ РЕГИОНЫ И СТРАНЫ, В КОТОРЫХ РАСХОДЫ НА ДОСТАВКУ И РАЗГРУЗКУ, А ТАКЖЕ УПЛАЧЕННЫЕ НАЛОГИ ПОДЛЕЖАТ ВОЗВРАТУ).

1. Лицензия:

Программное обеспечение, документация, включая любые другие материалы комплекта поставки и файлы лицензии, поставляющиеся вместе с данной лицензией (далее употребляется собирательный термин «Программное Обеспечение») является собственностью компании DSSL или ее лицензедателей и защищено законом об авторских правах. После принятия Вами условий настоящего Лицензионного Соглашения, DSSL, сохраняя за собой права владельца данного Программного Обеспечения, предоставляет Вам определенные права на его использование в течение Периода Обслуживания. Под «Периодом Обслуживания» понимается период времени, обозначенный в файле лицензии или соответствующем документе о передаче, полученном от официального дистрибьютора, распространителя или поставщика услуг, у которого Вы приобрели данное Программное Обеспечение. По окончании Периода Обслуживания Программное Обеспечение может автоматически и полностью утратить свою работоспособность. Кроме того, Вы не сможете получать обновления Программного Обеспечения или каких-либо его частей до тех пор, пока не продлите Период Обслуживания.

- Вы не можете копировать или воспроизводить Программное Обеспечение или его части для каких-либо целей;

- Вы не можете осуществлять реинжиниринг, декомпиляцию, дизассемблирование, изменение, локализацию Программного Обеспечения или его части, предпринимать попытки получения его исходного кода, а также для каких-либо целей и каким-либо образом снимать программную и/или аппаратную защиту;

- Вы не должны предпринимать попыток создания каких-либо программ, использующих любые части Программного Обеспечения или отдельных его элементов совместно с другими программами и/или аппаратным обеспечением созданным, выпущенным или распространяемым какими-либо третьими сторонами;

- Вы соглашаетесь не подавать судебные или внесудебные иски в отношении прав на интеллектуальную собственность, связанные с Программным Обеспечением или какими-либо его элементами, включая, но не ограничиваясь, программными и схемотехническими решениями;

- Вы соглашаетесь использовать Программное Обеспечение и любые его элементы только по назначению, описанному в Документации, изданной компанией DSSL, и не предпринимать попыток подключения какого-либо оборудования, не указанного явно в Документации.

Настоящим Вам предоставляется право собственности исключительно на компьютерные платы и другие устройства такие как: Lanser-1Real, Lanser-4M, Lanser-4HDD, Lanser-6M и другие.

2. Ограниченная гарантия

КОМПАНИЯ DSSL НЕ ДАЕТ ГАРАНТИЙ ЯВНЫХ, ЛИБО ПОДРАЗУМЕВАЕМЫХ, ЧТО ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ БУДЕТ СООТВЕТСТВАТЬ ВАШИМ ТРЕБОВАНИЯМ, И РАБОТАТЬ БЕЗ СБОЕВ, А ТАКЖЕ, ЧТО ОНО НЕ СОДЕРЖИТ ОШИБОК.

3. Ограничение ответственности

DSSL НЕ НЕСЕТ ОТВЕТСТВЕННОСТИ ЗА ЛЮБЫЕ ИЗДЕРЖКИ ИЛИ УБЫТКИ, ПОНЕСЕННЫЕ ИЗ-ЗА НЕ СООТВЕТСТВИЯ КАКИМ-ЛИБО СТАНДАРТАМ, ИСПОЛЬЗОВАНИЯ, РАСПРОСТРАНЕНИЯ ИЛИ ИЗМЕНЕНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ЛИЦЕНЗЕДЕРЖАТЕЛЕМ. DSSL НЕ ПРЕДЛАГАЕТ КАКИХ-ЛИБО ДРУГИХ, ЯВНЫХ ИЛИ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ, ВКЛЮЧАЯ ОБЯЗАТЕЛЬСТВА ПО ТОВАРНОМУ СОСТОЯНИЮ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ И ЕГО ПРИГОДНОСТИ ДЛЯ РЕШЕНИЯ КОНКРЕТНЫХ ЗАДАЧ, А ТАКЖЕ ПО СОБЛЮДЕНИЮ ПРАВ НА ИНТЕЛЛЕКТУАЛЬНУЮ СОБСТВЕННОСТЬ ТРЕТЬИХ СТОРОН. НИ DSSL, НИ ДИСТРИБЬЮТОРЫ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ НЕ НЕСУТ ОТВЕТСТВЕННОСТИ ЗА КАКОЙ-ЛИБО УЩЕРБ (ВКЛЮЧАЯ, НО НЕОРГАНИЧИВАЯСЬ: ПОТЕРЮ ПРИБЫЛИ, ПРОСТОИ, ПОТЕРЮ ИНФОРМАЦИИ И ДРУГИЕ ПОТЕРИ), СВЯЗАННЫЙ С ИСПОЛЬЗОВАНИЕМ ИЛИ НЕВОЗМОЖНОСТЬЮ ИСПОЛЬЗОВАНИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ, ДАЖЕ ЕСЛИ DSSL ПРЕДУПРЕЖДАЛАСЬ О ВОЗМОЖНОСТИ ТАКОГО УЩЕРБА.

Положения настоящего лицензионного соглашения имеют юридическое преимущество над другими условиями или гарантиями, явными, либо подразумеваемыми, прямыми или косвенными, выраженными в устной или письменной форме. Положения настоящего лицензионного соглашения не могут впоследствии быть дополнены или изменены какими-либо представителями, партнерами или сотрудниками компании DSSL.


Îáíîâëåíèå ÏÎ Trassir

Обновление ПО TRASSIR с версии 1.9.400 на версию 2.0

Мы рады, что вы выбрали торговую марку TRASSIR и надеемся, что Вам понравятся новые функции и возможности новой версии программного комплекса TRASSIR 2.0.

TRASSIR 2.0 имеет новую архитектуру хранения информации, в частности изменен алгоритм хранения видеоархива, поэтому архив записанный в версии 1.9.400 просмотреть в программе будет НЕВОЗМОЖНО. Однако это единственное ограничение с которым Вам придется столкнуться при переходе на новую версию 2.0. Все остальные настройки, такие как название каналов, правила, расписание, настройки PTZ и ActiveDome и много другое, вы сможете перенести с помощью утилиты converter.

Старый архив удалять не нужно, Вы всегда сможете просмотреть его с помощью внешнего проигрывателя. Удаление архива будет производиться циклически, как и раньше, разница лишь в том, что архив будет удаляться целиком по дням.

Что необходимо для перехода на версию 2.0:

1. Обратиться в компанию DSSL для получения новой лицензии, по эл. почте support@dssl.ru либо по тел. +7 (495) 921 39 96. При обращении необходимо сказать Ваш номер HASP ключа.

2. Ознакомиться с требованиями настройки ОС, некоторыми ограничениями и рекомендуемым оборудованием на сайте http://dssl.ru/support/tech/demand.php.

3. Сохранить файл настроек Trassir.xml в безопасное место. Путь к файлу по умолчанию (C:\Program Files\DSSL\Trassir\ Trassir.xml)

4. Установить новую версию TRASSIR 2.0

Перенос настроек из версии 1.9 на версию 2.0

Запустите утилиту converter_gui.exe из папки Tools которая находится в корневой директории программы и с её помощью создайте конфигурационный файл настроек, для версии 2.0.

1. Выбрать файл настроек Trassir.xml старой версии.

2. Указать путь для сохранения конфигурационного файла для версии TRASSIR 2.0

3. Нажать кнопку ”Конвертировать”.

Если у Вас в системе присутствуют IP устройства (NVR или Axis), то в процессе конвертации, утилита попросит указать модель устройства, которое Вы используете.

Программа Converter должна выдать сообщение «DONE», сигнализирующие о том, что файл настроек успешно создан. Теперь необходимо скопировать новый файл настроек в корневую директорию, где установлен TRASSIR 2.0 и убедиться, что он называется Trassir.xml.

В случае если Вам не удалось самостоятельно создать файл настроек, или возникли любые другие проблемы, Вы всегда можете обратиться в техническую поддержку компании DSSL, по телефону +7 (495) 921 39 96 либо через электронную почту support@dssl.ru


Âîçìîæíîñòè

Возможности

· Регистрация до 64 каналов видео со скоростью до 25 кадров в секунду, разрешением до 704х576 и синхронного аудио сигнала на одном сервере при использовании плат видеозахвата с аппаратной и программной компрессией. Детектирование движения по каждому каналу. Архивирование изображений на жесткий диск или другие цифровые носители. Автоматическая запись по циклу, поддержка большого количества носителей. Удалённый доступ к видеосерверам через локальные сети или интернет при помощи бесплатных клиентских мест
· Объединение в единую систему неограниченного количества компьютеров для создания единого охранного комплекса
· Регистрация более 100 каналов видео со скоростью до 25 кадров в секунду, разрешением до 704х576 и синхронного аудио сигнала при использовании IP устройств Lanser H.264
· Обработка событий тревожных входов (датчиков дыма, проникновения, разбития стекла и т.д.), управление тревожными выходами (замки, сирены и т.д.)
· Управление поворотными камерами используя бесплатный модуль PTZ. Поддерживаемые на данный момент протоколы управления: ACTi, Axis, BestIP, C&B AN800, DLinkPro, Fastrax II, Fastrax IIE, Hikvision IP, Hikvision RS-485, Li-Lin, MicroDigital, NVR, Panasonic IP, Panasonic RS-485, Pelco D, Pelco P, Samsung, Smartec, Vivotek
· Интеграция с ОПС и СКД: APACS (ААМ Системз), АРМ "ОРИОН" (Болид), "GATE" (Равелин)
· Интеграция с IP видеосерверами и камерами производства компании Axis, Arecont Vision, Vivotek, ACTi, BestIpcam, Beward, D-Link, Hikvision, Microdigital, Panasonic, Smartec, Vivotek
· Интеграция с устройствами "удаленного присутствия" DigiPing, производства компании Алентис Электроникс
· Создание оператором гибких правил поведения системы в зависимости от регистрируемых событий
· ActiveSearch - новый, революционный подход к поиску в архиве. С помощью интеллектуального поиска в архиве, TRASSIR открывает возможность мгновенного путешествия во времени с целью получения нужной вам информации
· Возможность одним кликом мышки вывести на экран максимально детализированное изображение заинтересовавшего Вас участка или объекта, при этом не прерывая наблюдения за общей ситуацией. Это стало возможно благодаря технологии Active Dome. Основной принцип работы технологии заключается в том, что информация об объектах на изображении с обзорной видеокамеры используется для управления поворотной видеокамерой
· Возможность фильтрации случайных шумов на видеоизображении, реагируя только на объекты, соответствующие заданным параметрам. Объекты, выделенные детектором, отслеживаются по всей дальнейшей траектории следования - "трассируются". Данные возможности предоставляет мощный детектор SIMT
· Визуальное представление схемы объекта для оператора системы видеонаблюдения. Отображение текущего состояния устройств (камер и тревожных датчиков) на объекте, управление устройствами телеметрии PTZ, исполнительными устройствами с помощью "сухих контактов" и т.д., а также при использовании в многомониторных системах управление выводом изображения с указанного видео канала на любой монитор. Наиболее интересным для пользователей является применение модуля для обеспечения централизованного видеомониторинга с удаленного рабочего места. Данные возможности можно использовать с помощью модуля Планы
· Автоматическое распознавание автомобильных номеров с помощью АвтоТрассир. Система может использоваться для контроля въезда/выезда автотранспорта c территории предприятий, парковок. Возможно использование службами автоинспекции, на пропускных пунктах и т.д.
· Обеспечение контроля кассовых операций с помощью модуля ActivePOS. Применяется на точках продаж и предприятиях оборудованных кассами - сервисы, автомойки, и пр.


Ñïåöèàëüíûå òåõíîëîãèè

Специальные технологии

Системы TRASSIR содержат в себе ряд инновационных технологий применяющихся для увеличения скорости и надёжности систем. К таким технологиям относятся:

· "Multistor" - технология параллельной записи, при которой запись видео информации осуществляется одновременно на несколько дисков, что позволяет избежать потери всех данных при выходе из строя одного или нескольких дисков.

· "TransIndex" - передовая структура хранения данных, признанная наиболее эффективной для структурирования больших массивов информации. Эта технология позволяет обеспечить практически мгновенный доступ к архиву.

· "Twin Power" - технология разработанная для систем с аппаратной компрессией. Впервые в мире создан продукт, одновременно выполняющий аппаратную компрессию видеосигналов и программную интеллектуальную обработку несжатого видеоизображения, необходимую для работы детекторов движения и системы распознавания автомобильных номеров.

· "Дополнительные потоки" - многие устройства из линейки продуктов Trassir и устройства сторонних производителей могут поддерживать два потока — главный поток, с высоким разрешением и дополнительный поток с низким разрешением. Программное обеспечение Trassir умеет работать одновременно с 2-мя потоками, что обеспечивает Вам дополнительные возможности и позволяет существенно экономить ресурсы оборудования и записывать одновременно с отображением на один видеорегистратор Trassir 2.0 до 128 каналов.


Ëèíåéêà ïðîäóêöèè

Линейка продукции

Линейка продукции TRASSIR делится на три направления, различие которых заключается в способах оцифровки и компрессии видео сигналов, передачи данных в компьютер.

Аппаратная обработка сигналов. Системы:

1. "TRASSIR DV-M", "TRASSIR DV-H", "TRASSIR DV-F", "TRASSIR Silen":

На этих системах оцифровка видеосигнала, детектирование движения и компрессия видеоданных происходит за счёт ресурсов самих плат. Это существенно уменьшает загрузку центрального процессора и внутренних ресурсов компьютера. Платы имеют встроенный процессор TI 5150, при помощи которого и происходит компрессия видеоданных. Помимо снижения требований к процессору компьютера такой подход позволяет существенно снизить загрузку шины PCI, высвобождая её пропускную способность под другие задачи и предотвращая возможность возникновения ошибки при передаче в сеть или записи архива.

2. TRASSIR™ MDI – вывод некомпрессированного видео с плат DV-S систем TRASSIR DV-F, DV-H, DV-M и Silen, установленных в том же системном блоке цифрового видеорегистратора (DVR), на аналоговый CCTV монитор.

Программная обработка сигналов. Системы:

1. "TRASSIR Basic", "TRASSIR Optima", "TRASSIR Maxima"

2. "TRASSIR Minima"

Платы для систем этого класса не содержат встроенных процессоров и осуществляют лишь первичную оцифровку видео потока.

Компрессия видеосигналов и детектирование движения в этих системах выполняется ресурсами центрального процессора компьютера. В компьютер с плат видеоввода поступает несжатый видеопоток. При небольших скоростях и разрешениях в видеонаблюдении оправдан именно этот подход.

Распределённая обработка сигналов. Системы "TRASSIR Lanser" и "TRASSIR Lancam":

В отличие от предыдущих двух линеек продукты данной категории поставляются не в виде интерфейсных плат расширения к компьютерам, а в виде законченных устройств. Основные преимущества направления - это маленькие габариты, масса устройств и большие допуски по условиям эксплуатации. Такие устройства чаще всего применяются в местах где поставить обычный компьютер с платами не представляется возможным, а локальное наблюдение не требуется (пример - чердаки и подвалы). Аналоговый сигнал поступающий на такое устройство оцифровывается, сжимается и передаётся через локальную сеть на полноценный сервер. Поступив на удалённый сервер, поток записывается на жёсткий диск и декомпрессируется для локального отображения.


Ìîäåëüíûé ðÿä

Модельный ряд

Системы видеонаблюдения с аппаратной компрессией видео и аудио сигналов (отличительная черта систем - низкие требования к мощности процессора видео сервера, возможность синхронной записи видео и аудио, небольшой размер кадра, гарантированное отображение со скоростью 25 к/с.):

· "TRASSIR DV-M" - Количество камер - от 2 до 64 (2, 4, 8, 12, 16, 20, 24, 28, 32, 36, 40, 44, 48, 52, 56, 60, 64). Скорость записи видео на канал - 25 кадров в секунду при разрешении 352х288, 12 кадров в секунду при разрешении 704х288 или 6 кадров в секунду при разрешении 704х576. Синхронная запись звука.

· "TRASSIR DV-H" - Количество камер - от 2 до 64 (2, 4, 8, 12, 16, 20, 24, 28, 32, 36, 40, 44, 48, 52, 56, 60, 64). Скорость записи видео на канал - 25 кадров в секунду при разрешении 704х288, либо 12 кадров в секунду при разрешении 704х576. Синхронная запись звука.

· "TRASSIR DV-F" - Количество камер - от 1 до 32 (1, 2, 4, 6, 8, 12, 16, 20, 24, 28, 32). Скорость записи видео на канал - 25 кадров в секунду при разрешении 704х576. Синхронная запись звука.

· "TRASSIR Silen" - Количество камер - от 4 до 64 (4, 8, 12, 16, 20, 24, 28, 32, 64). Скорость записи видео на канал - 8 кадров в секунду при разрешении 704х576. Синхронная запись звука. Скорость отображения отличается от скорости записи и составляет 25 кадров в секунду на канал.

Системы видеонаблюдения с программной компрессией видео сигналов на базе чипа Techwell:

· "TRASSIR Maxima" - Количество камер - от 1 до 16. Скорость записи видео на канал - до 25 кадров в секунду при разрешении 704х576. Кол-во аудиоканалов от 1 до 16.

· "TRASSIR Optima" - Количество камер - от 2 до 32. Скорость записи видео на канал - до 6 кадров в секунду при разрешении 704х576, либо до 12 кадров в секунду при разрешении 704х288. Кол-во аудиоканалов от 1 до 16.

· "TRASSIR Basic" - Количество камер - от 4 до 64. Скорость записи видео на канал - до 3 кадров в секунду при разрешении 704х576, либо до 6 кадров в секунду при разрешении 704x288. Кол-во аудиоканалов от 1 до 16.

Системы видеонаблюдения с программной компрессией видео сигналов на базе чипа BT-878:

· "TRASSIR Minima" - Количество камер - от 1 до 32. Скорость записи видео на канал - 2 - 25 кадров в секунду при разрешении 768х288.

Cистемы оцифровки, компрессии и передачи видеоданных по сети (формат сжатия Wavelet):

· "TRASSIR Lanser" - Количество камер на одно устройство TRASSIR "Lanser" - до 6. Скорость записи видео на канал - 2-12 кадров в секунду при разрешении 704х288 (суммарная скорость по всем каналам - 12 кадров в секунду). Количество тревожных входов - 6, количество тревожных выходов - 2. Тип подключения к локальной сети - UTP Ethernet 10/100

Cистемы оцифровки, компрессии и передачи видеоданных по сети (формат сжатия H.264):

· "TRASSIR Lanser - 4Real" - Количество камер на одно устройство зависит от разрешения и скорости записи (см. таблицу с допустимыми параметрами). Запись видео ведется синхронно с аудио. Количество тревожных входов - 4, количество тревожных выходов - 2. Тип подключения к локальной сети - UTP Ethernet 10/100.Устройство обладает специальным аудио входом и аудио выходом для организации переговоров с оператором удалённого видео сервера. Интерфейсы RS232 и RS485.

Таблица с допустимыми параметрами для Lanser - 4Real

Разрешение: | Суммарное кол-во кадров
 | 1 канал | 2 канала | 3 канала | 4 канала
CIF (352х288) | 25 к/с | 50 к/с | 75 к/с | 100 к/с
2CIF (704х288) | 25 к/с | 50 к/с | 75 к/с | 100 к/с
4CIF (704х576) | 25 к/с | 50 к/с | - | -

· "TRASSIR Lanser - 4M" - Количество камер на одно устройство зависит от разрешения и скорости записи (см. таблицу с допустимыми параметрами). Запись видео ведется синхронно с аудио. Количество тревожных входов - 4, количество тревожных выходов - 2. Тип подключения к локальной сети - UTP Ethernet 10/100.Устройство обладает специальным аудио входом и аудио выходом для организации переговоров с оператором удалённого видео сервера. Интерфейсы RS232 и RS485.

Таблица с допустимыми параметрами для Lanser - 4M

Разрешение: | Суммарное кол-во кадров
 | 1 канал | 2 канала | 3 канала | 4 канала
CIF (352х288) | 25 к/с | 50 к/с | 75 к/с | 100 к/с
2CIF (704х288) | 25 к/с | 50 к/с | 9 к/с | 12 к/с
4CIF (704х576) | 25 к/с | 50 к/с | 9 к/с | 12 к/с

· "TRASSIR Lanser - 4HDD" - Количество камер на одно устройство зависит от разрешения и скорости записи (см. таблицу с допустимыми параметрами). Запись видео ведется синхронно с аудио. Поддерживает жесткие диски объемом до 2000GB. Количество тревожных входов - 4, количество тревожных выходов - 2. Тип подключения к локальной сети - UTP Ethernet 10/100.Устройство обладает специальным аудио входом и аудио выходом для организации переговоров с оператором удалённого видео сервера. Возможность подключения VGA монитора или аналогового монитора, имеется 4 сквозных видео выхода. Интерфейсы RS232 и RS485.

Таблица с допустимыми параметрами для Lanser - 4HDD

Разрешение: | Суммарное кол-во кадров
 | 1 канал | 2 канала | 3 канала | 4 канала
CIF (352х288) | 25 к/с | 50 к/с | 75 к/с | 100 к/с
2CIF (704х288) | 25 к/с | 50 к/с | 60 к/с | 48 к/с
4CIF (704х576) | 25 к/с | 24 к/с | 24 к/с | 24 к/с

· "TRASSIR Lanser-1real" - Одноканальный видеосервер. Разрешение видеозаписи/трансляции: 4CIF(704x576), 2CIF(704x288), CIF(352x288) и QCIF (176x144) со скоростью 25 к/с синхронно с аудио. Имеет возможность автономной записи на SD карту. Тип подключения к локальной сети - UTP Ethernet 10/100. Количество тревожных входов - 1, количество тревожных выходов - 1. Имеет возможность двусторонней аудиосвязи. Интерфейс RS485.

· "TRASSIR Lanser - 4Mobile" - 4 канала видео и 1 канал аудио (дуплекс), разъем BNC; скорость записи 25 кадров в секунду на каждый канал, поток 32 Кбит/с - 2 Мбит/с на канал; питание 12 В (адаптер 220В в комплекте); оцифровка Techwell 10 bit; передача по сети Ethernet/Internet. Подключение десятков (на запись) и сотен (в CMS режиме) устройств к одному компьютеру. Поддержка записи на жесткий диск SATA 2.5 или 3.5 дюйма, или Flash память в зависимости от модификации.

Таблица с допустимыми параметрами для Lanser - 4Mobile

Разрешение: | Количество подключенных каналов и кадров на канал
CIF (352x288) | 4 канала по 25 к/с
2CIF (704x288) | 4 канала по 12 к/с
4CIF (704x576) | 4 канала по 6 к/с

· "TRASSIR Lanser - Mobile II" - 4 канала видео и 4 канала аудио, разъем BNC; скорость записи 25 кадров в секунду на каждый канал, поток 32 Кбит/с - 2 Мбит/с на канал; питание 12 В (адаптер 220В в комплекте); оцифровка Techwell 10 bit; передача по сети Ethernet/Internet. Подключение десятков (на запись) и сотен (в CMS режиме) устройств к одному компьютеру. Поддержка записи на жесткий диск SATA 2.5 (до 2-х HDD).

Таблица с допустимыми параметрами для Lanser - Mobile II

Разрешение: | Количество подключенных каналов и кадров на канал
CIF (352x288) | 4 канала по 25 к/с
4CIF (704x576) | 4 канала по 12 к/с

· "TRASSIR Lancam-CD812" - 1/3" Sony Super HAD CCD матрица чувствительностью 0.2 лк (0 лк при использовании инфракрасной подсветки) с разрешающей способностью 480ТВЛ. Разрешения видеозаписи: 4CIF(704x576), 2CIF(704x288), CIF(352x288) и QCIF (176x144) со скоростью 25 к/с синхронно с аудио. Имеет возможность автономной записи на SD карту. Имеет 1 сквозной видеовыход. Тип подключения к локальной сети - UTP Ethernet 10/100. Количество тревожных входов - 1, количество тревожных выходов - 1. Имеет возможность двусторонней аудиосвязи. Имеет интерфейс RS-485.

· "TRASSIR Lancam-CM832" - progressive scan 1/3" матрица CMOS чувствительностью 0,4 лк (0 лк при использовании инфракрасной подсветки) с разрешающей способностью 640х480. Разрешения видеозаписи: 4CIF(704x576), 2CIF(704x288), CIF(352x288) и QCIF (176x144) со скоростью 25 к/с синхронно с аудио. Имеет возможность автономной записи на SD карту. Тип подключения к локальной сети - UTP Ethernet 10/100. Количество тревожных входов - 1, количество тревожных выходов - 1. Имеет возможность двусторонней аудиосвязи. Имеет интерфейс RS-485.

· "TRASSIR Lancam-CM852" - progressive scan 1/3" матрица CMOS высокого разрешения (2MPix) с разрешающей способностью 1600х1200. Разрешения видеозаписи: 1600х1200 - 4 к/с; 1280х720 - 12 к/с; 800х600, 640х480, 4CIF(704x576), 2CIF(704x288), CIF(352x288) и QCIF (176x144) - 25 к/с. Имеет возможность автономной записи на SD карту. Тип подключения к локальной сети - UTP Ethernet 10/100. Количество тревожных входов - 1, количество тревожных выходов - 1. Имеет возможность двусторонней аудиосвязи. Цифровое увеличение без потери качества за счет разрешающей способности матрицы. Имеет интерфейс RS-485.


Õàðàêòåðèñòèêè îáîðóäîâàíèÿ

Характеристики оборудования

Параметры видео/аудио входов и видео потока для систем DV-M, DV-H, DV-F, Silen:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 8-15 кБ (в зависимости от разрешения и движения в кадре)
Аудио вход | линейный, 250 мВ
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis

Параметры видео/аудио выходов платы MDI:

Видео вход | 1Vp-p, BNC, 75 Ом
Декомпрессия видео | H.264
Аудио выход | BNC(SNR =90DB)

Параметры видео входов и видео потока для систем Maxima, Optima, Basic:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | MJPEG, WMV1
Аудио вход | RCA или Minijack 3.5mm
Средний размер кадра | 5-50 кБ (в зависимости от разрешения, кодека и движения в кадре)

Параметры видео входов и видео потока для систем Minima:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 384x288; 768x288
Компрессия видео | MJPEG, Wmv1
Средний размер кадра | 5-50 кБ (в зависимости от разрешения, кодека и движения в кадре)

Параметры видео/аудио входов и видео потока для IP оборудования Lanser-Mobile II:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Видео выход | BNC (1.0Vp-p 75 Ом)
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 3-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | 1 канал, RCA, уровень сигнала 2.0В ~ 2.4В, сопротивление 1кОм
Аудио выход | 1 канал, RCA, сопротивление 600Ом
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 2Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lanser-4Mobile:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Видео выход | BNC (1.0Vp-p 75 Ом)
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 3-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | 1 канал, RCA, уровень сигнала 2.0В ~ 2.4В, сопротивление 1кОм
Аудио выход | 1 канал, RCA, сопротивление 600Ом
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 2Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lanser-1Real:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Видео выход | BNC (1.0Vp-p 75 Ом)
Отношение сигнал/шум | -
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 1,5-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | Jack 3.5mm
Аудио выход | Jack 3.5mm
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 8Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lanser-4Real и Lanser-4M:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 1-15 кБ (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | линейный, 250 мВ
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 2Мбит/с на канал
Питание | Lanser - 4M - 12V ; Lanser - 4Real - 5V

Параметры видео/аудио входов и видео потока для IP оборудования Lanser-4HDD:

Видео вход | 1Vp-p, BNC, 75 Ом, несимметричный
Видео выход | 1 канал, BNC (1.0Vp-p, сопротивление: 75 Ом)
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 1-15 кБ (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | линейный, 250 мВ
Аудио выход | 1 канал, RCA (Линейный, сопротивление: 600 Ом)
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 2Мбит/с на канал
Питание | 12V

Параметры видео входов и видео потока для IP оборудования Lanser-6M:

Видеовход | 1Vp-p, BNC, 75 Ом, несимметричный
Отношение сигнал/шум | 44 дБ
Формат видеосигнала | PAL/SECAM 50 Гц
Разрешение записи | 352х288; 704х288
Компрессия видео | WaveVix
Средний размер кадра | 15-50кБ (в зависимости от разрешения и движения в кадре)
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | 3 Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lancam-CD812:

Видео выход | BNC (1.0Vp-p 75 Ом)
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 1,5-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | 1-канал RCA (2.0 Vp-p 1KOhm)
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 8Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lancam-CD832:

Видео выход | BNC (1.0Vp-p 75 Ом)
Формат видеосигнала | PAL/NTSC
Разрешение записи | 352x288; 704x288; 704x576
Компрессия видео | H.264
Средний размер кадра | 1,5-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | 1-канал RCA (2.0 Vp-p 1KOhm)
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 8Мбит/с
Питание | 12V

Параметры видео/аудио входов и видео потока для IP оборудования Lancam-CM852:

Разрешение записи | 352x288; 704x288; 704x576; 640x480; 800x600; 1600x1200
Компрессия видео | H.264
Средний размер кадра | 1,5-15 Кб (в зависимости от разрешения, потока и движения в кадре)
Аудио вход | 1-канал RCA (2.0 Vp-p 1KOhm)
Частота дискретизации аудио | 16кГц
Компрессия аудио | OggVorbis
Сетевой интерфейс | UTP Ethernet 10/100mbit
Сетевой поток | от 32Кбит до 8Мбит/с
Питание | 12V


Î ôîðìàòàõ êîìïðåññèè

О форматах компрессии применяемых в системах "TRASSIR"

Применяемые форматы видео компрессии

В системах "TRASSIR DV-M", "TRASSIR DV-H", "TRASSIR DV-F" и "TRASSIR Silen", "TRASSIR Lanser H.264" для сжатия видео потока применяется кодек H.264.Одна из основных проблем охранного телевидения - сохранение достаточно больших архивов записи с максимально возможной скоростью и качеством картинки. На сегодняшний день формат H.264 является одним из самых прогрессивных и отвечающих современным требованиям алгоритмов компрессии. Описываемые в новом стандарте методы в целом не сильно отличаются от методов, предусмотренных стандартом MPEG4. Тем не менее, новый стандарт включает в себя несколько достаточно перспективных решений, заслуживающих самого пристального внимания. В отличие от стандарта MPEG4, технологии, описываемые в стандарте H.264, предназначены для обработки обычных видеопоследовательностей, не разделенных предварительно на видеоплоскости. Естественно это не является ограничением, так как все методы кодирования могут быть с тем же успехом применены и к случаю многоплоскостного кодирования. Довольно существенные изменения по сравнению со стандартом MPEG4 претерпела компенсация движения. Следует выделить также еще две его особенности: большая точность представления векторов движения и новый способ увеличения масштаба опорных фреймов, используемых для получения предсказания. Допускается точность, равная либо 1/4, либо 1/8 макроблока (в стандарте MPEG4 максимальная точность, как известно, составляет 1/4). Для масштабирования опорных фреймов применяется достаточно сложная многоточечная интерполяция. В совокупности технологии алгоритма компрессии H.264 позволяют получить довольно весомый прирост в эффективности - в сравнении с обычным MPEG4, мы получаем то же качество изображения с архивом в среднем на 30% меньшего объема.

В системах TRASSIR Minima, TRASSIR Basic, TRASSIR Optima, TRASSIR Maxima для сжатия видео потока применяется кодек WMV1 или MJPEG (Motion JPEG). Кодек WMV1 - использует межкадровое сжатие, что позволяет снизить размер кадра, не ухудшая при этом качества изображения. MJPEG - этот простой кодек сохраняет видео сигнал в качестве последовательности кадров. Он не может похвастаться особыми интеллектуальными алгоритмами, в следствии чего проигрывает алгоритму H.264 по соотношению "качество видео записи / размер архива", однако, является сбалансированным решением для применения в системах где не требуется максимально возможное качество картинки и большие скорости записи видео, а бюджет объектов существенно ограничен.

Кодек WaveVix применяемый в системах TRASSIR Lanser относится к семейству Wavelet кодеков и является одной из последних его модификаций. Этот кодек можно считать компромиссным вариантом по соотношению "качество видео записи / размер архива" между H.264 и MJPEG.

Применяемые форматы аудио компрессии

Компрессия аудио потока во всех продаваемых на данный момент системах TRASSIR осуществляется посредством кодека Ogg Vorbis. Основное преимущество алгоритма Ogg Vorbis в сравнении с другими форматами заключается в существенно лучшем качестве звучания при почти вдвое меньшем объеме записи и одинаковой частоте оцифровки. Ogg Vorbis принадлежит к тому же типу форматов аудиосжатия, что и МР3, AAC, VQF, PAC, QDesign AIFF и WMA, то есть к форматам сжатия с потерями.


Èçâåñòíûå ïðîáëåìû FAQ

Известные проблемы FAQ

Общие вопросы

Вопрос: Какие типы Операционных Систем (ОС) можно использовать для работы?

Ответ: Компания Microsoft прекратила поддержку операционных систем Windows 95, 98, ME. В связи с этим, мы гарантируем работу наших систем с операционными системами Microsoft Windows 2000\XP\2003\Vista\7\2008 в любых их модификациях.

Вопрос: Некоторые системы загружают мой процессор на 100%. Можно ли с этим что-нибудь сделать?

Ответ: Все системы кроме DV, используют центральный процессор для обработки видео, если в системе много каналов или вы используете платы с реал-тайм записью, система может быть загружена по максимуму. Хотя и не рекомендуется использовать компьютер для каких либо других целей, кроме охранных (это ведет к снижению устойчивости и нарушению охранных функций, особенно на слабых компьютерах), мы можем порекомендовать вручную ограничить скорость ввода (с помощью настроек в системе TRASSIR™) по каждому каналу или установить низкий приоритет для основной программы.

Вопрос: Каким образом я могу расширить или модернизировать свою систему?

Ответ: Какую бы систему вы не приобрели, вы всегда сможете расширить или модернизировать ее. В случае выхода нового программного обеспечения вам достаточно получить его (скачать с сайта или получить диск у DSSL или Дилера) и переустановить вашу систему. Если вы хотите расширить вашу систему, то вам необходимо получить новый лицензионный файл, в котором будет содержаться новая конфигуарция системы.

Вопрос: Могу ли я защитить систему от несанкционированного доступа?

Ответ: При установке в Windows TRASSIR™ использует структуру безопасности этой операционной системы. Системный администратор может присваивать до нескольких уровней прав доступа различным пользователям или группам. Как минимум Вы можете разделить доступ для управления настойками системы TRASSIR™ и просмотра "живых" изображений.

Вопрос: Какой объем цифровых накопителей необходим для записи видеоизображения в течение 24 часов?

Ответ: Воспользуйтесь калькулятором для расчета емкости диска под архив для систем цифрового видеонаблюдения и аудиозаписи TRASSIR™, расположенный на сайте www.dssl.ru

Вопрос: Может ли система хранить видеоданные на сетевом сервере?

Ответ: На данный момент запись архивов возможна на любое хранилище имеющее более 10Гб свободного места. Это может быть Flash карта, NAS, RAID или просто сетевая папка.

Вопрос: Можно ли использовать системы для организации видео наблюдения через Internet, в том числе обычным Интернет-Браузером?

Ответ: Да, конечно. Используя стандартное сетевое программное обеспечение (Трассир-клиент) или интернет-браузер, можно подключится к любому видеосерверу, который доступен в Интернет.

Вопрос: Можно ли использовать модем для доступа к видеосерверам(у)

Ответ: Вы можете использовать модемное соединение как любое другое сетевое, единственным ограничением является пропускная способность модемного соединения.

Установка

Вопрос: Не устанавливается драйвер для HASP ключа.

Ответ: Возможно Вы пытаетесь установить драйвер для HASP ключа через терминальную сессию. В данном случае используйте консольную версию драйвера. Через командную строку запустите утилиту haspdinst.exe с ключом -i. Выглядит это примерно так:

Если утилита Haspdinst не помогла, тогда вам необходимо создать нового пользователя с правами администратора. И повторить установку драйвера.

Вопрос: Что нужно для того, чтобы обновить версию ПО Trassir?

Ответ: Скачать с сайта новую версию и запустить инсталляцию. Практически во всех случаях обновление не требует перенастройки. Перенастройка необходима для версии Трассира младше версии 350.

Вопрос: В разное время мы приобрели две системы TRASSIR, имеется два ключа защиты HASP, и теперь хотим их объединить на одном видеосервере.

Ответ: Необходимо вернуть один из ключей и обновить лицензию. По решению данного вопроса обращайтесь в отдел продаж компании DSSL.

Запуск

Вопрос: При старте программы выдается ошибка "License is either invalid or wrong HASP key atached"

Ответ: Лицензия не соотвествует HASP ключу, необходимо заменить её, т.к была загружена неправильная лицензия. Обратитесь в службу тех.поддержки по тел. (495) 921-39-96 или по почте support@dssl.ru

Эксплуатация

Вопрос: «Прыгает», «дергается» изображение на системе Minima или Lanser 6M.

Ответ: Отключить неиспользуемые каналы, либо подключить все сигналы ко всем каналам.

Вопрос: Не поключается Lanser 6M.

Ответ: Сбросить настройки кнопкой reset. Попробовать пропинговать устройство по адресу (192.168.0.83). Проверить сетевой интерфейс.

Вопрос: Почему у меня на клиентской части ПО видео показывает с задержкой?

Ответ: Особенность кодека H.264 + задержки в сети.

Вопрос: Как посмотреть архивные файлы на других компьютерах?

Ответ: Для этого необходимо использовать ПО Трассир клиент.

Вопрос: Криво отображаются шрифты в трассире.

Ответ: Сменить настройки в "языках и региональных стандартах" в Windows на русский. Установить одну из стандартных тем Windows.

Вопрос: При просмотре видео на клиенте отображается меньше кадров чем пишется в архив на сервере, почему?

Ответ: Убедиться что загрузка процессора не 100%. Посмотреть сколько весит кадр, если слишком большой поток, немного снизить качество записи.

Вопрос: Как отключить звуковое оповещение на Lanser H.264

Ответ: Либо через web-интерфейс во вкладке Alarm configuration — Exception type — снять галочки с Audible warning. Либо через Трассир, в закладке предупреждения.

Вопрос: На TrassirClient выскакивает ошибка о рассогласовании времени с сервером.

Ответ: Синхронизировать время либо с помощью Trassir'a либо вручную, либо сторонними утилитами.

Вопрос: Не могу просмотреть архив на клиентской части ПО. После выбора фрагмента и нажатия кнопки «ОК», замирает картинка и ничего больше не происходит.

Ответ: Необходимо убедиться, что подмонтирована папка, для кэширования файлов, в закладке «архив». И диск на котором находится данная папка имеет файловую систему NTFS (смотрите требования к операционной системе).

Вопрос: Запустил ПО Трассир, но не вижу камер.

Ответ: Необходимо убедиться, что запущен именно Трассир-сервер, а не Трассир клиент. Так же убедитесь в работоспособности самих камер и сигналов с них.

Вопрос: К плате подключены цветные камеры, а изображение в программе ч/б. Система на базе плат Bt878.

Ответ: В закладке «Платы» в колонке «Цветовой режим» установить режим «Цветной»

Вопрос: Не работает управление поворотной камерой на клиенте.

Ответ: Необходимо, чтобы у пользователя, под которым выполнено подключение, было разрешено «Выполнение команд из сети», и в окне, куда заведена поворотная камера включить отображение дополнительных элементов. Так же должен быть подключен модуль PTZ.

Вопрос: Появляется Критическая ошибка «Не могу выбрать старые файлы для уничтожения на разделе \dssl\trassir\Journals......»

Ответ: Проверить кол-во свободного места на системном диске. Должно быть свободно не менее 500 Мб.

Вопрос: При вызове контекстного меню на видеоизображении, начинает все тормозить.

Ответ: Произвести настройки визуальных эффектов в ОС Windows, а именно – отключить эффект "Применять следующий переходный эффект для меню и подсказок" и эффект "Применять следующий метод сглаживания экранных шрифтов". Включить эффект "Отображать содержимое окна при перетаскивании" (смотрите требования к операционной системе).

Вопрос: Часть каналов на устройстве NVR не работают.

Ответ: Установить параметры кодирования/записи в соответствии со спецификацией для конкретного устройства. Попробовать выключить/включить каналы.

Вопрос: Отсутствует звук на клиенте, а на сервере все работает.

Ответ: Проверить, есть ли вообще звук на данном компьютере. Убедиться что не зажата кнопка «Выключить звук» в основном интерфейсе ПО Трассир.

Вопрос: Как подключиться к устройствам NVR через веб-интерфейс, используя браузер.

Ответ: Настроить политику безопасности Internet Explorer. Включить загрузку «Не подписанных элементов ActiveX». После чего подключиться к устройствам и скачать необходимые компоненты ActiveX.

Вопрос: Установлена система на базе плат DVS и на клиенте большая загрузка по сравнению с сервером.

Ответ: Так и должно быть. Так как на сервере обработкой видео занимаются сами платы и ЦП практически не задействован. На клиент приходит сжатое видео, и чтобы его посмотреть его необходимо распаковать, а для этого требуются ресурсы ЦП.

Вопрос: В устройство NVR установили накопитель данных (SD-карта или HDD), но накопитель не работает, пишет что диск работает не корректно или поврежден.

Ответ: После установки накопителя его необходимо отформатировать с помощью устройства. Это можно сделать как через веб-интерфейс так и через ПО Трассир. Убедитесь, что установленный диск рекомендован нашей компанией.

Вопрос: Почему при выводе на MDI монитор шаблона например 3x3+1, получается кривое изображение.

Ответ: На MDI монитор можно выводить только следующие шаблоны – 2x2, 4x4 и 1камера. Также на MDI монитор можно выводить только 1 сетевой канал. Шаблон состоящий из сетевых камер или камер с DVS плат на шине PCI-E, будет отображаться только один канал.

Вопрос: По сети показывает максимум 8 к\с, установлена система Silen.

Ответ: На системе Silen по сети можно увидеть максимум 8 к\с. Скорость отображения по сети зависит от параметров записи (кодирования) установленных на сервере.

Вопрос: Система DVM на старых платах. После апгрейда видеокарты изображение в программе пропало.

Ответ: Старые платы DVM не работают с PCI-express видеоадаптерами, даже если это ATI (смотрите требование к компьютеру).

Вопрос: Установлена система на базе плат DVS. В программе не видно изображения с камер – все окна серые.

Ответ: Убедитесь, что у Вас установлен совместимый с ПО Трассир видеоадаптер и используются рекомендованные нами драйвера. Убедитесь, что вывод изображения осуществляется на основной дисплей ОС Windows. Проверьте включено ли аппаратное ускорение и включено ли ускорение DirectDraw (В Windows Server 2003 по умолчанию отключено).

Вопрос: Не подключается NVR устройство, что я делаю не правильно?

Ответ: Убедитесь, что подключение производится через закладку «Сетевые устройства». Проверить связь с устройством с помощью команды «ping». Убедиться, что правильно указан IP-адрес, порт, логин и пароль для подключения. Убедиться, что правильно настроен Firewall или Брандмауэр Windows.

Вопрос: У меня сохраняются не все события, и постоянно переподключается БД.

Ответ: Возможно у Вас приходит слишком большое кол-во событий или переполнена БД, для этого используйте БД PostgreSQL.


Îñîáåííîñòè è ïðåäåëû êîíôèãóðàöèè Trassir

Особенности и пределы конфигурации Trassir

Особенности и пределы конфигурации Trassir

Технология AutoTrassir:

Ограничение по каналам:

1. До 8 каналов распознавания на один видеосервер.

2. Кол-во каналов на плату:

Имя платы | Кол-во каналов
PCI DVS 4 канала | 1
PCI DVS 8 каналов | 2
PCI -e DVS 8 каналов | 2
PCI DVS 16 каналов | 4
PCI-e DVS 16 каналов | 4

Примечание: При использовании технологии AutoTrassir рекомендуется использовать внешнюю БД PostgreSQL.

Просмотр архива:

Одновременнно в ПО Трассир можно запустить до 16 проигрывателей для просмотра архива.


Òðåáîâàíèÿ ê êîìïüþòåðó

Требования к компьютеру

Требования к компьютеру

Операционные системы:

Windows XP/2003/Vista/2008/7

Материнские платы

Системы с аппаратной обработкой видео рекомендуется устанавливать на материнские платы с чипсетом Intel G31, P35, G41, P43, P45, G45, X58 или 945/965 (без встроенного графического адаптера) с видеокартой ATI X-series, либо на Intel 945 со встроенным графическим адаптером без применения внешней видеокарты.

Обращаем Ваше внимание на то, что при установке многоканальных систем на материнские платы с чипсетами Intel 915 могут возникнуть проблемы.

Видеокарты

Все cистемы TRASSIR поддерживают видеоадаптеры ATI Radeon от 7600 и выше, ATI RADEON X-series, ATI RADEON HD 2XXX series и HD 3XXX series, HD 4XXX series, и видеокарты других производителей поддерживающие:

- Direct Draw v.7 и выше

- OpenGL не ниже v.1.4

- Pixel Shaders от v. 1.0

При подборе конфигурации необходимо учитывать количество каналов системы видеонаблюдения TRASSIR.

1. До 16 каналов рекомендуемый объем видеопамяти 256 Мб;

2. До 48 каналов рекомендуемый объем видеопамяти 512 Мб;

3. Для систем более 52 каналов рекомендуемый объем видеопамяти не менее 1024 Мб.

Примечание: рекомендуемый объем видеопамяти указан для разрешения экрана 1280х1024.

Важно:

1. Мы настоятельно рекомендуем использовать версии драйверов для видеокарт, находящиеся на нашем сайте.

2. Для камер с разрешением выше чем 1600x1200 не рекомендуется использовать встроенные графические адаптеры Intel.

Старые платы DV, DV-M и DV-H на АЦП Philips, выпущенные до августа 2005 года, работают только с видеоадаптерами на шине AGP. Видеокарты на шине PCI-e не поддерживаются.

Варианты комплектации видеосервера:

Вариант 1

Комплектующие | Описание | Сайт Производителя
Корпус | Case Supermicro CSE-743 TQ-865B-SQ (Black) | http://www.supermicro.com
Блок питания | ATX блок питания мощностью не менее 450W |
Материнская плата | ASUS P7H55 | http://ru.asus.com/
Процессор | Intel Core i3-540 Box | http://www.intel.com/
Память | Kingston 2*1GB DDR-III (PC3-10600) | http://www.kingston.com/
Видеокарта | Sapphire Radeon HD5570 1024MB DDR3 | http://www.ati.amd.com/
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru/

Вариант 2

Комплектующие | Описание | Сайт Производителя
Корпус | Server Case EB410 |
Блок питания | ATX блок питания мощностью не менее 450W |
Материнская плата | ASUS P7P55D DELUXE (EVO) | http://ru.asus.com/
Процессор | Intel Core i5-760 BOX | http://www.intel.com/
Память | Kingston 2*1GB DDR-III (PC3-10600) | http://www.kingston.com/
Видеокарта | Zotac GT220 Synergy Edition 1024MB 128bit DDR2 (возможность установить 2 видеокарты для поддержки 4-х мониторов) | http://www.nvidia.ru
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru/

Вариант 3

Комплектующие | Описание | Сайт Производителя
Корпус | InWin R3000, (либо любой ATX корпус с дополнительным охлаждением) | http://www.in-win.com.tw/
Блок питания | ATX блок питания мощностью не менее 400W. |
Материнская плата | ASUS P5KPL-VM G31 | http://www.asus.com/
Процессор | Intel® Core 2 Quad / Core 2 Duo | http://www.intel.com/
Память | Kingston 2*1Gb 667 (двух канальный режим) Kingston 2*1Gb 800 (двух канальный режим) | http://www.kingston.com/
Видеокарта | Втроенная в мат. Плату GMA3100 |
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru/

Вариант 4

Комплектующие | Описание | Сайт Производителя
Корпус | InWin R3000, (либо любой ATX корпус с дополнительным охлаждением) | http://www.in-win.com.tw/
Блок питания | ATX блок питания мощностью не менее 400W. |
Материнская плата | MSI P45 Neo3 | http://www.microstar.ru/
Процессор | Intel® Core 2 Extreme / Core 2 Quad / Core 2 Duo | http://www.intel.com
Память | Kingston 2*1Gb 667 (двух канальный режим) Kingston 2*1Gb 800 (двух канальный режим) | http://www.kingston.com/
Видеокарта | ATI HD3400, ATI HD2600Pro | http://www.ati.amd.com/
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru

Вариант 5

Комплектующие | Описание | Сайт Производителя
Корпус | InWin R3000, (либо любой ATX корпус с дополнительным охлаждением) | http://www.in-win.com.tw/
Блок питания | ATX блок питания мощностью не менее 400W. |
Материнская плата | ASUS P5Q-E P45 | http://www.asus.com/
Процессор | Intel® Core 2 Extreme / Core 2 Quad / Core 2 Duo | http://www.intel.com/
Память | Kingston 2*1Gb 667 (двух канальный режим) Kingston 2*1Gb 800 (двух канальный режим) | http://www.kingston.com/
Видеокарта | ATI HD3400 (возможность установить 2 видеокарты для поддержки 4-х мониторов) | http://www.ati.amd.com/
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru/

Вариант 6

Комплектующие | Описание | Сайт Производителя
Корпус | InWin R3000, (либо любой ATX корпус с дополнительным охлаждением) | http://www.in-win.com.tw/
Блок питания | ATX блок питания мощностью не менее 400W. |
Материнская плата | ASUS P5K64 WS P35 | http://www.asus.com/
Процессор | Intel® Core 2 Extreme / Core 2 Quad / Core 2 Duo | http://www.intel.com/
Память | Kingston 2*1Gb 667 (двух канальный режим) Kingston 2*1Gb 800 (двух канальный режим) | http://www.kingston.com/
Видеокарта | ATI X550XTX (возможность установить 2 видеокарты для поддержки 4-х мониторов) | http://www.ati.amd.com/
Жесткие диски | SATA 7200rpm, кол-во жестких дисков зависит от времени хранения данных. |
Операционная система | Microsoft Windows 2000, XP, Windows 2003 Server, Vista, Seven, Windows 2008 Server и любые модификации. | http://www.microsoft.ru/


Òðåáîâàíèÿ ê ïðîèçâîäèòåëüíîñòè

Требования к производительности

Требования к производительности

Здесь перечислены рекомендованные конфигурации ПК. Возможно использование более слабых систем, но мы рекомендуем использовать приведенные или более мощные.

Системы TRASSIR DV-M, DV-H, DV-F, Silen

Рекомендуемая конфигурация:

Процессор: Intel Core 2 Duo, оперативная память: 2х512Mb, видеокарта производства ATI. Обязательно удостоверьтесь, что установлен рекомендуемый драйвер для видеоадаптера. При выборе материнской платы, убедитесь, что на ней достаточное кол-во PCI / PCI-e слотов, так как, например, для системы DVH 64 или DVF 32 необходимо наличие 4 PCI / PCI-e слотов.

Для систем на базе IP серверов используйте эту таблицу:

Конфигурация | 704x576 @ 25 fps | 352x288 @ 25 fps
Intel Pentium D 2,8GHz, 2х512Mb RAM | 1-6 каналов | 1-16 каналов
Intel Core 2 Duo 2,13GHz, 2х512Mb RAM | 6-9 каналов | 16-20 каналов
Intel Core 2 Duo 2,33 GHz, 2х1024Mb RAM | 9-11 каналов | 20-26 каналов
Intel QuadCore Q6600 2,4GHz/Intel QuadCore Q9450, 2х1024Mb RAM | 11-20 каналов | 26-60 каналов

В данной таблице сведения приведены из рассчета одновременного отображения 25 кадров в секунду по каждому каналу, если вы будете использовать устройства с более низким количеством кадров в секунду, или отображение всех каналов не требуется, то расчет делайте из зависимости кол-ва FPS следующим образом:

Например для Intel Pentium D 2,8GHz:

 6 каналов отображения 25 fps с разрешением 704х576

эквивалентны

 12 каналам отображения с 12 fps,

эквивалентны

 25 каналам с отображением 6 fps.

Технология AutoTrassir:

Кол-во каналов | Минимальные требования к компьютеру
1 | CPU: Core2Duo E4500 RAM: 1Gb Видеокарта: Radeon x300
2 | CPU: Core2Duo E8200 RAM: 2Gb Видеокарта: Radeon x300
3 | CPU: Core2Duo E8200 RAM: 2Gb Видеокарта: Radeon x300
4 | CPU: Core2Quad Q6600 RAM: 2Gb Видеокарта: Radeon x300
5 | CPU: Core2Quad Q9650 RAM: 2Gb Видеокарта: Radeon x300
6 | CPU: Core2Quad Q9650 RAM: 2Gb Видеокарта: Radeon x300
7 | CPU: Core i7 940 RAM: 3Gb Видеокарта: Radeon x300
8 | CPU: Core i7 940 RAM: 3Gb Видеокарта: Radeon x300

Системы Trassir Maxima, Optima и Basic

Конфигурация | Maxima | Optima | Basic
CPU: Intel Core2Duo от 2.4 GHz RAM: 2 Gb Видеокарта: Современные PCI-E Nvidia GeForce FX/Intel GMA/ATI Radeon | 1-8 каналов | 1-16 каналов | 1-32 каналов
CPU: Intel Core2Quad Q9550 RAM: 4 Gb Видеокарта: Современные PCI-E Nvidia GeForce FX/Intel GMA/ATI Radeon | 8-12 каналов | 16-24 каналов | 32-48 каналов
CPU: Intel Core i7 2.4 GHz RAM: 4Gb Видеокарта: Современные PCI-E Nvidia GeForce FX/Intel GMA/ATI Radeon | 12-16 каналов | 24-32 каналов | 48-64 каналов

База данных

Если используется система с интенсивным потоком событий, например Autotrassir, то рекомендуется использовать БД PostgreSQL установленную на отдельном компьютере.

Рекомендуемая конфигурация компьютера для БД:

Процессор: Intel Pentium D 1.8 Ghz и выше

Оперативная память: 2Gb

Другое:

При настройке сетевой политики безопасности необходимо учитывать, что ПО Трассир использует следующие порты: 3080, 3081, 3082, 3083, 3084, 8080, 4433

Примечание:

Убедитесь, что установленное антивирусное ПО не контролирует порты, по которым осуществляется подключение к сетевым устройствам.


Õðàíåíèå äàííûõ: HDD, SD è Raid ìàññèâû

Хранение данных: HDD, SD и Raid массивы

Хранение данных: HDD, SD и Raid массивы

Важно:

1. Кол-во свободного места на диске, где установлено ПО Трассир, должно быть не меньше 2Gb, в противном случае Трассир не запустится.

2. В системе должно быть как минимум два жестких диска или один диск разбитый на два раздела т.к диск на который установлено ПО Трассир не будет доступен для записи архива.

3. Размер жесткого диска для записи видеоархива должен быть не менее 10GB.

Raid-массивы:

Raid-массивы необходимо создавать используя аппаратные контроллеры и специализированные жесткие диски.

Не рекомендуется использовать такие виды Raid-массивов, которые снижают скорость передачи

данных.

Нами был протестирован Raid 5, состоящий из четырех дисков, который способен в критической ситуации писать до 16-ти каналов DV-H и Raid 6 состоящий из двадцати семи жеских дисков емкостью 24Tb.

Примечание:

Недостатки RAID 5 проявляются при выходе из строя одного из дисков — весь том переходит в критический режим, все операции записи и чтения сопровождаются дополнительными манипуляциями, резко падает производительность.

SD карты:

Kingston SD4/16GB, SD6/8GB, Transcend SD6/4GB, Adata SD6/16GB

SATA жесткие диски совместимые с устройствами TRASSIR Lanser-4Mobile / Lanser-Mobile II

Ниже представлен список протестированных дисков, но без гарантий бесперебойной работы с нашей стороны.

Емкость | Модель | Прошивка
200Gb | Seagate Momentus 5400.5 ST9200827AS | 3.AAA
250Gb | WD Scorpio WD2500BEVT 5400rpm SАТА300 8Mb | 22ZCT0
250Gb | Seagate ST9 250827AS 5400rpm 8Mb |
320Gb | Seagate Momentus 5400.5 ST9320320AS | SD03
500Gb | WD Scorpio Blue 5000BEVT 5400 rpm 8Mb |
500Gb | Seagate Momentus 5400.6 ST9 500325AS 8Mb |
640Gb | WesternDigital WD6400BPVT 5400 rpm 8Mb |
1Tb | WesternDigital WD10TPVT 5200 rpm 8Mb |

SATA жесткие диски совместимые с устройствами TRASSIR Lanser-4Mobile 3,5 MR1

Ниже представлен список протестированных дисков, но без гарантий бесперебойной работы с нашей стороны.

Емкость | Модель | Прошивка
250Gb | Maxtor DiamondMax 21 STM3250310AS | 3.AAC
250 Gb | STM 3 250310AS 7200.10/DiamondMax 21 8mb |
500Gb | Maxtor DiamondMax 22 STM3500320AS | MX15
500Gb | Seagate Barracuda ES ST3500630NS | 3.AEK
500Gb | Seagate Barracuda 7200.11 ST3500320AS | SD15
500Gb | Samsung HD502IJ |
500Gb | Seagate Barracuda 7200.11 ST3500320AS | SD15
640Gb | Samsung HD642JJ F1_3D REV.A 7200 16Mb |
640Gb | Seagate Barracuda 7200.11 ST3640323AS | SD13
750Gb | Western Digital WD7500AAKS |
1Tb | HITACHI HDT721010SLA360 (0A38016) 7200rpm 16Mb |

Необходимо отметить факт, что текущая версия прошивки (Firmware) жесткого диска может быть изменена производителем без уведомления, поэтому мы заранее просим вас быть внимательнее к выбору комплектующих и следить за таблицей рекомендованых дисков, которую можно найти на нашем сайте www.dssl.ru.

Мы постараемся постоянно обновлять в ней модели дисков, имеющиеся в продаже, которые работают с нашими устройствами оптимальным образом.


Òðåáîâàíèÿ ê íàñòðîéêå ÎÑ

Требования к настройке ОС

Требования к настройке ОС

Важно:

· Для правильной работы ПО Трассир, необходимо наличие свободного места на диске не менее 2 Gb где установлена программа.

· Диск на который установлено ПО Трассир не будет доступен для записи архива.

· Если Вы используете более 1 жесткого диска для архивации, убедитесь, что они разбиты на одинаковые по размеру разделы.

· Мы настоятельно рекомендуем не устанавливать на сервер стороннее программное обеспечение, такое как: P2P клиенты, различные сервера приложений, компьютерные игры и др., так как это может вызвать неправильную работу системы видеонаблюдения.

· Размер жесткого диска для записи видеоархива должен быть не менее 10GB.

Настройка Windows

1. Отключите восстановление системы на всех дисках.

2. Включите параметр disablelastaccess - отключение времени последнего доступа.

Это поможет увеличить скорость доступа к папкам и файлам.

Для включения параметра выполните следующие действия:

а. Нажать "Пуск", далее "Выполнить"

б. В появившемся окне набрать следующее: fsutil behavior set disablelastaccess 1

в. Нажмите "ОК"

3. Отключите автоматическое обновление Windows

4. Отключите заставку Windows, отключение дисплея и дисков.

5. Отключите поддержку языков с письмом справа налево и поддержку языков с письмом иероглифами

5.1 Проверте, что у вас стоит русский язык во вкладке "Дополнительно"

6. Настройте визуальные эффекты

6.1 Отключите эффект "Применять следующий переходный эффект для меню и подсказок"

6.2 Отключите эффект "Применять следующий метод сглаживания экранных шрифтов"

6.3 Отключить отображение теней, отбрасываемых меню

6.4 Включите эффект "Отображать содержимое окна при перетаскивании"

7. Отключите резервирование сетевого канала

В Windows XP Pro по умолчанию резервируется 20% полосы пропускания службой QOS (Quality Of Service) Scheduler, этот резерв предназначен для важных с точки зрения системы приложений. Для того, чтобы не терять в скорости работы сети или интернет-соединения, сделайте следующее:

7.1 Войдите в систему под учетной записью администратора.

7.2 Нажмите "Пуск" ==> "Выполнить". В поле для ввода введите команду gpedit.msc и нажмите "OK"

7.3 В появившемся окне редактора системных политик "Групровая политика"(Group Policy) перейдите в меню "Политика "Локальный компьютер"" (Local Computer Policy) > Конфигурация компьютера (Computer Configuration) > Административные шаблоны (Administrative Templates) > Сеть (Network) > Диспетчер пакетов QoS (QOS Packet Scheduler)

7.4 На правой панели программы сделайте двойной клик на строке "Ограничить резервируемую пропускную способность" (Limit reservable bandwidth)

7.5 В открывшемся окне настроек на закладке Свойства (Settings) установите флажок Включён (Enabled)

7.6 Измените параметр Ограничение пропускной способности (Bandwidth) limit на "0"

7.7 Нажмите кнопку "ОК" и закройте редактор системных политик

7.8 Нажмите "Пуск" ==> "Панель управления" и перейдите в "Сетевые подключения"

7.9 Дважды щелкните мышью на значке вашего соединения и нажмите кнопку "Свойства" (Properties) и на закладке "Общие" убедитесь, что включен "Планировщик пакетов QOS" (QOS Packet Scheduler) - если он выключен, то все равно резервируется 20% полосы пропускания

7.10 Перезагрузите компьютер

8. Включите аппаратное ускорение.

По умолчанию в ОС Windows Server 2003, аппаратное ускорение выключено. Чтобы включить его, необходимо проделать следующее:

8.1 Клините на рабочем столе правой кнопкой мыши и выберите "Свойства".

8.2 В появившемся окне выберите закладку "Параметры" и нажмите "Дополнительно"

8.3 В новом окне выберите закладку "Диагностика" и установите ползунок аппаратного ускорения в положение "Полное".

9. В Windows Vista необходимо использовать классическую тему рабочего стола

9.1 Клините на рабочем столе правой кнопкой мыши и выберите "Персонализация"

9.2 Выбрать пункт Темы

9.3 В появившемся окне нужно выбрать тему - Классическая и нажать ОК

10. Отключить контроль учетных записей (UAC)

10.1 Панель управления > Учетные записи пользователей

10.2 Выбрать пункт "Включение или отключение контроля учетных записей (UAC)

10.3 Снимите галку с "Используйте контроль учетных записей (UAC)" и нажмите ОК

11. В Windows 2008 R2 необходимо произвести отключение контроля учетных записей UAC, по аналогии с Windows Vista. Так же необходимо включить службу Windows Audio.

11.1 Пуск - правый клик на Компьютер - Управление.

11.2 В появившемся окне выбрать путь Конфигурация - Службы - Windows Audio.

11.3 Запустите службу и установите "Тип запуска" - автоматически.

12. В Windows 2008 R2 необходимо включить "возможности работчего стола".

12.1 Пуск - правый клик на Компьютер - Управление.

12.2 В открывшемся окне «Диспетчер сервера» выберите вкладку «Компоненты», далее «Добавить компоненты».

12.3 Появится окно «Мастер добавления компонентов», поставьте галочку на пункте «Возможности рабочего стола».

12.4 В появившемся окне нажмите кнопку «Добавить необходимые компоненты».

12.5 Нажмите кнопку «Далее».

12.6 Нажмите кнопку «Установить».

12.7 Дождитесь завершения операции, в появившемся окне нажмите кнопку «Закрыть» и перезагрузите компьютер.

12.8 После перезагрузки появится окно информирующее о завершении установки, нажмите кнопку «Закрыть».


Ñîâìåñòèìîå IP îáîðóäîâàíèå

Совместимое IP оборудование

На данный момент поддерживаются следующие производители IP оборудования:

Axis

Arecont Vision

ACTi

BestIP

Beward

D-Link

D-Link Pro

Hikvision

MicroDigital

Panasonic

Smartec

Vivotek

Полный список IP оборудования смотрите на нашем сайте http://dssl.ru/support/tech/soft/support_ip.php.


Óñòàíîâêà

Установка

Содержание:

· Установка аппаратной части и драйверов
· Установка программного обеспечения

Подготовка к установке комплекса:

Компьютер с установленными платами видеоввода, либо собирающий видео поток с удалённых IP устройств становится сервером видеонаблюдения. Сервер видеонаблюдения должен работать круглые сутки. Сбои и простои в работе крайне нежелательны, поэтому отнеситесь к выбору компьютера внимательно, а перед установкой аппаратных и программных компонент комплекса видеонаблюдения "TRASSIR" во избежание типовых ошибок и сбоев выполните рекомендации по установке и настройке операционной системы Вашего будущего видеосервера.

1. Невозможна установка в один компьютер старых плат DV и DV-H одновременно. Компания DSSL не поставляет системы комбинирующие эти платы.

2. При установке плат видеоввода систем Minima обратите внимание на наличие в вашем компьютере любых видеотюнеров или плат видеоввода (видеобластеров). Драйвера этих устройств необходимо удалить из системы.

Важно:

· Для правильной работы ПО Трассир, необходимо наличие свободного места на диске не менее 2 Gb где установлена программа.

· Диск на который установлено ПО Трассир не будет доступен для записи архива.

· Если Вы используете более 1 жесткого диска для архивации, убедитесь, что они разбиты на одинаковые по размеру разделы.

· Мы настоятельно рекомендуем не устанавливать на сервер стороннее программное обеспечение, такое как: P2P клиенты, различные сервера приложений, компьютерные игры и др., так как это может вызвать неправильную работу системы видеонаблюдения.

· Размер жесткого диска для записи видеоархива должен быть не менее 10GB.

Примечание: не рекомендуется использовать системный раздел жёсткого диска в качестве хранилища видеоархива.


Óñòàíîâêà àïïàðàòíîé ÷àñòè

DSSL: Установка аппаратной части

Содержание:

· Установка ключа защиты HASP
· Установка плат
· Установка Lanser
· Установка Lanser H.264

Перед установкой:

· Внимательно прочтите инструкцию к материнской плате, чтобы избежать проблем при установке. На некоторых материнских платах пара слотов PCI может иметь одно прерывание. Если вы установили две платы в эти два слота, одна из плат может не обнаружиться системой.
· На данный момент невозможна установка в один компьютер старых плат DV и DV-H одновременно. DSSL не поставляет системы комбинирующие эти платы. В новых системах на базе плат DVS такие конфигурации возможны.
· Особенности установки плат BT878 на которых основывается система Minima: обратите внимание на наличие в вашем компьютере любых видеотюнеров или плат видеоввода (видеобластеров). Драйвера этих устройств необходимо удалить из системы.

Многие помехи в изображении возникают вследствие некачественного видеосигнала.

Причины возникновения таких помех:

· Плохая пайка или обжим разъема.
· Неправильное разветвление сигнала. Нельзя разветвлять сигнал с помощью Т-коннектора или прямой скруткой проводов.
· Повреждения кабеля и его низкое качество при большом расстоянии от камеры.
· Помехи от сетей питания, линий электропередач, наводки от соседних кабелей.

Обязательно начните установку Вашей системы с установки ключа защиты HASP, без ключа установка программного обеспечения "TRASSIR" будет невозможна.


Êëþ÷ çàùèòû HASP

Ключ защиты HASP

Для установки и запуска программного обеспечения "TRASSIR" необходимо установить HASP-ключ. Ключ представляет собой USB устройство, для которого необходимо установить драйвер. На CD диске с программным обеспечением, идущем в комплекте поставки системы видеонаблюдения "TRASSIR", в папке "HASP Drivers" находится утилита под названием "HASPUserSetup.exe" для автоматической установки драйвера ключа защиты HASP.

ВНИМАНИЕ! Утилиту "HASPUserSetup.exe" перед запуском необходимо скопировать на тот раздел жесткого диска, где у Вас установленна операционная система.

Приступаем к установке ключа HASP:

1. Установите идущий в комплекте поставки системы "TRASSIR" ключ защиты HASP в свободный USB порт компьютера.

2. Вставьте CD диск с программным обеспечением "TRASSIR". Дождитесь пока система автозапуска загрузит стартовую страницу CD диска.

3. Откройте пункт "Установочные файлы ПО Трассир"

4. Скопируйте папку "Sentinel_HASP_Run-time_setup" из каталога Drivers на системный диск компьютера. Из этого каталога на системном диске запускаем файл "HASPUserSetup.exe":

В появившемся окне установщика нажимаем "Next"

5. Далее::

Выбираем пункт "I accept the license agreement" тем самым соглашаясь с лицензионным соглашением и нажимаем кнопку "Next >"

6. Далее:

Нажимаем кнопку "Next >" и начнется установка драйвера HASP ключа

7. Наблюдаем процесс инсталляции драйвера:

8. Завершаем установку::

Установка завершена. Нажмите кнопку "Finish".

После установки драйвера может потребоваться перезагрузка операционной системы.

Внимание: Установка драйвера считается проведённой корректно, если световой индикатор ключа HASP светится.

Внимание: Мигание светового индикатора означает неисправность ключа HASP.

Внимание: Если у Вас не произошло автоматическое откртытие содержания диска, то для начала работы необходимо открыть в браузере файл index.htm, который находиться в корневой папке CD-диска.


Ñèñòåìû ñ ïëàòàìè âèäåîââîäà

Системы с платами видеоввода

К системам включающим в себя платы видеоввода относятся: "TRASSIR DV-M", "TRASSIR DV-H", "TRASSIR DV-F", "TRASSIR Silen", "TRASSIR Maxima", "TRASSIR Optima", "TRASSIR Basic", "TRASSIR Minima"

Установка аппаратной части этих систем состоит из последовательности следущих действий:

1. Установка плат видеоввода в системный блок.

2. Установка драйверов на платы видео ввода:

a) системы аппаратной компрессии: "DV-M", "DV-H", "DV-F", "Silen"

б) системы программной компрессии: "Maxima", "Optima", "Basic"

в) системы программной компрессии: "Minima"

Внимание: Перед установкой плат видеоввода внимательно изучите инструкцию к материнской плате компьютера! На некоторых материнских платах несколько слотов PCI могут иметь одно прерывание. Если Вы установили платы в эти слоты, то одна или несколько плат могут не обнаружиться операционной системой компьютера.


Óñòàíîâêà ïëàò âèäåîââîäà â ñèñòåìíûé áëîê

Установка плат видеоввода в корпус компьютера

В зависимости от конфигурации приобретённой Вами системы, в комплект поставки входит одна или несколько плат видеоввода. В одном компьютере допускается использование плат либо аппаратной, либо программной компрессии, но не одновременное использование плат разных типов компрессии.

Внимание: платы видеоввода устанавливаются только в выключенный и обесточенный компьютер. Для того, чтобы полностью обесточить компьютер перед установкой плат видеоввода, вытащите вилку питания системного блока из розетки.

1. Откройте корпус системного блока компьютера.

2. Установите плату(ы) видеоввода в свободный(е) слоты PCI материнской платы и надёжно закрепите её(их) винтами.

3. Закройте корпус системного блока

4. Подключите к плате видеоввода интерфейсный кабель

5. Подключите к интерфейсному кабелю сигналы с камер

6. Для подключения сквозного прослушивания звука в системах TRASSIR "DV-M", "DV-H", "DV-F", "Silen" соедините плату(ы) видеоввода и звуковую плату компьютера идущими в комплекте с платами видеоввода проводами по следующей схеме:

разъем OUT на первой плате с разъемом IN на следующей и т.д. и разъем OUT на последней плате с разъемом AUX_IN или CD IN на звуковой карте или на материнской плате вашего компьютера.

7. Для 16-ти канальных плат, необходимо дополнительно установить шлейф, для подключения кабеля с BNC разъемами на 12 каналов звука.

8. Подключите силовой шнур системного блока к розетке и включите питание компьютера.

9. При загрузке операционная система обнаружит новое оборудование и запустит мастер установки. Теперь можно приступить к установке драйверов.


Óñòàíîâêà äðàéâåðà. Ñèñòåìû Minima

Установка драйверов плат BT878 для систем "TRASSIR Minima"

Процесс установки драйверов плат видеоввода рассмотрен под операционной системой Microsoft Windows XP Pro SP2. Установка драйверов под другими современными операционными системами компании Microsoft (Windows 2000, Windows 2003) отличается незначительно.

После загрузки операционной системы компьютера с установленной(ыми) платой(ами) видеозахвата вставьте CD диск с программным обеспечением, идущий в комплекте поставки системы "TRASSIR" в CD-ROM компьютера. Операционная система выдаст предупреждение о том, что найдено новое устройство, и запустит "Мастер установки оборудования".

1. На картинке показано первое диалоговое окно мастера:

В этом окне следует выбрать пункт "Нет, не в этот раз" и нажать кнопку "Далее >"

2. Следущее окно:

В этом окне выбираем пункт "Установка из указанного места", нажимаем кнопку "Далее >"

3. Далее:

Порядок действий: 1. Включаем галочку "Включить следущее место поиска:"

2. Нажимаем кнопку "Обзор"

3. В появившемся окне "Обзор папок" выбираем папку с драйвером платы видеоввода

Внимание: Для систем "Minima" путь к драйверу на CD диске с программным обеспечением "TRASSIR" выглядит так: <буква CD привода:>\Drivers\BT878\

4. Подтверждаем выбор папки с драйвером нажатием кнопки "OK"

5. Нажимаем кнопку "Далее >"

4. Далее:

Подтвердите установку драйвера нажав кнопку "Всё равно продолжить"

5. Завершение процесса установки драйвера:

Нажмите кнопку "Готово"

Установка драйвера одной платы(одного чипа) завершена. Если в Вашей системе присутствует несколько плат видеввода, либо вы устанавливаете многочиповую плату видеоввода, установите драйвер и на все остальные платы(чипы). Так же операционная система может предложить Вам установить драйвер для аудио части платы. Драйвер на аудио часть устанавливается тот же самый и таким же образом, что и на видео часть.

Внимание: системы "Minima" не поддерживают оцифровку и запись звука!


Óñòàíîâêà äðàéâåðà. Ñèñòåìû DV-M, DV-H, DV-F è Silen

Установка драйверов плат систем "TRASSIR DV-M", "TRASSIR DV-H", "TRASSIR DV-F" и "TRASSIR Silen"

 Top Previous Next

Компания ДССЛ поставляет два вида аппаратных плат DVS и DVS2, на которых строятся системы DV-M, DV-H, DV-F и Silen.

Для того чтобы определить какая у Вас плата и не ошибиться в выборе нужного драйвера, необходимо посмотреть файл лицензии который находится на компакт диске или который Вам высылали на электронную почту.

Откройте файл лицензии блокнотом, найдите в файле строчку «ограничения», и ниже посмотрите какой тип плат соответствует Вашей лицензии.

На Рисунке 1 показан пример лицензии на базе плат DVS2.

Рисунок 1

Платы можно отличить и визуально. Первое отличие по расположению белых звуковых разъемов: на DVS они перпендикулярны самой плате, а на DVS2 они смотрят вверх - по направлению к боковой стенке корпуса. Ещё одно отличие - это АЦП на плате.

Так же, платы можно различить и по разъемам для подключения сигнальных кабелей.

Все платы DVS имеют вход DB15pin, в случае с DVS2 разъемы для подключения сигнальных кабелей различаются. Платы DVS2 на 4 канала имеют разъем DB15pin, на 8 каналов представлены в исполнении как с разъемами DB15pin, так и с разъемами DVI, поэтому будьте внимательны. Платы DVS2 на 16 каналов всегда имеют разъем DVI.

Рисунок 2

Так же есть различие в «хвостах», для подключения к плате.

Рисунок 3

См. далее:

Установка драйвера DVS

Установка драйвера DVS2


Óñòàíîâêà äðàéâåðà DVS

Установка драйвера DVS

Установка драйвера для плат DVS

Вставьте CD диск с программным обеспечением, идущий в комплекте поставки системы "TRASSIR" в CD-ROM компьютера. Из папки n:\Trassir-Install\Drivers\DSSL\DVS and MDI\4.0 запустите установочный файл драйвера Driver Install.exe и следуйте дальнейшим инструкциям:

1. В появившемся окне нажмите кнопку "Install or Update Driver", как показано на Рисунке 1.

Рисунок 1

2. Через некоторое время система выдаст сообщение о том, что данный драйвер не тестировался на совместимость с Windows XP (Рисунок 2). Нажмите кнопку "Все равно продолжить" столько раз, сколько потребует это сделать система.

Рисунок 2

3. Для подтверждения завершения установки драйверов появится следующее окно, где потребуется нажать кнопку "OK" (Рисунок 3).

Рисунок 3

4. Перезагрузите компьютер.


Óñòàíîâêà äðàéâåðà DVS2

Установка драйвера DVS2

Установка драйвера для плат DVS2

Вставьте CD диск с программным обеспечением, идущий в комплекте поставки системы "TRASSIR" в CD-ROM компьютера. Из папки n:\Trassir-Install\Drivers\DSSL\DVS2 запустите установочный файл драйвера DriverInstallDVS2.exe и следуйте дальнейшим инструкциям:

1. В появившемся окне нажмите кнопку "Install or Update Driver" (Рисунок 1).

Рисунок 1

2. Для подтверждения завершения установки драйверов появится следующее окно, где потребуется нажать кнопку "OK" (Рисунок 2).

Рисунок 2

3. Перезагрузите компьютер

Установка драйвера для плат DVS2 для 64х битных операционных систем Windows

1. Необходимо установить драйвер через «Диспетчер устройств» Windows, из папки [DVS2_Driver_x64].

2. Переводим операционную систему в тестовый режим, запустив файл TEST ON.bat от имени администратора.

Существует также консольный вариант установки тестового режима, для этого откройте «командную строку» с правами администратора и выполните следующие команды:

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING ON

3. Для завершения установки перезагрузите компьютер.


Óñòàíîâêà äðàéâåðà. Ñèñòåìû Maxima, Optima, Basic

Установка драйвера. Системы Maxima, Optima, Basic

Вставьте CD диск с программным обеспечением, идущий в комплекте поставки системы "TRASSIR" в CD-ROM компьютера. Из папки n:\Trassir-Install\Drivers\DSSL\Techwell запустите установочный файл драйвера Driver_TW6802_xxx.exe и следуйте дальнейшим инструкциям:

1. В появившемся окне нажмите кнопку "Next" (Рисунок 1).

Рисунок 1

2. В следующем окне нажмите кнопку "Install" (Рисунок 2).

Рисунок 2

3. Через некоторое время система выдаст сообщение о том, что данный драйвер не тестировался на совместимость с Windows XP (Рисунок 3). Нажмите кнопку "Все равно продолжить" столько раз, сколько потребует это сделать система.

Рисунок 3

4. Для подтверждения завершения установки драйверов появится следующее окно, где потребуется нажать кнопку "Finish" (Рисунок 4).

Рисунок 4

5. После окончания установки драйвера для плат Techwell, установщик предложит перезагрузить компьютер. Перезагрузите компьютер нажав кнопку "Yes" (Рисунок 5).

Рисунок 5

6. После перезагрузки компьютера приступайте к установке Windows Media Encoder 9.0.


Óñòàíîâêà Windows Media Encoder 9.0

Установка Windows Media Encoder 9.0

Из папки n:\Trassir-Install\Drivers\DSSL\Techwell запустите установочный файл Microsoft's Windows Media Encoder 9.0.exe и следуйте дальнейшим инструкциям:

1. В появившемся окне нажмите кнопку "Next" (Рисунок 1).

Рисунок 1

2. Перед продолжением установки внимательно прочтите лицензионное соглашение. Если Вы согласны со всеми условиями этого соглашения, подтвердите это и нажмите кнопку «Next» (Рисунок 2).

Рисунок 2

3. В следующем окне Вам будет показан путь, куда будет установлен Windows Media Encoder 9.0 нажмите кнопку «Next» (Рисунок 3).

Рисунок 3

4. Для начала установки нажмите кнопку "Install" (Рисунок 4).

Рисунок 4

5. Для подтверждения завершения установки Windows Media Encoder 9.0 появится следующее окно, где потребуется нажать кнопку "Finish" (Рисунок 5).

Рисунок 5


Óñòàíîâêà äðàéâåðà äëÿ 64õ áèòíûõ ÎÑ

Установка драйвера для 64х битных ОС

Установка драйвера для плат с программной компрессией TechWell.

1. Устанавливаем драйвер из SFX архива запустив файл DRIVER.TW6802_WHQL 1.1.0.88

2. Запускаем исполняемый файл CODECS 1.1.0.92.4

3. Устанавливаем Microsoft's Windows Media Encoder 9.0

4. Для завершения установки перезагрузите компьютер.


Óñòàíîâêà DRIVER.TW6802_WHQL 1.1.0.88

Установка DRIVER.TW6802_WHQL 1.1.0.88

Установка DRIVER.TW6802_WHQL 1.1.0.88 для плат с программной компрессией TechWell для 64х операционных систем Windows

1. Запустите файл DRIVER.TW6802_WHQL 1.1.0.88.exe и в появившемся окне нажмите кнопку "Next" (Рисунок 1).

Рисунок 1

2. Нажмите кнопку "Next" для подтверждения информации (Рисунок 2).

Рисунок 2

3. Нажмите кнопку "Install" для начала установки драйвера (Рисунок 3).

Рисунок 3

4. Нажмите "ОК" для подтверждения, что платы установлены (Рисунок 4).

Рисунок 4

5. Для завершения процесса установки драйвера нажмите кнопку "Finish" (Рисунок 5).

Рисунок 5


Óñòàíîâêà CODECS 1.1.0.92.4

Установка CODECS 1.1.0.92.4

Установка CODECS 1.1.0.92.4

1. Запустите исполняемый файл CODECS 1.1.0.92.4.exe и в появившемся окне нажмите кнопку "Next" (Рисунок 1).

Рисунок 1

2. Для начала установки нажмите кнопку "Install" (Рисунок 2).

Рисунок 2

3. Наблюдаем процесс установки CODECS (Рисунок 3).

Рисунок 3

4. После завершения установки нажмите кнопку "Finish" (Рисунок 4).

Рисунок 4


Ñèñòåìû íà áàçå IP óñòðîéñòâ

Системы на базе IP устройств

В этом разделе описан процесс установки оборудования необходимого для работы IP систем "Lanser 6M", "Lanser H.264" и "Lancam CD812/CD832/CM852"

Содержание:

· Установка Lanser 6M
· Установка Lanser H.264
· Установка Lancam CM-852/CD-812


Óñòàíîâêà Lanser-6M

Установка Lanser-6M

Важно! Это нужно сделать перед установкой!

Прежде чем использовать, Lanser необходимо отконфигурировать (если в сети применяется более чем одно такое устройство или ранг сети не совпадает). Сделать это можно с помощью TRASSIR'a.

1. Подключите к Lanser'у питание и кроссоверный кабель от компьютера;

2. Запустите TRASSIR;

Порядок установки

1. Откройте коробку и проверьте содержимое;
2. Возьмите оборудование, нужное для установки (если Lanser предварительно не был отконфигурирован, то произведите операцию конфигурации описанную выше);
3. Подключите Ethernet-кабель к разъему RJ45 на сетевом сервере, следуя указаниям наклейки на приборе; Затем подключите одну или несколько камер к BNC разъемам на устройстве;
4. Устойчиво закрепите Lanser.
5. К колодке согласно схеме подключите питание, дополнительные исполнительные устройства.

Индикацией начала работы устройства является мигающий красным индикатор на лицевой стороне устройства. Через несколько секунд после включения индикатор должен сменить цвет на зеленый, а мигание прекратиться. При трансляции видеоданных в сеть индикатор мигает зеленым.

Описание контактов на колодке. Отсчёт контактов от светодиода.

1 | Power (+) (12 В 350 мА) | 8 | Input 4
2 | Gnd (-) | 9 | Input 5
3 | Gnd (-) | 10 | OUT 2
4 | Input 0 | 11 | OUT 1
5 | Input 1 | 12 | Gnd (-)
6 | Input 2 | 13 | RxD
7 | Input 3 | 14 | TxD


Óñòàíîâêà Lancam CD-812/CD-832/CM-852

Установка Lancam CD-812/CD-832/CM-852

Откройте коробку и проверьте содержимое.

В комплект поставки входит:

1. Камера
2. Компакт диск с программным обеспечением "Трассир" и HASP-ключ защиты

Порядок установки:

1. Подключите UTP кабель к разъему RJ45 на камере;
2. Установите объектив и проведите его калибровку (см. инструкцию к объективу);

3. Подключите питание к камере;

Установка SD карты.

1. Убедитесь, что питание устройства отключено.
2. Снимите защитную крышку для SD карты.
3. Поместите SD карту в разъем.
4. Установите защитную крышку.

Внимание: После установки SD карту необходимо отформатировать!

Подключение входов-выходов.

1A | Выход +
1B | Выход -
IN | Вход
G | Земля
T+ | Передача данных
T- | Передача данных

Внимание! Выходами не допускается коммутация выше 12В, нагрузка не должна превышать 0.5А.

Настройка IP-адреса для Lancam CD-812/CD-832/CM-852 (по умолчанию 192.0.0.64 маска 255.255.255.0) осуществляется с помощью утилиты SADP, которая поставляется на диске с программным обеспечением.

· Описание задней панели TRASSIR Lancam - CD812

Номер | Физический Интерфейс | Описание
1 | Интерфейс сети Ethernet | Подключение к TCP/IP сети.
2 | Тревожный вход | 1 тревожный вход и 1 тревожный выход
 | Тревожный выход
 | RS-485 | Интерфейс управления устройствами телеметрии.
3 | Аудио вход | Подключение источника звука
4 | Аудио выход | Подключение активного динамика для двусторонней аудиосвязи.
5 | Вкл./Выкл. BLC | Компенсация фоновой засветки
6 | Переключатель AES или AI | AI – автоматическое управление диафрагмой. AES - автоматическое управление электронным затвором.
7 | Переключатель VD или DD | VD – режим Video Drive DD – режим Direct Drive
8 | Видео выход | Подключение аналогового монитора
9 | Разъем для SD карты | Используется для автономной записи.
10 | Регулятор Level | Регулирует уровень сигнала, подаваемого на объектив Direct Drive
11 | DC12V | Вход питания регистратора 12V DC
12 | Индикатор PWR | Индикатор напряжения

· Описание задней панели TRASSIR Lancam - CD832

Номер | Физический Интерфейс | Описание
1 | Интерфейс сети Ethernet | Подключение к TCP/IP сети.
2 | Тревожный вход | 1 тревожный вход и 1 тревожный выход
 | Тревожный выход
 | RS-485 | Интерфейс управления устройствами телеметрии.
3 | Аудио вход | Подключение источника звука
4 | Аудио выход | Подключение активного динамика для двусторонней аудиосвязи.
5 | Разъем для SD карты | Используется для автономной записи.
6 | DC12V | Вход питания регистратора 12V DC
7 | Индикатор PWR | Индикатор напряжения
8 | Видео выход | Подключение аналогового монитора

· Описание задней панели TRASSIR Lancam - CM852

Номер | Физический Интерфейс | Описание
1 | Интерфейс сети Ethernet | Подключение к TCP/IP сети.
2 | Тревожный вход | 1 тревожный вход и 1 тревожный выход
 | Тревожный выход
 | RS-485 | Интерфейс управления устройствами телеметрии.
3 | Аудио вход | Подключение источника звука
4 | Аудио выход | Подключение активного динамика для двусторонней аудиосвязи.
5 | Разъем для SD карты | Используется для автономной записи.
6 | DC12V | Вход питания регистратора 12V DC
7 | Индикатор PWR | Индикатор напряжения


Óñòàíîâêà Lanser H.264

Установка Lanser H.264 (Lanser - 4Real, Lanser - 4M, Lanser - 4HDD, Lanser - 1Real, Lanser - 4Mobile, Lanser - Mobile II)

 Top Previous Next

TRASSIR Lanser - 4Mobile II

В комплект поставки входит:

1. IP-видеосервер
2. Блок питания 12В
3. Кабель для блока питания
4. Кабель питания для HDD
5. Кабель SATA
6. Компакт диск с программным обеспечением Трассир и HASP-ключ защиты (опционально).

Порядок установки:

Внимание! Перед выполнением любых действий с устройством питание должно быть обязательно отключено.

1. Подключите сетевой кабель к разъему RJ45 (UTP) на устройстве. Если осуществляется соединение кабелем напрямую устройства с компьютером, то используется схема обжима кроссовером.
2. Подсоедините контакты для работы тревожных входов/выходов.
3. Подсоедините контакты порта RS-485 для работы с поворотным устройством.
4. Подключите одну или несколько камер (Видео входы) к BNC разъемам на устройстве и микрофонов (Аудио входы, Линейный вход) к RCA разъёму.
5. Устойчиво закрепите Lanser-Мobile II и подключите к нему питание (DC12V).

Настройка изображения с камеры

После подключения и отображения на экране видео, в случае если изображение c камеры

нечеткое, то произведите настройку изображения, согласно документации на камеру. Если у

объектива есть возможность ручной фокусировки, то для настройки изображения поворачивайте

кольцо фокусировки объектива до получения приемлемого изображения.

Установка HDD

Внимание! Перед установкой жесткого диска в устройство, пожалуйста убедитесь, что он находится в списке.

См. пункт "Установка жесткого диска в Lanser-Mobile II".

№ | Обозначение | Описание
1 | Видео входы | Видео входы для подключения камер.
2 | Видео вых. | Выходы аналогового видеосигнала. Можно использовать для подключения к аналоговому видеомонитору для просмотра и настройки, второй выход используется для просмотра камер в режиме SPOT.
3 | Аудио входы | Аудио входы для подключения активных (с усилением) микрофонов.
4 | Аудио выход | Разъём RCA для подключения активных колонок или наушников. Выход используется для прослушивания голосовых сообщений.
5 | Линейный вход | Разъём RCA для подключения активного (с усилением) микрофона. Микрофон используется для передачи голосовых сообщений.
6 | LAN | Сетевой разъём (RJ-45). Используется для подключения к сети по протоколу TCP/IP.
7 | Монитор VGA | D-sub разъем для подключения VGA-монитора.
8 | USB | USB разъём для подключения USB мышки (используется для управления внутренним интерфейсом) .
9 | Трев. входы | Тревожные входы: (4 входа).
10 | Трев. выход | Тревожный выход: (1 выход).
11 | RS-485 | Последовательный порт RS-485.
12 | RS-232 | Последовательный порт RS-232.
13 | 12V | Разъём питания камеры источником постоянного тока (блок питания) напряжением 12В и рассчитанным на потребление тока не менее 3,33 А.
14 | Питание | Кнопка включения\отключения питания устройства.

TRASSIR Lanser - 4Mobile

В комплект поставки входит:

1. IP-видеосервер

2. Блок питания 12В

3. Кабель для блока питания

4. Компакт диск с программным обеспечением Трассир и HASP-ключ защиты (опционально).

Порядок установки:

Внимание! Перед выполнением любых действий с устройством питание должно быть обязательно отключено.

1. Подключите сетевой кабель к разъему RJ45 (UTP) на устройстве. Если осуществляется

соединение кабелем напрямую устройства с компьютером, то используется схема обжима

кроссовером.

2. Подсоедините контакты для работы тревожных входов/выходов.

3. Подсоедините контакты порта RS-485 для работы с поворотным устройством.

4. Подключите одну или несколько камер (VIN1…VIN4) к BNC разъемам на устройстве и

микрофонов (Audio IN) к RCA разъёму.

5. Устойчиво закрепите Lanser – 4Мobile и подключите к нему питание (DC12V).

Настройка изображения с камеры

После подключения и отображения на экране видео, в случае если изображение c камеры

нечеткое, то произведите настройку изображения, согласно документации на камеру. Если у

объектива есть возможность ручной фокусировки, то для настройки изображения поворачивайте

кольцо фокусировки объектива до получения приемлемого изображения.

Установка HDD

Внимание! Перед установкой жесткого диска в устройство, пожалуйста убедитесь, что он находится в списке.

См. пункт "Установка жесткого диска в Lanser-4Mobile".

№ | Обозначение | Описание
1 |  | Заземление
2 | USB | USB разъём для подключения USB мышки (используется для управления внутренним интерфейсом) и Flash накопителя (для перепрошивки устройства).
3 | VIN1 – VIN4 | Видео входы для подключения камер.
4.1 | Video Output | Выход аналогового видеосигнала. Можно использовать для подключения к аналоговому видеомонитору. Используется для настройки и конфигурирования системы.
4.2 | Video Spot | Выход аналогового видеосигнала. Можно использовать для подключения к аналоговому видеомонитору. Используется для просмотра камер.
5 | AUDIO IN | Аудио вход. Разъём RCA для подключения активного (с усилением) микрофона. Микрофон используется для передачи голосовых сообщений.
6 | AUDIO OUT | Выход аудио. Разъём RCA для подключения наушников. Выход используется для прослушивания голосовых сообщений. Для громкого прослушивания голосовых сообщений, например, при подключении динамиков, или системы оповещения, дополнительно потребуется внешний усилитель звукового сигнала.
7 | LAN | Сетевой разъём (RJ-45). Используется для подключения к сети по протоколу TCP/IP.
8 | OUT | Тревожный выход. (1 выход).
9 | IN | Тревожные входы: (4 входа).
10 | RS-485 | Последовательный порт RS-485. К этому порту подключается управление поворотным устройством (PTZ).
11 | DC 12V | Разъём питания камеры источником постоянного тока (блок питания) напряжением 12В и рассчитанным на потребление тока не менее 3,33А
12 | RS-232 | Последовательный порт RS-232. Порт необходим для настройки соединения Lanser – 4Мobile с помощью последовательного порта компьютера. Специальный кабель для подключения в комплекте.

TRASSIR Lanser - 1Real

В комплект поставки входит:

1. IP-видеосервер

2. Блок питания 12В

3. Компакт диск с программным обеспечением Трассир и HASP-ключ защиты (опционально).

Порядок установки:

Внимание! Перед выполнением любых действий с устройством питание должно быть обязательно отключено.

1. Подключите сетевой кабель к разъему RJ45 (UTP) на устройстве. Если осуществляется

соединение кабелем напрямую устройства с компьютером, то используется схема обжима

кроссовером.

2. Подсоедините контакты для работы тревожных входов/выходов.

3. Подсоедините контакты порта RS-485 для работы с поворотным устройством.

4. Подключите камеру к BNC разъему VIN.

5. Если предполагается использовать SD-карту для автономной записи, то произведите установку SD-карты.

6. Устойчиво закрепите Lanser – 1Real и подключите к нему питание (DC12V).

Настройка изображения с камеры

После подключения и отображения на экране видео, в случае если изображение c камеры

нечеткое, то произведите настройку изображения, согласно документации на камеру. Если у

объектива есть возможность ручной фокусировки, то для настройки изображения поворачивайте

кольцо фокусировки объектива до получения приемлемого изображения.

Перед установкой SD-карты в устройство, пожалуйста убедитесь, что она находится в списке.

№ | Обозначение | Описание
1 | LAN | Сетевой разъем (RJ-45). Используется для подключения к сети.
2 | 1A 1B IN G T+ T- | Тревожный выход (контакты 1A и 1B), тревожный вход (контакт IN G), полудуплексный последовательный порт RS-485 (контакты T+ и T-).
3 | IN | Аудио вход, для подключения активного (с усилением) микровона.
4 | OUT | Выход аудио, для подключения наушников. Для громкого прослушивания, например при подключении динамиков, или системы оповещения, дополнительно потребуется внешний усилитель звукового сигнала.
5 | VIN | Вход для аналогового видеосигнала с камеры.
6 | SD | Разъем для SD-Карты.
7 | DC12V | Разъем питания для подключения источника постоянного тока напряжением 12B и рассчитанным на потребление тока не менее 700 mA.
8 | PWR | Индикатор включения устройства.

TRASSIR Lanser - 4Real и TRASSIR Lanser - 4M

Откройте коробку и проверьте содержимое.

В комплект поставки входит:

1. IP-видеосервер
2. Кабель для соединения видеосервера c компьютером по RS-232.
3. Компакт диск с программным обеспечением
4. Блок питания 5В
5. Кабель для блока питания
6. Компакт диск с программным обеспечением Трассир и HASP-ключ защиты

Порядок установки:

Внимание! Перед выполнением любых действий с устройством питание должно быть обязательно отключено.

1. Подключите UTP кабель к разъему RJ45 на сетевом сервере, следуя указаниям наклейки на приборе. Затем подключите одну или несколько камер и микрофонов к BNC разъемам на устройстве.

2. Устойчиво закрепите Lanser H.264, подключите к нему питание.

Подключение (слева направо)

DC5V | Разъём питания (используйте только оригинальный блок питания)
LAN | UTP-сетевой разъём (RJ-45)
Вых./Вх. | Выходы и входы: 2 выхода, 4 входа
RS-485 | Последовательный порт RS-485 (RJ-45)
RS-232 | Последовательный порт RS-232 (RJ-45)
В1 - В4 | Композитные видеовходы
Ауд1 - Ауд4 | Композитные аудиовходы
Ауд. Вх. | Стерео разъём Jack 3.5 мм. Подключается электретный микрофон.
Ауд. Вых. | Стерео разъём Jack 3.5 мм. Для подключения наушников. Для подключения динамиков или системы оповещения требуется усилитель.

Подключение входов-выходов.

№ | Вход | Выход
1 | Вход 1 | Выход 1
2 | Вход 2 | Земля
3 | Вход 3 | Выход 2
4 | Вход 4 | Земля
5 | Земля | Земля
6 | Земля | Земля

Внимание! Выходами не допускается коммутация выше 12В, нагрузка не должна превышать 0.5А.

TRASSIR Lanser - 4HDD

Откройте коробку и проверьте содержимое.

В комплект поставки входит:

1. IP-видеосервер
2. Пульт ДУ (батарейки в комплект не входят)
3. Блок питания 12В
4. Кабель для блока питания
5. Компакт диск с программным обеспечением Трассир и HASP-ключ защиты(опционально)

Порядок установки:

Внимание! Перед выполнением любых действий с устройством питание должно быть обязательно отключено.

1. Откройте коробку и проверьте содержимое;
2. Возьмите оборудование, нужное для установки;
3. Подключите UTP кабель к разъему RJ45 на сетевом сервере, следуя указаниям наклейки на приборе. Затем подключите одну или несколько камер и микрофонов к BNC разъемам на устройстве.

4. Устойчиво закрепите Lanser H.264, подключите к нему питание.

Установка HDD

1. Убедитесь, что питание устройства отключено.
2. Снимите корзину HDD.
3. Поместите HDD в корзину и подключите питание и шлейф.
4. Закройте крышку корзины.
5. Установите корзину с HDD в видеосервер.

Внимание: После первой установки жесткого диска, его необходимо отформатировать!

Внимание: После горячей замены диска, необходимо перезагрузить устройство.

Индекс | Физический Интерфейс | Описание
1 | Видео Вход | Стандартный BNC.
2 | Видео Выход | Сквозные видео выходы
3 | Video OUT | Подключение аналогового монитора
4 | Интерфейс VGA | подключение VGA-мнитора.
5 | Audio OUT | Подключение активного динамика для двусторонней аудиосвязи.
6 | Audio IN | Подключение источников звука.
7 | Интерфейс Сети Ethernet | Подключение к TCP/IP сети
8 | DC 12V | Вход питания регистратора 12V DC
9 | RS-232 | Последовательный интерфейс
10 | RS-485 | Интерфейс управления устройствами телеметрии.
11 | Внешний Сигнальный Вход | 4 тревожных входа
 | Выход Реле | 2 тревожных выхода

Подключение входов-выходов

№ | Вход | Выход
1 | Вход 1 | Выход 1
2 | Вход 2 | Земля
3 | Вход 3 | Выход 2
4 | Вход 4 | Земля
5 | Земля | Земля
6 | Земля | Земля

Внимание! Выходами не допускается коммутация выше 12В, нагрузка не должна превышать 0.5А.

Смена IP-адреса, маски и шлюза у устройств Lanser H.264

Перед началом использования, в зависимости от настроек вашей сети, необходимо задать IP-адрес устройства (по умолчанию 192.0.0.64). Это можно сделать через подключение Lanser H.264 к компьютеру через порт RS-232 (COM) или использовать утилиту SADP.

1. Настройка Lanser H.264 с помощью программы HyperTerminal, через порт RS-232 (COM).

1.1 Возьмите Lanser H.264 и подключите к нему блок питания и кабель RS-232, который поставляется в комплекте.

1.2 Запустите программу HyperTerminal (Пуск > Программы > Стандартные > Связь > HyperTerminal).

1.3 В появившемся окне введите любое имя соединения.

1.4 В следующем окне выберите ComPort, к которому вы подключили кабель.

1.5 Перейдя к следующему окну, выставите параметры последовательного порта: скорость (Bit per second): 115200 бит/с; биты данных (Data bits): 8; чётность (Parity): нет; стоповый бит (Stop bit): 1; управление потоком (Flow control): нет. И нажмите «ОК».

1.6 После завершения конфигурации Вы можете сохранить данные соединения.

С помощью следующих команд задаём или считываем конфигурационные настройки:

getIp – получение постоянного IP-адреса устройства, маски подсети, командного порта.

setIp – назначение IP-адреса, маски подсети и шлюза устройства (setIp IP-адрес:маска подсети:шлюз).

help – команда, вызывающая описание операторов.

exit – выход из соединения.

Пожалуйста, будьте внимательней, когда вводите текст с заглавной буквы или используете нижний регистр.

2. Смена IP адреса с помощью утилиты SADP.

Утилитой SADP можно изменять IP-адрес у следующих устройств из линейки Lanser H.264: Lanser-4M/1Real/4Mobile/4Mobile II.


Âîññòàíîâëåíèå ïàðîëÿ

Восстановление пароля

Для восстановления пароля администратора для Lanser-H.264 и Lancam, обратитесь в службу технической поддержки компании DSSL.


Óñòàíîâêà æåñòêîãî äèñêà â Lanser-4Mobile

Установка жесткого диска в Lanser-4Mobile

Инструкция по установке жесткого диска в устройство Lanser-4Mobile.

Внимание! Перед установкой жесткого диска в устройство, пожалуйста убедитесь, что он находится в списке.

1. Раскрутите корпус устройства Lanser-4Mobile.

2. Открутите крепеж для жесткого диска.

3. Установите жесткий диск, так, чтобы он находился с верхней стороны крепежа.

4. Закрутите крепеж для жесткого диска, обратно в специальные стойки.

5. Подсоедините кабель питания и SATA кабель.

6. Закрутите крышку Lanser-4Mobile.

Устройство готово к работе.

Инструкция по установке жесткого диска в устройство Lanser-4Mobile модификации MR1

Установка жесткого диска в Lanser Mobile со съемным жестким диском осуществляется без

особых проблем и не займет много времени.

1. Извлеките Mobile Rack из Lanser'a и откройте верхнюю крышку.

2. Установите жесткий диск в mobile rack и закрепите его винтами.

3. Закройте крышку Mobile Rack'a.

4. Установите Mobile Rack обратно в Lanser.


Óñòàíîâêà æåñòêîãî äèñêà â Lanser-Mobile II

Установка жесткого диска в Lanser-Mobile II

Инструкция по установке жесткого диска в устройство Lanser-Mobile II.

Внимание! Перед установкой жесткого диска в устройство, пожалуйста убедитесь, что он находится в списке.

1. Раскрутите корпус устройства Lanser-Mobile II.

2. Закрепите жесткий диск винтами, так, как показано на фотографии.

3. Подсоедините кабель питания и sata кабель.

4. Закрутите крышку Lanser-Mobile II. Устройство готово к работе.


Óòèëèòà SADP

Утилита SADP

Инструкция по использованию утилиты «SADP»

Скачать утилиту SADP можно с нашего сайта по ссылке.

1. Распакуйте содержимое архива Sadp.zip, в любое удобное для вас место на жестком диске.

2. Запустите установку дистрибутива WinPcap_4_0_2.exe.

3. Нажмите «Next» на описании продукта и приветствии установки.

4. Подтвердите лицензионное соглашении нажатием «I Agree» и дождитесь окончания установки.

5. Закройте установку, нажав «Finish».

6. Перезагрузите компьютер, если установка предлагает это сделать. После перезагрузки компьютера

программа готова к работе.

Далее, в папке SADP необходимо запустить sadpdlg.exe, и нажать «Enter» как только программа

запустится можно приступать к редактированию настроек Lanser 4M, Lanser 1 Real, Lanser-4Mobile, Lanser-Mobile II или Lancam СD-812/CD-832/CM-852.

В списке найденных IP-устройств, выделить устройство, которое Вы собираетесь конфигурировать.

Нажмите кнопку «Modify». В поле «subnet mask» установить маску подсети.

В поле «IP address» установите необходимый IP адрес устройства.

В поле «Please input password» ввести пароль, по умолчанию «12345»

Нажать кнопку «save».

Для выхода из программы нажмите «Exit».


Óñòàíîâêà ïðîãðàììíîãî îáåñïå÷åíèÿ

Установка программного обеспечения

Важно!

· Установка под операционными системами Windows XP/2003/Vista/2008/7 должна производиться пользователем с правами администратора.
· Невозможно использовать для хранения видеозаписей диски размером менее 10 Gb.
· Объем свободного места на диске, куда будет установлен TRASSIR не должен быть менее 2 GB.
· В системе должно быть как минимум два раздела, т.к диск на который установлено ПО Трассир не будет доступен для записи архива.

Стартовая страница при Автозапуске имеет следующий вид.

Для того, чтобы перейти к установке програмного обеспечения нажмите на ссылку "Установочные файлы ПО ТРАССИР"

Drivers - папка содержит драйвера для плат видеоввода, программу-установщик драйвера ключа защиты HASP и последнии версии драйверов видеокарт производства компаний Nvidia и AMD-ATI.

help - папка содержит документацию.

utils - папка содержит утилиты

ПО TRASSIR - папка дистрибутива. Отсюда запускается установка ПО "TRASSIR"

Установка программного обеспечения "TRASSIR" возможна в автоматическом (рекомендованный) и ручном режиме (экспертный).

Внимание: Если у Вас не произошло автоматическое откртытие содержания диска, то для начала работы необходимо открыть в браузере файл index.htm, который находиться в корневой папке CD-диска.


Ñòðóêòóðà äèñêà

Структура диска

Установочный диск систем "TRASSIR" имеет следущую структуру (Рисунок 1):

Рисунок 1

doc,img - папки необходимые для работы автозапуска.

prezent - папка содержит презинтации и паспорты устройств.

prezent\interactiv - в папке лежит интерактивная демостраци технологии ActiveDome.

prezent\pasports - папка содержит паспорта устройств.

price - папка содержит прайс-лист продуктов компании.

support -

support\bin\ - в папке лежат Adobe Reader и Divx

support\dssl\roliki\ - папка содержитдемонстрационные видеоролики Трассира

support\Trassir-Install\

support\Trassir-Install\Drivers - папка содержит драйвера для плат видеоввода, программу-установщик драйвера ключа защиты HASP и последнии версии драйверов видеокарт производства компаний Nvidia и AMD-ATI.

support\Trassir-Install\help - папка содержит документацию.

support\Trassir-Install\utils - папка содержит утилиты

support\Trassir-Install\ПО TRASSIR - папка дистрибутива. Отсюда запускается установка ПО "TRASSIR"

"License.XXXXX.XXXX.txt" - файл лицензии необходимый для работы системы "TRASSIR".


Ôàéë ëèöåíçèè

Файл лицензии программного обеспечения "TRASSIR"

Внимание: если Вы обновляете версию ПО Трассир с 1.9 до 2.0 то Вам необходимо заменить лицензию, для этого обращайтесь в компанию DSSL по тел. (495) 921-39-96 или по почте support@dssl.ru

Местонахождение файла лицензии системы "TRASSIR".

Чтобы использовать системы, приобретенные у компании DSSL или её диллеров, необходима лицензия - специальный файл, описывающий конфигурацию оборудования и параметры системы. Примером таких параметров является количество обслуживаемых системой видеокамер, максимальная скорость записи, возможность использования сетевых серверов Lanser и т.д. Файл лицензии представляет собой текстовый файл, содержащий в названии слово "license" и находится в корневом каталоге CD диска поставляемого с системами "TRASSIR", либо высылается Вам на почту:

Файлы лицензий являются индивидуальными и имеют привязку к ключу защиты HASP. Каждый файл лицензии содержит уникальный серийный номер, который должен соответствовать серийному номеру, указанному на наклейке ключа защиты HASP. В качестве примера на наклейке ключа защиты HASP идущего в комплекте с системой может быть указан номер "Y777".

Внимание: Не пытайтесь использовать файлы лицензий с несоответствующими им ключами защиты HASP! Не пытайтесь править файл, это повредит лицензию.

Как получить файл лицензии в случае обновления системы?

Если вы модифицируете систему, то есть добавляете новые программные или аппаратные компоненты, то необходимо обратитьтся в компанию-инсталлятора Вашей охранной системы, либо напрямую в компанию DSSL для дозаказа модулей или компонент, и получения новой лицензии.


Óñòàíîâêà ÑÓÁÄ PostgreSQL

Установка СУБД PostgreSQL

Для установки БД PostgreSQL необходимо сделать следующее:

1. Скачайте установочный файл БД PostgreSQL с официального сайта разработчика http://www.postgresql.org/.
2. Двойным кликом запустите установочный файл.
3. В появившемся окне (Рисунок 1) выберите язык установки и нажмите кнопку «Start».

Рисунок 1

4. В следующем окне нажмите «Далее».
5. В появившемся окне ознакомьтесь с инструкцией по установке и лицензионным соглашением, затем нажмите кнопку «Далее».
6. Выберите папку и необходимые компоненты для установки (Рисунок 2). Если Вы не знакомы с данным продуктом, то оставьте выбранные компоненты по умолчанию и нажмите кнопку «Далее».

Рисунок 2

7. В окне «Конфигурация Сервиса» (Рисунок 3). Отметьте флажком «Установить как сервис» и заполните поля:

Имя сервиса – Произвольное имя сервиса. Именно с таким именем сервис будет зарегистрирован в системе.

Учетная запись – Учетная запись администратора сервиса

Домен – Имя пользователя, под которым выполнен вход в систему

Пароль – создается автоматически

Подтверждение – создается автоматически

Примечание: Не указывайте пароль т.к пароль будет сгенерирован автоматически.

Рисунок 3

8. В окне «Инициализировать кластер базы данных» укажите «Порт» по которому будет выполняться подключение к базе данных, в меню «Локация» укажите Ваше местоположение, в меню «Кодировка» выберите UTF-8. Затем введите «Имя суперюзера» - этот пользователь будет являться администратором базы данных, задайте «Пароль» для этого пользователя и нажмите кнопку «Далее» (Рисунок 4).

Примечание: Пароль должен быть не менее четырех символов

Рисунок 4

9. В окне «Разрешить процедурные языки» (Рисунок 5), если Вы устанавливали программу по умолчанию, то Вам будет доступен только язык «PL/pgsql», отметьте его флажком затем нажмите кнопку «Далее».

Рисунок 5

10. В окне «Разрешить модули дополнений» (Рисунок 6) отметьте флажком необходимые модули дополнений. Если Вы не знакомы с данным продуктом, то оставьте выбранные компоненты по умолчанию и нажмите кнопку «Далее».

Рисунок 6

11. В следующем окне нажмите кнопку «Далее» для завершения установки базы данных PostgreSQL


Àâòîìàòè÷åñêàÿ óñòàíîâêà ÏÎ "TRASSIR"

Автоматическая установка ПО "TRASSIR"

Автоматическая установка программного обеспечения "TRASSIR" возможна в двух вариантах:

Перед установкой ПО Трассир ознакомьтесь с разделом Требования к настройке ОС

1. Установка ПО сервера. Такой вид установки применяется на видеосерверах. Видеосерверами являются компьютеры с установленными платами видеоввода, либо компьютеры, собирающие видеопотоки с сетевых устройств Lanser-6M и Lanser H.264. В качестве обозначения компьютеров с установленной серверной частью ПО в дальнейшем может применяться термин "сервер".

2. Установка ПО клиента. Такой вид установки применяется на компьютерах, предназначенных для удалённого доступа к информации, собираемой и хранимой видеосерверами системы. В качестве обозначения комьютеров с установленной клиентской частью ПО в дальнейшем может применяться термин "клиент".


Óñòàíîâêà ÏÎ ñåðâåðà "TRASSIR"

Установка ПО сервера "TRASSIR"

Важно!

· Установка программного обеспечения "TRASSIR" под операционными системами должна производиться пользователем с правами администратора.
· Объем свободного места на диске, куда будет установлен "TRASSIR", не должен быть менее 1 GB.
· Перед установкой программного обеспечения "TRASSIR" обязательно вставьте поставляемый с системой ключ защиты HASP в свободный USB порт компьютера и произведите установку драйверов HASP, если Вы ещё не произвели её.

1. Вставьте в CD привод компьютера диск поставляемый в комплекте системы TRASSIR, откройте на диске каталог "ПО TRASSIR", запустите файл имеющий вид "TrassirSetup_verXXX.exe". Появится окно "Installer Language".

2. Окно "Installer Language":

Здесь Вам предложено выбрать язык установщика. По умолчанию выбран русский язык. Нажмите кнопку "ОК"

3. Далее: На экране появится окно приветствия мастера установки "TRASSIR"

Нажмите кнопку "Далее >"

4. В следующем окне ознакомьтесь с текстом лицензионного соглашения:

Внимательно прочтите текст! Принятие соглашения является юридическим фактом. Если Вы принимаете условия соглашения, нажмите "Принимаю" для продолжения установки. Если Вы не согласны с любыми положениями лицензионного соглашения, то прекратите установку нажав кнопку "Отмена" и верните систему поставщику

5. Далее. Выбор типа установки:

Вам будет предложено выбрать режим установки: автоматическая либо детальная установка. По умолчанию включена "Автоматическая установка" и именно она рассмотрена в главе инструкции которую Вы сейчас читаете. Оставьте автоматическую установку включенной и нажмите "Далее >"

6. Далее. Выбор файла лицензии:

1. В окне "Лицензия" нажмите кнопку "Из файла"

2. В появившемся окне укажите путь к файлу лицензии. Файл лицензии находится в корневом каталоге CD диска, поставляемого с системами "TRASSIR".

3. Нажмите кнопку "Открыть". Ваша лицензия загрузится в окно просмотра:

Здесь можно ознакомиться с содержанием Вашей лицензии: ограничениями и доступными для использования модулями. Ознакомившись с содержанием, нажмите кнопку "OK".

7. Далее. Завершение установки:

При успешном завершению установки, о котором возвестит надпись "Готово", в окне прогресса установки, нажмите кнопку "Закрыть".

Инсталляция программного обеспечения сервера завершена.


Óñòàíîâêà ÏÎ êëèåíòà "TRASSIR"

Установка ПО клиента "TRASSIR"

Важно!

· Установка программного обеспечения "TRASSIR" под операционными системами должна производиться пользователем с правами администратора.

1. Вставьте в CD привод компьютера диск, поставляемый в комплекте системы TRASSIR, откройте на диске каталог "ПО TRASSIR", запустите файл имеющий вид "TrassirClientSetup_verXXX.exe". Появится окно "Installer Language".

2. Окно "Installer Language":

Здесь Вам предложено выбрать язык установщика. По умолчанию выбран русский язык. Нажмите кнопку "ОК"

3. Далее: На экране появится окно приветствия мастера установки "TRASSIR"

Нажмите кнопку "Далее >"

3. В следущем окне ознакомьтесь с текстом лицензионного соглашения:

Внимательно прочтите текст! Принятие соглашения является юридическим фактом. Если Вы принимаете условия соглашения, нажмите "Принимаю" для продолжения установки. Если Вы не согласны с любыми положениями лицензионного соглашения, то прекратите установку нажав кнопку "Отмена" и верните систему поставщику

4. Далее. Выбор типа установки:

Вам будет предложено выбрать режим установки: автоматическая, либо детальная установка. По умолчанию включена "Автоматическая установка", и именно она рассмотрена в главе инструкции, которую Вы сейчас читаете. Оставьте автоматическую установку включенной и нажмите "Далее >"

5. Далее. Завершение установки:

По успешному завершению установки, о котором возвестит надпись "Готово" в окне прогресса установки, нажмите кнопку "Закрыть".

Инсталляция программного обеспечения клиентской части завершена.


Ýêñïåðòíàÿ óñòàíîâêà ÏÎ "TRASSIR" (ðó÷íîé ðåæèì)

Экспертная установка ПО "TRASSIR" (ручной режим)

 Top Previous Next

Порядок действий при установке программного обеспечения TRASSIR.

Перед установкой ПО Трассир ознакомьтесь с разделом Требования к настройке ОС

Примечание:

Для упрощения процесса инсталляции поместите файл лицензии в одну директорию с дистрибутивом ПО TRASSIR™ и измените его название на License.txt.

1. Вставьте в привод диск TRASSIR.

2. Войдите в директорию ПО TRASSIR, выберите папку с названием системы и запустите находящийся в ней файл инсталлятора с расширением .exe. Вам будет предложено выбрать язык установки (русский (Russian), либо английский (English)). Выберите язык и нажмите "ОК". Далее рассматривается вариант установки на русском языке.

На экране появится окно привтствия мастера установки:

Для продолжения нажмите "Далее", чтобы отменить установку нажмите "Отмена".

3. Вам будет предложено принять условия лицензионного соглашения. Внимательно прочтите текст, принятие этого соглашения является юридическим фактом. Если вы не согласны с любыми его положениями, прекратите установку и верните систему поставщику. Если же вы принимаете условия соглашения, нажмите "Принимаю" для продолжения установки. Для возврата к предыдущему этапу нажмите "Назад". Нажмите "Отмена", чтобы прервать процесс установки.

4. Далее Вам будет предложено выбрать режим установки: автоматическая, либо детальная установка.

Для продолжения установки в ручном режиме выключите селектор "Автоматическая установка" и нажмите "Далее".

5. На следующем этапе необходимо выбрать директорию для установки программы. (по умолчанию, система устанавливается в директорию C:\Program Files\DSSL\. Если такой папки не существует, мастер создаст её автоматически.). Выбрать другую директорию для установки можно, нажав кнопку "Обзор" и выбрав нужную директорию в проводнике, либо указав путь в строке "Папка установки".

Нажмите "Далее" для перехода к выбору компонентов программы.

6. Выберите модули, которые будут использоваться в программе. Для получения информации о функциях каждого компонента наведите курсор на нужный модуль, и в области "Описание" появится необходимая информация. По умолчанию устанавливаются все компоненты, однако это не означает, что Вы сможете использовать их все. Все лимиты на использование компонентов программы содержатся в лицензионном файле (см. далее).

Выберите нужные компоненты и нажмите "Далее".

7. На этом этапе Вы можете указать мастеру нужно ли копировать драйвера для устройств в папку с программой, а так же нужно ли запускать TRASSIR™ каждый раз при входе в Windows. Для этого необходимо установить, либо убрать соответсвующие галочки.

Нажмите "Установить" и мастер начнет установку программы и её компонентов.

8. На экране в это время будет находится окно с индикацией процесса установки.

В случае успешного завершения установки появится окно мастера с сообщением об окончании установки.

Нажмите "Закрыть" для завершения процесса установки.

9. Если файл лицензии находился в одной папке с дистрибутивом, то мастер установки загрузит его автоматически. Если же файл находился в другом месте, либо не был переименован в License.txt, мастер предложит указать его. Для этого в появившемся окне нажмите "Из файла" и в проводнике укажите файл лицензии.

Для продолжения установки нажмите "ОК".

10. После установки и запуска ПО обязательно настройте Архив.


Îïèñàíèå êîìïîíåíòîâ ÏÎ Trassir

Описание компонентов ПО TRASSIR

Модули удаленного доступа:

NetServer - для работы в сети в качестве сервера.

NetClient - для работы в сети в качестве клиента.

Вспомогательные модули:

PTZ - управление поворотными устройствами камер.

Informer - оповещение (звуковые сообщения, сообщения по электронной почте,SMS сообщения).

GenericDetector - базовый детектор движения (необходим для программных плат и Lanser).

ActiveDome - технология ActiveDome.

Plans - визуальное представление схемы объекта для оператора системы видеонаблюдения.

SIMT - работы технологии SIMT.

AutoTrassir - работа с распознованием автомобильных номеров АвтоТрассир.

ActivePOS - контроль кассовых операций.

ScreenShoter - снимки с экрана.

Модули интеграции:

APACS - интеграция с ПК "APACS".

Bolid - интеграция с АРМ "Орион" производства компании Bolid.

GATE - интеграция с СКД Gate.

Iskra - интеграция с радаром Искра.


Ðàáîòà ñ ñèñòåìîé

Работа с системой

Содержание:

· Запуск
· Работа с основным интерфейсом
· Настройки систем
· Дисплей
· Горячие клавиши


Çàïóñê

Запуск

Запуск программного обеспечения "TRASSIR" возможен в двух вариантах:

1. Запуск ПО сервера - производится на видеосерверах (должна быть установлена серверная часть ПО "Trassir").

2. Запуск ПО клиента - производится на клиентских местах (должна быть установлена клиентская часть ПО "Trassir").


Çàïóñê â ðåæèìå ñåðâåðà

Запуск в режиме сервера

Запуск системы TRASSIR в режиме сервера можно осуществить двойным щелчком мышки по ярлыку Trassir, расположенному на рабочем столе компьютера, либо через меню "Пуск" операционной системы Microsoft Windows:

Ход запуска отобажается в окне, которое автоматически выводится при запуске системы "TRASSIR":

При первом запуске по "TRASSIR" в системе автоматически создаются пользователи:

Admin - локальный администратор. Пароль для авторизации под пользователем "Admin" по умолчанию вводить не нужно (пароль нулевой).

Demo - пользователь с ограниченными правами (учётная запись лишена прав конфигурирования пользователей). Пароль для авторизации под пользователем "Demo" по умолчанию вводить не нужно (пароль нулевой). Под пользователем "Demo" происходит автоматический вход в систему по умолчанию (без вывода окна авторизации).

Пользователи "Admin" и "Demo" не могут быть удалены. Подробное описание настроек прав и политик доступа смотрите в разделе "Управление доступом".

Завершением процесса загрузки программного обеспечения "TRASSIR" в режиме сервера станет появление основного экрана интерфейса:

Работа с главным пользовательским интерфейсом описана в главе "Работа с интерфейсом"


Çàïóñê â ðåæèìå êëèåíòà

Запуск в режиме клиента

Запуск системы TRASSIR в режиме клиента можно осуществить двойным щелчком мышки по ярлычку Trassir Client, расположенному на рабочем столе компьютера, либо через меню "Пуск" операционной системы Microsoft Windows:

Ход запуска отобажается в окне, которое автоматически выводится при запуске системы "TRASSIR":

Завершением процесса загрузки программного обеспечения "TRASSIR" в режиме клиента станет появление основного экрана интерфейса:

Работа с главным пользовательским интерфейсом описана в главе "Работа с интерфейсом"


Ðàáîòà ñ îñíîâíûì èíòåðôåéñîì

Работа с основным интерфейсом по "TRASSIR"

Завершением процесса загрузки программного обеспечения "TRASSIR" станет появление основного экрана интерфейса:

Включает в себя следущие интерфейсы индикации, просмотра и управления:

int-1 - Панель системного меню

int-2 - Панель кнопок

int-3 - Панель индикаторов

int-4 - Окно камеры

int-5 - Панель переключения шаблонов


Ïàíåëü ñèñòåìíîãî ìåíþ

Панель системного меню

Панель системного меню:

Включает в себя:

1. Индикатор свободного дискового пространства системы:

Отображает глубину архива, т.е. количество дней архива, которые сейчас записаны системой. Также показывает состояние жесткого диска и наличие ошибок записи.

Двойным щелчком мышки по этому индикатору вызывается экран настроек выделения дискового пространства для записи в "Архив".

2. Часы:

Отображают системное время.

3. Кнопка открытия окна "Поиск событий" и индикатор критических событий в системе

Двойной щелчок левой клавишей мышки открывает окно "Поиск событий" с предустановленным фильтом критических событий системы. Мигающий красным цветом индикатор означает, что в системе произошло критическое событие, и требуется внимания оператора.

4. Кнопка вызова окна "О программе":

5. Кнопка вызова выпающего списка:

Доступные пункты:

· "Помощь" - вызов справки
· "О программе" - вызов информационного окна "О программе". (Содержит информацию о лицензии, загруженных модулях, текущем пользователе)

6. Кнопка сворачивания окна программы в трэй ОС Windows:

Кнопке соответствует комбинация горячих клавиш "Ctrl-Shift-M"

7. Кнопка вызова выпающего списка:

Доступные пункты:

· "Свернуть" (горячие клавиши "Ctrl-Shift-M") - сворачивает окно программы в трэй ОС Windows
· "Во весь экран" (горячая клавиша "F10") - скрывает и возвращает на экран интерфейс управления программой "TRASSIR".
· "Смена пользователя" (горячие клавиши "Ctrl-U") - позволяет войти в ПО "TRASSIR" под другим пользователем.
· "Изменить пароль" - позволяет изменить пароль текущего пользователя.
· "Выход" (горячие клавиши "Alt-F4") - выгружает ПО "TRASSIR"


Ïàíåëü êíîïîê

Панель кнопок

Панель кнопок:

Внимание: приведённый полный вид панели доступен лишь пользователю системы "TRASSIR" с полными правами администрирования (например "Admin"). Пользователю с урезанными правами (например "Demo") доступна лишь разрешённая ему через ("Настройки системы" > "Управление доступом" > "Пользователи") часть панели.

Включает в себя кнопки:

- доступ к панели "Управление доступом"

sets-f - доступ к панели "Настройки системы"

journal-f - открывает окно "Поиск событий" (повторное нажатие - закрытие окна поиска событий событий)

masks-f - доступ в "Редактор шаблонов". Редактор шаблонов позволяет редактировать существующие и создавать новые шаблоны отображения камер на экране (повторное нажатие - выход из редактора шаблонов)

- включает автоматическое переключение (листание) шаблонов и камер (повторное нажатие выключает автоматическое переключение шаблонов и камер). Настройки листания доступны в разделе "Управление циклическим просмотром"

- отключение воспроизведения звука в системе (повторное нажатие - включение воспроизведения звука в системе)

- включение принудительной записи по всем камерам

- выключение принудительной записи по всем камерам

network-f - открывает окно мастера подключения к удалённым видеосерверам.

ATicon2 - вызывает окно интерфейса "АвтоТрассир"

- открывает окно Голосовой связи.


Ïàíåëü èíäèêàòîðîâ

Панель индикаторов

Панель индикаторов:

На панели индикаторов отображается состояние видеокамер и удалённых видеосеверов.

Элементы панели:

- индикаторы отображают состояния камер (далее индикатор называется "Камера"). Так же с помощью щелчка правой клавиши "мышки" по индикатору можно войти в меню. Подробное описание состояний и возможностей индикатора "камера".

- индикаторы отображают состояния удалённых видеосерверов (далее индикатор называется "Сервер"). Так же с помощью щелчка правой клавиши "мышки" по индикатору можно войти в меню. Подробное описание состояний и возможностей индикатора "сервер".

- индикаторы отображают состояния камер подсоединённых к удалённым видеосерверам (далее индикатор называется "Камера удалённого видеосеревера"). Так же с помощью щелчка правой клавиши "мышки" по индикатору можно войти в меню. Подробное описание состояний и возможностей меню индикатора "Камера удалённого видеосеревера".

- кнопка вызывает отображение загруженного плана (кнопка появляется только при подключенном модуле Plans и загруженном плане).

- при двойном нажатии левой кнопкой мыши отображает/скрывает потерянные каналы.

- при нажатии на кнопку открывает архив потерянного канала.

Примечание: Если количество каналов большое и все иконки не умещаются на одной строке, появляется значок [image] . Левый щелчок мыши, с зажатой клавишей ctrl, на значке разворачивает полный список.


Êàìåðà

Камера

Индикатор "Камера":

- индикаторы отображают состояние камер.

Возможные состояния индикаторов:

- включена настройка записи по активности детектора движения, движение в кадре присутствует и вызывает срабатывание детектора, запись по камере ведётся в данный момент

- включена принудительная запись по камере вне зависимости от сработки детектора движения, запись по камере ведётся в данный момент

- включена настройка записи по активности детектора движения, движение в кадре отсутствует, либо не вызывает срабатывания детектора (детектор требует донастройки), запись по камере не ведется в данный момент

- выключена настройка записи по активности детектора движения, выключена принудительная запись, запись по камере не ведется в данный момент

- потерянный канал

Состояния индикаторов требующие особого внимания:

- завис процессор, обрабатывающий канал.

- В случае когда индикатором отображается состояние камеры подключенной к плате видеоввода необходимо перегрузить Трассир.

- В случае когда индикатором отображается состояние IP-камеры или камер подключенных к сетевому устройству, индикация означает

что уже более 5 секунд от IP устройства не поступают данные.

При частом появлении индикатора у камер IP устройств рекомендуется произвести проверку качества монтажа локальной сети.

- включена настройка записи по активности детектора движения, движение в кадре присутствует и вызывает срабатывание детектора, запись по камере не ведется в данный момент. Причиной может являться включенная блокировка записи или «не выделено место на дисках под архив»

При наведении курсора "мышки" на индикатор "Камера" выдаётся подсказка, содержащая название канала:

Щелчок левой клавиши "мышки" на индикаторе "Камера" разворачивает видео изображение приходящее с соответствующей камеры на весь экран. Повторный щелчок возвращает в исходное состояние.

Щелчок правой клавиши "мышки" на индикаторе "Камера" вызывает контекстное меню индикатора:

· Включить постоянную запись - включение постоянной записи по камере
· Заблокировать запись - запрещает запись видеоархива по камере
· Отключить детекторы - отключает детекторы движения по камере
· Показать на главном мониторе - разворачивает видео изображение приходящее с соответствующей камеры на всё окно отображения
· Показать на MDIMonitor <номер_выхода> - пункт меню доступен в системах оснащённых платами видеовывода "MDI". При выборе этого пункта соответсвующая индикатору камера выводится на соответствующий выход платы MDI
· Свернуть всё - сворачивает все группы
· Развернуть все - разворачивает все свернутые группы
· Показать потерянные каналы - включает отображение группы потерянных каналов
· Скрыть потерянные каналы - скрывает отображение группы потерянных каналов


Ñåðâåð

Сервер

Индикатор "Сервер":

- индикаторы отображают состояния удалённых видеосерверов.

Возможные состояния индикаторов:

- с удалённым сервером есть связь ("Индикатор подключенного сервера")

- с удалённым сервером нет связи ("Индикатор отключенного сервера")

При наведении курсора "мышки" на "Индикатор подключенного сервера" выдаётся подсказка, содержащая информацию: IP адрес устройства (здесь "192.168.0.88"), сетевой порт по которому происходит подключение (здесь "3080"), пользователь под которым происходит подключение (здесь "Demo"):

Двойной щелчок левой клавиши "мышки" на "Индикаторе подключенного сервера" вызывает сворачивание списка его камер на панели индикаторов. Повторный двойной щелчок разворачивает список камер.

Щелчок правой клавиши "мышки" на индикаторе "Сервер" вызывает контекстное меню индикатора:

· Подключиться к серверу <пользователь@IP_сервера> ( либо Отключиться от сервера <пользователь@IP_сервера>) подключиться к серверу (либо отключиться от сервера)
· Установить время по серверу - синхронизировать время с удалённым видеосервером. Донором времени в данном случае является именно удалённый сервер.

Обязательно ознакомьтесь с возможными состояниями камер удалённых видеосерверов.


Êàìåðà óäàë¸ííîãî âèäåîñåðâåðà

Камера удалённого видеосервера

Индикатор "Камера удалённого видеосервера":

- индикаторы отображают состояние камер подсоединённых к удалённым видеосерверам.

Возможные состояния индикаторов:

- включена настройка записи по активности детектора движения, движение в кадре присутствует и вызывает срабатывание детектора, запись по камере ведётся в данный момент

- включена принудительная запись по камере вне зависимости от сработки детектора движения, запись по камере ведётся в данный момент

- включена настройка записи по активности детектора движения, движение в кадре отсутствует либо не вызывает срабатывания детектора (детектор требует донастройки), запись по камере не ведётся в данный момент.

- выключена настройка записи по активности детектора движения, выключена принудительная запись, запись по камере не ведётся в данный момент.

Состояния индикаторов требующие особого внимания:

- включена настройка записи по активности детектора движения, движение в кадре присутствует и вызывает срабатывание детектора, запись по камере не ведётся в данный момент. Причиной может являться включенная блокировка записи.

- связь с камерой удалённого видеосервера потеряна. При частом появлении индикатора рекомендуется произвести проверку качества монтажа локальной сети.

При наведении курсора "мышки" на индикатор "Камера удалённого сервера" выдаётся подсказка, содержащая номер камеры и название удалённого видеосервера которому она принадлежит:

Щелчок левой клавиши "мышки" на индикаторе "Камера удалённого сервера" разворачивает видео изображение приходящее с соответствующей камеры на всё окно отображения.Повторный щелчок возвращает в исходное состояние.

Щелчок правой клавиши "мышки" на индикаторе "Камера удалённого сервера" вызывает контекстное меню индикатора:

· Включить постоянную запись - включение постоянной записи по камере
· Заблокировать запись - запрещает запись видеоархива по камере
· Отключить детекторы - отключает детекторы движения по камере
· Показать на главном мониторе - разворачивает видео изображение приходящее с соответствующей камеры на всё окно отображения
· Показать на MDIMonitor <номер_выхода> - пункт меню доступен в системах оснащённых платами видеовывода "MDI". При выборе этого пункта соответсвующая индикатору камера выводится на соответствующий выход платы MDI
· Свернуть всё - сворачивает все группы
· Развернуть все - разворачивает все свернутые группы
· Показать потерянные каналы - включает отображение группы потерянных каналов
· Скрыть потерянные каналы - скрывает отображение группы потерянных каналов


Ïîòåðÿííûå êàíàëû

Потерянные каналы

Потерянные каналы нужны для доступа к архиву по тем каналам, которых больше не существует в системе. Или же например для просмотра архива с другого объекта, где также используется ПО Трассир.

Пример 1. С объекта, где установлено ПО Трассир, принесли жесткий диск или flash накопитель для просмотра и анализа видеоархива. Чтобы просмотреть видеозаписи можно использовать ПО Трассир. Если же ПО Трассир не установлено, то можно скачать и установить бесплатное ПО Трассир Клиент для просмотра.

Пример 2. В системе было подключено 20 IP устройств, затем кол-во камер сократили и из системы была удалена пара IP устройств, но архив от этих устройств остался и может потребоваться для просмотра и анализа.

Для отображения потерянных каналов нажмите правой кнопкой мыши на панели индикаторов и в контекстном меню выберите "Показать потерянные каналы" (Рисунок 1).

Рисунок 1

Если в системе имеются потерянные каналы, то появятся индикаторы этих каналов (Рисунок 2).

Рисунок 2

При нажатии на индикатор потерянного канала [image] открывается архив, который соответствует этому каналу.

Для удаления потерянного канала и всех его записей необходимо кликнуть по индикатору [image] правой кнопкой мыши и в появившемся контекстном меню выбрать "Удалить".

Чтобы удалить сразу все потерянные каналы необходимо кликнуть по индикатору [image] правой кнопкой мыши и в появившемся контекстном меню выбрать "Удалить все".


Îêíî êàìåðû

Окно камеры

Окно камеры:

Индикатор состояния камеры ( [image] ) - При помощи цвета описывает состояние камеры (запись по детектору движения, постоянная запись, запись выключена и т.д.) Цвета индикации и их значения совпадают с цветами индикатора "Камера".

Кнопка постоянной записи ( [image] ) - Однократное нажатие включает постоянную запись по камере, повторное - выключает.

Кнопка скриншота ( [image] ) - Сохраняет текущий кадр видеоизображения в папку (для выбора папки см. панель "Устройства"). (по умолчанию: "...\Trassir\Shots\")

Кнопка вызова списка фрагментов ( arch ) - нажатие на кнопку открывает окно для выбора фрагментов.

Кнопка входа в архив ( arch2 ) - нажатие на кнопку открывает просмотр архива.

Голосовая связь на NVR устройствах ( mic1 ) - нажатие на кнопку включает двустороннюю аудиосвязь на IP устройствах, которые поддерживают этот функционал, иконка принимает вид ( mic2 ), повторное нажатие на кнопку выключает аудиосвязь.

Цифровое увеличение изображения ( [image] ) - нажатие на кнопку активирует функцию цифрового увеличения изображения. Для увеличения/уменьшения изображения используется скролл мыши.

Двойной щелчок левой клавиши "мышки" на любом участке окна камеры разворачивает видео изображение приходящее с этой камеры на всё окно отображения. Повторный двойной щелчок возвращает к отображению шаблона.

Нажатие правой клавиши "мышки" на любом участке окна камеры вызывает контекстное меню:

Где:

· Включить детекторы - включает детектор для канала на котором было вызвано контекстное меню.
· Заблокировать запись - блокирует запись для канала на котором было вызвано контекстное меню.
· Включить постоянную запись - включает постоянную запись для канала на котором было вызвано контекстное меню.
· Сохранить кадр - сохраняет текущий кадр видеоизображения в папку (для выбора папки см. панель "Устройства"). (по умолчанию: "...\Trassir\Shots\")
· Включить микрофон - начало/окончание двусторонней аудио связи на IP устройствах, которые поддерживают этот функционал.
· Вид - вызывает меню настройки отображения для канала на котором было вызвано контекстное меню:

- отображать информацию - включает/выключает отображение имени канала, даты и время

- отображать доп.информацию - включает/выключает отображение формата видео, разрешения картинки, цветового режима, кол-ва кадров выводимых на экран и поток видеоданных в Кбайт/с

- отображать зоны детекторов - включает/выключает отображение установленных зон детектора и детектируемых объектов

- отображать субтитры - включает/выключает наложение субтитров (при использовании модуля ActivePOS)

- отображать телеметрию - включает/выключает отображение джойстика для управления поворотной камерой

- отображать только видео - скрывает всю информацию выведенную на экран, включая кнопки управления и индикаторы

· Фильтры - вызывает меню фильтров видеоизображения:

- Деинтерлейсинг - включение/выключение фильтра деинтерлейсинг

- Резкость - включение/выключение фильтра резкости изображения

- Поворот на 90º - поворачивает изображение на 90º

- Поворот на 180º - поворачивает изображение на 180º

- Поворот на 270º - поворачивает изображение на 270º

- Горизонтальный переворот - отражает изображение по горизонтали

- Вертикальный переворот - отражает изображение по вертикале

· Войти в архив - открывает просмотр архива
· Текущий архив - позволяет выбрать будет ли просматриваться архив записанный локально, либо удаленный архив с ip-устройства.
· Записи архива - открывает окно со списком записей архива
· Редакторы зон - вызывает диалог настройки зон детектора
· Поиск движения - вызывает окно поиска движения
· Поиск событий - вызывает лиалог поиска событий
· Дополнительные настройки - вызывает диалог настройки изображения. Также если к выбранному каналу подключены детекторы SIMT или Generic вызывает диалог настройки этих детекторов.


Ðàáîòà ñ àðõèâîì

Работа с архивом

Начать работу с архивом камеры следует с выбора даты интересующего Вас события:

1. Выбрать месяц и год, можно используя кнопки arch-month-left arch-month-right или же кликнув левой кнопкой мыши по дате.
2. Выбрать день в календаре
3. Выбрать фрагмент из списка имеющихся записей
4. Подтвердить выбор нажатием кнопки "ОК"

Фрагменты в окне отсортированы по времени начала записи. В скобках указана длина фрагмента.

Выбранный фрагмент архива откроется в "окне камеры" и появится дополнительная панель управления воспроизведением (Рисунок 1).

Arch-timeline

Рисунок 1

Описание панели управления:

arch-rec | Нажатие на эту кнопку включает постоянную запись
arch-sshot | Нажатие на эту кнопку позволяет сохранить текущий кадр видеоизображения
arch-speed | Индикатор скорости воспроизведения
arch-speedback | В режиме просмотра работает как замедление воспроизведения. В режиме паузы работает как покадровый просмотр назад. В режиме стоп работает как переход между фрагментами назад.
arch-play | Кнопка воспроизведения
arch-pause | Кнопка перехода в режим паузы
arch-stop | Кнопка перехода в режим стоп
arch-speedfwd | В режиме просмотра работает как ускорение воспроизведения. В режиме паузы работает как покадровый просмотр вперед. В режиме стоп работает как переход между фрагментами вперед.
arch-datetime | Индикатор даты и времени с точностью до милисекунд
arch-zoom | Кнопка цифрового увеличения
arch-realtime | Кнопка перехода в режим просмотра видео в реальном времени
arch-frgselect | Кнопка выбора фрагментов по дате

Описание временной линии:

Рисунок 2

1. Шкала времени - на данной шкале отображаются деления времени с интервалом 5 минут, жирным шрифтом выделены часы, обычным шрифтом – минуты.

Для удобства позиционирования в архиве масштаб временной шкалы можно увеличивать или уменьшать. Нажатие левой кнопкой мыши по шкале увеличивает масштаб, нажатие правой кнопки мыши по шкале уменьшает масштаб. Так же, Вы можете использовать колесико мышки.

Для перемещения шкалы времени необходимо нажать и удерживать левую кнопку мыши на сером поле шкалы и

движением мыши влево или вправо осуществлять перемещение в необходимый временной интервал

2. Видеоданные - красным цветом обозначено наличие видеоданных.

Для перемещения по архиву нажмите левой кнопкой мыши.

3. Индикатор местоположения - отображает текущее местоположение в архиве.

Примечание: просмотр архива в системе Trassir синхронный.

Важно: одновременно в ПО Трассир можно запустить до 16 проигрывателей для просмотра архива.

Наложение зон и границ детектора SIMT поверх видео в архиве

Для отображение в архиве зон и границ детектора SIMT кликните правой кнопкой мыши на нужном окне камеры, далее "Вид" -> "Отображать зоны детекторов" (Рисунок 3). Либо при помощи горячих клавиш нажать Shift+Z.

Рисунок 3

После этого, войдя в архив, Вы будете видеть поверх изображения зоны и границы детектора (Рисунок 4).

Рисунок 4

Примечание: Эта информация отображается только при просмотре на сервере, она не будет доступна при просмотре архива с TrassirClient и будет отсутствовать при экспорте архива.


Ýêñïîðò àðõèâà

Экспорт архива

Для сохранения необходимых фрагментов записи используется диалог «Экспорт архива». Для того чтобы войти в диалог «Экспорт архива» необходимо правой кнопкой мыши вызвать контекстное меню в том окне камеры, фрагменты с которой Вам необходимо сохранить, и выбрать строку Экспорт архива. Либо при помощи горячих клавиш нажать Ctrl+A (Рисунок 1).

Рисунок 1

Окно «Экспорт архива» включает в себя следующие элементы:

1. Поле Начальное время и дата
2. Поле Конечное время и дата
3. Поле настройки сжатия видео- и аудио потоков
4. Поле настройки пути сохранения фрагмента
5. Скорость экспорта и видео вывод

Рисунок 2

Поле Начальное время, как и Конечное время, содержит элементы управления:

Рисунок 3

· Описание панели управления:

arch-speedback | В режиме просмотра работает как замедление воспроизведения. В режиме паузы работает как покадровый просмотр назад. В режиме стоп работает как переход между фрагментами назад.
arch-play | Кнопка воспроизведения
arch-pause | Кнопка перехода в режим паузы
arch-stop | Кнопка перехода в режим стоп
arch-speedfwd | В режиме просмотра работает как ускорение воспроизведения. В режиме паузы работает как покадровый просмотр вперед. В режиме стоп работает как переход между фрагментами вперед.
 | Индикатор даты и времени с точностью до милисекунд и текущая скорость воспроизведения

Кнопка включения/отключения воспроизведения звука, нажатие левой кнопкой мыши включает данную функцию, при включенном звуке кнопка имеет вид [image] ; повторное нажатие выключает.

· Описание временной линии:

Arch-timelineoverview

Рисунок 4

1. Шкала времени - на данной шкале отображаются деления времени с интервалом 5 минут, жирным шрифтом выделены часы, обычным шрифтом – минуты.

Для удобства позиционирования в архиве масштаб временной шкалы можно увеличивать или уменьшать.

Нажатие левой кнопкой мыши по шкале увеличивает масштаб, нажатие правой кнопки мыши по шкале уменьшает масштаб.

Для перемещения шкалы времени необходимо нажать и удерживать левую кнопку мыши на сером поле шкалы и

движением мыши влево или вправо осуществлять перемещение в необходимый временной интервал

2. Видеоданные - красным цветом обозначено наличие видеоданных.

Для перемещения по архиву нажмите левой кнопкой мыши.

3. Индикатор местоположения - отображает текущее местоположение в архиве.

В полях Начальная дата и Начальное время указывается дата и время начала сохраняемого фрагмента. В полях Конечная дата и Конечное время указывается дата и время конца сохраняемого фрагмента. Дата и время конца фрагмента не могут быть меньше даты и времени начала фрагмента, как только в поле Конечная дата или Конечное время будет введено меньшее значение, в полях Начальная дата и Начальное время автоматически выставится такое же значение (Рисунок 5).

Рисунок 5

Можно наложить на экспортируемое видео такие данные, как "имя канала", "время кадра", а так же "фигуры, субтитры" (Рисунок 6).

Рисунок 6

Поле настройки качества видео- и аудио потоков содержит четыре строки настройки (Рисунок 7).

Рисунок 7

1. Строка выбора кодека, которым будет производиться сжатие видео потока фрагмента. Доступно три варианта: Исходный кодек, WMV(Предпочтительный), MPEG4. При выборе WMV(Предпочтительный) или MPEG4 кодеков сохранённые фрагменты будут проигрываться в стандартном проигрывателе Windows, при выборе Исходного кодека фрагмент будет сохранён без сжатия и проигрываться будет только в проигрывателе Трассир.

2. Строка выбора качества сжатия видео потока: от 200 kbps (низкое качество), до 10 Mbps (высокое качество).

3. Cтрока выбора кодека, которым будет производиться сжатие аудио потока фрагмента. Доступно четыре варианта: Без аудио – если запись звука в архив не производилась, либо звук не требуется, Исходный кодек – использование звукового потока без сжатия, PCM, WMA.

4. Строка выбора качества сжатия аудио потока, доступна только для кодека WMA и содержит два варианта: 64 kbps и 128 kbps.

Для настройки качества видео и аудио потоков левой кнопкой мыши нажимаем на чёрной стрелке и из выпадающего списка выбираем необходимый параметр.

После настройки качества сжатия видео и аудио потоков переходим к полю настройки пути сохранения фрагмента (Рисунок 8).

Рисунок 8

Для того, чтобы указать путь сохранения фрагмента нажимаем кнопку «Обзор», в появившемся окне указываем путь, куда

хотим сохранить фрагмент и его имя, после чего нажимаем кнопку Сохранить (Рисунок 9).

Рисунок 9

Настройка Скорость экспорта позволяет настроить скорость экспорта файла (Рисунок 10).

Рисунок 10

Показывать экпортируемое видео - при установке "галочки", в момент экспорта архива, будет показано экспортируемое видео.

Чуть ниже отображается примерное время, которое займет экспорт.

Для запуска экспортирования необходимо нажать кнопку «Экспортировать».

В нижней части окна, появится строка состояния, где будет отображаться статус завершения операции в процентах (Рисунок 11) .

Рисунок 11

Если стояла галочка "Показывать экпортируемое видео" на экране появится окно «Экспорт архива», в котором будет показываться экспортируемое видео (Рисунок 12), по окончании операции окно автоматически закроется.

Рисунок 12

Если требуется прервать экспорт фрагмента, не дожидаясь его окончания, то необходимо нажать кнопку «Отмена». На экране появится диалог «Удалить созданный файл» (Рисунок 13), если нажать кнопку «Да», то файл будет удалён, если нажать кнопку «Нет», то файл останется на диске, в том месте, куда был указан путь сохранения, при нажатии кнопки «Отмена» будет продолжен экспорт фрагмента.

Рисунок 13


Ðåäàêòîð çîí

Редактор зон

Зоны детектора

Для вызова меню настройки зоны детекторов, нажмите правой кнопкой мыши на видеоизображении и в появившемся контекстном меню выберите "Редакторы зон" далее "Зоны детектора" (Рисунок 1).

Рисунок 1

Перед Вами появится окно "Редактор зон" (Рисунок 2).

Рисунок 2

1. По умолчанию область будет уже задана. Вы можете удалить эту область и создать свои зоны детектирования с особыми параметрами чувствительности.

2. Порог срабатывания детектора — Чем выше значение, тем меньше чувствительность.

3. Быстрая чувствительность — Детектор для объектов которые двигаются с большой скоростью.

4. Медленная чувствительность — Детектор объектов которые двигаются с маленькой скоростью.

Примечание: Параметры детектора и их кол-во могут отличаться, в зависимости от используемого оборудования.

Черные Зоны

Для вызова меню настройки черных зон, нажмите правой кнопкой мыши на видеоизображении и в появившемся контекстном меню выберите "Редакторы зон" далее "Черные зоны" (Рисунок 3).

Рисунок 3

Перед Вами появится окно "Редактор черныз зон" (Рисунок 4).

Рисунок 4

1. Создайте зону нужного размера зажав левую кнопку мыши и растягивая область.

2. Вы можете перемещать область и изменять её размер как с помощью мыши, так и редаткируя значения координат X и Y, ширины и высоты.

Примечания:

1. "Черные зоны" будут записаны поверх изображения в архив.

2. Не все устройства поддерживают функцию "черных зон".


Íàñòðîéêè êàìåðû

Настройки камеры

Содержит элементы управления:

· Яркость - регулирует яркость изображения
· Контраст - регулирует контрастность изображения
· Насыщенность - регулирует насыщенность изображения (настройка влияет только на цветные камеры)
· Оттенок - регулирует оттенок

Примечание:

Водяной знак - Некоторые устройства поддерживают наложение водяных знаков поверх изображения, подробнее об этом вы можете прочитать в разделе: Водяные знаки.


Ïàíåëü ïåðåêëþ÷åíèÿ øàáëîíîâ

Панель переключения шаблонов

Панель переключения шаблонов:

Рисунок 1

Шаблоном в системе "TRASSIR" называется комбинация окон (ячеек отображения) и присвоенных им камер. Создаются и редактируются шаблоны в"Редакторе шаблонов". Переключение на шаблон осуществляется щелчком левой кнопки "мышки" в кнопку соответствующего шаблона. Щелчок правой кнопки "мышки" на кнопке шаблона вызывает контекстное меню, позволяющее вывести шаблон на любой монитор подключенный к системе (Рисунок 2).

Рисунок 2

Переход в "Редактор шаблонов" осуществляется нажатием кнопки [image] на интерфейсе "Панель кнопок" (Рисунок 3):

Рисунок 3


 Íàñòðîéêè ñèñòåì

Настройки систем:

Индивидуальные (зависят от аппаратной составляющей):

· Настройка систем базирующихся на платах
· Добавление в систему и настройка IP устройств

Общие (для систем всех классов):

· Снимки, параметры записи, время сброса состояния детектора, резервная копия настроек
· Управление циклическим просмотром
· Архив

Отображение:

· Дисплей
· Многомониторность
· Сеть (сервер, клиент, подключения)
· Управление доступом

Технологии:

· Правила
· Планы
· ActiveDome
· SIMT
· AutoTrassir
· ActivePOS

Интеграции:

· Орион
· Legos
· Gate
· Iskra
· Lightcom
· PTZ устройства

Информация

· О программе
· Встречающиеся проблемы, методы устранения


Èíäèâèäóàëüíûå

Индивидуальные

Индивидуальные настройки (зависят от аппаратной составляющей):

· Настройка систем базирующихся на платах
· Добавление в систему и настройка IP устройств


Ñåòåâûå óñòðîéñòâà

Сетевые устройства

Для подключения сетевых устройств в систему TRASSIR необходимо выполнить следующие действия:

1. Открыть системные настройки (Рисунок 1).

Рисунок 1

2. В окне системных настроек открыть пункт "Устройства" > "Сетевые устройства" (Рисунок 2).

Рисунок 2

3. В правой части окна нажать правой кнопкой мыши и в появившемся контекстном меню выбрать пункт "Добавить" (Рисунок 3).

Рисунок 3

4. В появившемся окне (Рисунок 4) заполните имеющиеся поля в соответствии с настройками сетевого устройства. Нажмите кнопку "ОК".

Рисунок 4

Имя - указать имя под которым устройство будет зарегистрировано в системе.

Семейство - указать семейство к которому относится устройство. К примеру для устройства Lanser-4Mobile необходимо указать семейство NVR, а для устройства Axis 233D указать семейство Axis.

Модель - выбрать из списка модель используемого сетевого устройства.

Определить - автоматическое определение модели для ONFIV-камер.

IP адрес - укажите IP адрес или доменное имя, которое присвоено сетевому устройству.

Порт - порт подключения к устройству.

Пользователь - имя пользователя под которым будет происходить авторизация на сетевом устройстве.

Пароль - пароль пользователя.

Формат видео - указать формат видео.

Добавление устройства поддерживающего передачу по протоколу RTSP:

Выполните пункты 1-3, откроется окно "Добавления сетевого устройства". Выберите семейство RTSP и заполните имеющиеся поля в соответствии с настройками сетевого устройства (Рисунок 5). Нажмите кнопку "ОК".

Рисунок 5

В качестве адреса необходимо указать строку запроса RTSP-потока начинающуюся с "rstp://".

Например, для камеры Axis233D с ip-адресом 192.168.10.10, стока будет выглядеть так: "rtsp://192.168.10.10/mpeg4/media.amp".

Примечание: В зависимости от модели камеры строка адреса для rtsp-потока различается. Адрес не должен содержать логин и пароль, а так же порт, так как эти данные указываются отдельно в соответствующих полях.

Добавление устройства поддерживающего передачу по протоколу ONVIF

Выполните пункты 1-3, откроется окно "Добавления сетевого устройства". Выберите семейство ONVIF, модель устройства и заполните имеющиеся поля в соответствии с настройками сетевого устройства. (Рисунок 6). Нажмите кнопку "ОК".

Рисунок 6

Если нужная модель отсутствует в списке, то выберите в качестве модели "?". В поле "сетевой адрес" введите ip-адрес устройства и нажмите кнопку определить. Появится диалоговое окно (Рисунок 7).

Примечание: Для определения модели некоторых устройств необходимо заранее ввести верные логин, пароль и порт в соответствующие поля.

Рисунок 7

Через несколько секунд диалоговое окно закроется, а в поле "Модель" появится нужная модель устройства. Нажмите "ОК" и устройство будет добавлено в список.

Добавление файла в качестве источника видео

Выполните пункты 1-3, откроется окно "Добавления сетевого устройства". Выберите семейство File. В качестве модели необходимо выбрать имя нужного файла (Рисунок 8). Нажмите кнопку "ОК".

Рисунок 8

Примечание: Файлы должны находиться в корневой папке TRASSIR.

Изменение параметров устройства

Для изменения параметров устройства, уже присутствующего в системе, в закладке "Сетевые устройства" кликните правой кнопкой мышки на строке с этим устройством -> "Параметры подключения..." (Рисунок 9).

Рисунок 9

В появившемся окне (Рисунок 10) измените нужные параметры и нажмите "ОК".

Рисунок 10

Индикация состояния сетевых устройств

1. Отметка устройства серым цветом и состояние отключено означает, что устройство было отключено.

2. Отметка устройства желтым цветом и состояние "требуется перезагрузка" означает, что для дальнейшей корректной работы этого устройства его необходимо перезагрузить.

3. Отметка устройства красным цветом означает, что на устройстве возникла ошибка или проблемы с подключением.

Возможные состояния

Требуется перезагрузка - что для дальнейшей корректной работы этого устройства его необходимо перезагрузить

Ошибка авторизации - возможно был указан неверный логин или пароль

Неверная модель - выбранная модель устройства, указанная при подключении, не соответствует устройству

Недопустимые настройки - возможно к устройству были применены настройки с которыми его работа не возможна

Аппаратная ошибка - возможно была потеряна связь с устройством или произошла ошибка на самом устройстве

Примечания:

1. Убедитесь, что установленное антивирусное ПО не контролирует порты, по которым осуществляется подключение к сетевым устройствам.

2. Семейство NVR - это устройства Lanser-4M/4HDD/4Mobile/4Mobile II/1Real и Lancam-CD812/CD832/CM852, производства компании DSSL.

Описание таблицы "Устройства"

Имя устройства | имя под которым устройство зарегистрировано в системе
Модель устройства | модель подключенного устройства
IP адрес | IP адрес подключенного устройства
Пользователь | пользователь под которым выполнена авторизация на устройстве
Состояние | состояние подключения к устройству

Описание контекстного меню

Добавить - вызывает диалог добавления устройства

Удалить - удаляет устройство из системы

Удалить все - удаляет все устройства подключенные в системе

Отключить/Подключить - этот пункт контекстного меню меняется в зависимости от состояния устройства. Пункт отключить - отключает устройство, но не удаляет его, пункт подключить - подключает устройство.

Отключить все/Подключить все - этот пункт контекстного меню меняется в зависимости от состояния устройства. Пункт отключить - отключает все устройства, но не удаляет их, пункт подключить все - подключает устройство.

Перезагрузить - перезагружает устройство.

Предустановленные режимы - позволяет выбрать режим работы устройства в зависимости от его спецификации. Эта опция доступна не для всех семейств/устройств.

Включить/Выключить экономичный режим - этот пункт контекстного меню меняется в зависимости от состояния устройства и позволяет включить или выключить экономичный режим работы с устройством (только для NVR).

Включить/Выключить экономичный режим для всех - этот пункт контекстного меню меняется в зависимости от состояния устройства и позволяет включить или выключить экономичный режим работы со всеми устройствами (только для NVR).


Ïîèñê óñòðîéñòâ

Поиск устройств

С помощью закладки "Поиск устройств" можно искать и добавлять в ПО Trassir сетевые устройства разных производителей, находящихся в одной локальной сети.

Примечание: для поиска устройств семейства "BestIP", "Hikvision" и "NVR" необходимо установить драйвер WinPcap

Для того, чтобы найти и добавить сетевые устройства в ПО Trassir, необходимо выполнить следующие действия:

1. Выбрать семейство, к которому принадлежит сетевое устройство и нажать кнопку "Поиск" (Рисунок 1).

На данный момент поддерживается поиск уcтройств из следующих семейств: ACTi, BestIP, Beward, D-Link, D-Link Pro, DSSL Hikvision, NVR, ONVIF, Smartec, Vivotek.

Рисунок 1

Через некоторое время появится список найденных устройств (Рисунок 2).

Рисунок 2

Описание таблицы найденных устройств

IP адрес | IP адрес найденного устройства
Модель | Модель найденного устройства
Серийный номер | Серийный номер найденного устройства
MAC адрес | MAC адрес найденного устройства
Добавлено | Статус найденного устройства | Да - устройство уже добавлено в систему
 |  | Нет - устройство отсутствует в системе

2. Кликните двойным щелчком мышки по нужному устройству.

В появившемся окне заполните имеющиеся поля в соответствии с настройками сетевого устройства и нажмите кнопку "ОК" для добавления устройства в систему (Рисунок 3).

Рисунок 3


Êîíôèãóðèðîâàíèå

Конфигурирование сетевых устройств

Описание настроек каналов:

Имя канала - имя зарегистрированного в системе канала.

Для изменения имени нужно сделать двойной клик левой кнопкой мыши в строке с именем.

Формат видео - в зависимости от устройства позволяет изменить формат видео.

Чтобы изменить формат видео нужно нажать кнопку [image] и в выпадающем меню выбрать необходимый формат.

Разрешение - разрешение видео записи.

Изменить разрешение видеозаписи можно нажав кнопку [image] и в выпадающем меню выбрать нужное.

Тип данных - тип передаваемых устройством данных. Видео - передача только видеоданных. Видео + аудио - передача видео и аудиоданных.

Чтобы изменить тип передаваемых данных нужно нажать кнопку [image] и в выпадающем меню выбрать необходимый.

Сжатие - степень сжатия видео. Чем меньше степень сжатия, тем лучше качество получаемого видеоизображения.

Этот параметр может быть недоступен, если выбран фиксированный тип потока.

Для изменения сжатия нужно нажать кнопку [image] и в выпадающем меню выбрать необходимую степень сжатия.

Поток - поток видеоданных. Задается в Кбит/с. Чем выше поток, тем лучше качество получаемого видеоизображения.

Чтобы изменить поток нужно сделать двойной клик левой кнопкой мыши в строке со значением и ввести необходимы поток.

В зависимости от устройства, максимальное значение может отличаться.

Тип потока - устанавливает на устройстве тип потока переменный или фиксированный.

Интервал I - позволяет задать интервал между I кадрами. В зависимости от устройства, максимальное значение может отличаться.

Активно только для формата, использующего межкадровое сжатие.

Кадры/с - кол-во отображаемых и записываемых кадров в секунду.

Актуальных к/с - отображение реального кол-ва кадров в секунду.

Кбайт/с - поток в Кбайт/с полчаемый от устройства по конкретному каналу.

Запись на устройстве - отображение статуса записи на накопитель IP устройства. При нажатии правой кнопкой мыши по этому полю можно включать/выключать запись для каждого канала. Для устройств семейства NVR при включении/выключении записи требуется перезагрузка устройства.

Примечание:

Для IP-устройств, которые поддерживают 2 потока, Вы будете видеть интерфейс из двух практически одинаковых полей настроек, для устройств с одним потоком будет доступно только одно поле настройки «главного потока». Интерфейс поля настройки каналов, может меняться в зависимости от того какая у Вас система и от того какие настройки Вы ставите для каждого канала.


Òðåâîæíûå âõîäû/âûõîäû

Тревожные входы/выходы

Управление тревожными входами/выходами на сетевых устройствах в Трассире осуществляется с помощью системы правил.

Чтобы создать правило для тревожного входа необходимо сделать следующее:

1. Настроить основное состояние тревожных входов/выходов через веб-интерфейс устройства NVR (см. инструкцию к устройству)

2. После того, как Вы настроили тревожные входы/выходы, необходимо создать правило.

Перед созданием правила, пожалуйста ознакомьтесь с одноименным разделом "Правила"

Рассмотрим создание правила для тревожного входа на примере:

Пример 1

1. Указываем "Событие" по которому будет исполняться какое-либо действие. В нашем случае, событием является Input сlosed (т.е вход замкнут )

2. Затем мы указываем "Источник", источником здесь является вход от которого приходит событие, в нашем случае это вход зарегистрированный в системе под именем "Вход NVR 1".

3. Теперь нам необходимо указать "Объект" - это то устройство, на котором будет выполняться действие, в данном примере мы выбрали "монитор 1" - это главный монитор, который использует Трассир.

4. "Метод" - это по сути дела действие, которое будет выполняться при возникновении указанного нами события, в нашем случае действие выбрано "Show on screen" - это значит показать на экране что-либо.

5. "Параметры" - это параметры "метода", мы указали здесь "Show on Screen Parameters".

6. "Шаблон или канал" - тут мы указываем, что именно мы хотим выводить на экран.

У нас получилось следующее правило. При замыкании входа "Вход NVR1" на устройстве, отобразить на главном мониторе Трассира (Монитор 1) "Канал NVR1".

Пример 2

1. Указываем "Событие" по которому будет исполняться какое-либо действие. В нашем случае, событием является Input opened (т.е вход разомкнут)

2. Затем мы указываем "Источник", источником здесь является вход от которого приходит событие, в нашем случае это вход зарегистрированный в системе под именем "Вход NVR 1".

3. Теперь нам необходимо указать "Объект" - это то устройство, на котором будет выполняться действие, в данном примере мы выбрали "Выход NVR1" - устройство зарегистрированное в системе под именем "Выход NVR1".

4. "Метод" - это по сути дела действие, которое будет выполняться при возникновении указанного нами события, в нашем случае действие выбрано "Close output" - это значит замкнуть выход.

У нас получилось следующее правило. При размыкании "Вход NVR1" на устройстве, замкнуть тревожный выход "Выход NVR1".


Ïëàòû

Платы

Для настройки любой платы из линейки Trassir необходимо выполнить следующие действия:

1. Открыть системные настройки (Рисунок 1).

Рисунок 1

2. В окне системных настроек открыть пункт "Устройства" > "Платы" (Рисунок 2).

boards

Рисунок 2

В окне «платы» будут представлены все устройства, на базе плат видеозахвата, которые у Вас доступны по лицензии.

boards1

Рисунок 3

Имя канала: произвольное имя которое будет отражаться в OSD

Формат видео: кодек сжатия с которым будет писаться архив

Разрешение: разрешение видео

Тип данных: данные которые будут писаться в архив (видео или видео + аудио)

Сжатие: Качество сжатия с которым будет писаться архив

Поток: битрейт с которым пишется архив

Тип потока: переменный или фиксированный

Интервал I: настройка интервала ключевых кадров

Кадры/с: настройка FPS который будет писаться в архив

Актуальных к/с: реальное кол-во кадров которое пишется в архив

Кбайт/с: размер потока в килобайтах.

Примечание:

Для плат которые поддерживают 2 потока, вы будете видеть интерфейс из двух практически одинаковых полей настроек, для плат с одним потоком будет доступно только одно поле настройки «главного потока». Интерфейс поля настройки каналов, может меняться в зависимости от того какая у Вас система и от того какие настройки Вы ставите для каждого канала.

Таблица допустимых значений

Система | Формат видео | Разрешение | Тип данных | Сжатие | Поток | Тип потока | Интервал I | Кадры/с
DVS/DVS2 DV-H DV-F DV-M Silen | H.264M для плат DVS и Mpeg4 для плат DVS2 | От QCIF до 4CIF в зависимости от системы | Видео + аудио на каждый канал | Начиная от минимального до максимального (параметр блокируется при фиксированном битрейте) | В зависимости от разрешения QCIF – от 16kb/s до 1000kb/s CIF – от 32kb/s до 2000kb/s 2CIF – от 48kb/s до 4000kb/s 4CIF – от 64kb/s до 8000kb/s | переменный либо фиксированный | От 1 до 400 | От 1 до 25 в зависимости от системы и выставленных настроек
Techwell Maxima Optima Basic | wmv1 или mjpeg | От CIF до 4CIF | Видео + Аудио на 1 чип. | Доступно при сжатии mjpeg от минимального до максимального | От 8 kb/s до 8 mb/s (доступен при формате видео wmv1) | переменный | От 1 до 400 (доступен при формате видео wmv1) | От 1 до 25 в зависимости от системы и выставленных настроек
BT878 Minima | Wmv1 или mjpeg | От CIF до 2 CIF | Только Видео | Доступно при сжатии mjpeg от минимального до максимального | От 8 kb/s до 8 mb/s (доступен при формате видео wmv1) | переменный | От 1 до 400 (доступен при формате видео wmv1) | От 1 до 25 в зависимости от системы и выставленных настроек


Îáùèå

Общие

Общие настройки (для всех систем):

· Сеть (сервер, клиент, подключения)

· Снимки, параметры записи, время сброса состояния детектора, резервная копия настроек

· Управление доступом

· Управление циклическим просмотром

· Архив


Óñòðîéñòâà

Устройства

Вызов:

1.

2. "Устройства"

1. "Снимки"

· Папка для сохранения - показывает текущий путь сохранения снимков и видео фрагментов
· Кнопка "Выбрать" позволяет выбрать путь сохранения снимков и видео фрагментов
· Кнопка "Открыть" открывает папку сохранения снимков и видео фрагментов в окне проводника ос "Windows"

2. "Параметры записи"

· Max. длина предзаписи - устанавливает максимальную длину предзаписи (от 1 до 30 секунд). У плат с аппаратным сжатием (системы "DV-M", "DV-H", "DV-F", "Silen") максимальный размер буфера предзаписи составляет 60 кадров, поэтому при скорости записи 25 кадров в секунду предзапись будет производиться не более 2.5 секунды)

3. "Настройка детекторов движения"

· Время до сброса состояния детектора - параметр определяет длительность состояния одной тревоги у детектора движения в милисекундах.

4. "Прочее"

· Записать резервную копию настроек - при нажатии этой кнопки происходит копирование текущего файла содержащего настройки системы Trassir.xml в папку "...\Trassir\Backup\". В случае наличия в папке резервного сохранения одной либо нескольких копий настроек, к названию каждой последующей сохраняемой копии добавляется единица (Trassir (1).xml, Trassir (2).xml и т.д.)


Âñå êàíàëû

Все каналы

Вызов:

1.

2. "Устройства" -> "Все каналы"

1. Имя устройства - отображает имя подключенного устройства .По двойному клику мыши в поле с именем устройства, Вы можете изменить его. Ниже, как правило, приведен список каналов имеющихся на устройстве.

2. Имя канала - имя канала на подключенном устройстве. По двойному клику мыши в поле с именем канала, Вы можете изменить его.

3. Включение/отключение детектора для определенной камеры - галка установлена(положение "on") значит, что будет вестись запись по детектору, если он настроен, галка снята(положение "off"), значит, что запись по детекторам вестись не будет, даже, если они настроены.

4. Включение/отключение блокировки записи для определенной камеры - галка установлена(положение "yes") значит, что запись заблокирована, запись не будет производится даже, если включена запись по детектору и/или постоянная, галка снята(положение "no") значит, что запись не блокирована и будет вестись по выбранному Вами режиму.

5. Включение/отключение постоянной записи для определенной камеры - галка установлена(положение "yes") значит, что запись будет вестись постоянно, вне зависимости от того сработал детектор движения или нет, галка снята (положение"no") значит что запись будет производится по детектору.

Примечание: В случае, если у Вас не поставлена галка ни в одном из полей, запись производится не будет.

6. Название столбцов - кликнув по названию, правой клавишей мыши, у Вас появится контекстное меню, с помощью которого, Вы, сможете включить/отключить блокировку, постоянную запись или запись по детектору, сразу для всех каналов.


Îáðàáîòêà ñèãíàëîâ

Обработка сигналов

Вызов:

1.

2. "Устройства" -> "Обработка сигналов"

Данное меню предназначено для установки фильтров на обработку сигналов.

Фильтры необходимы для подключения к каналу дополнительных функций таких как: распознавание автомобильных номеров, программный детектор движения, объектный детектор SIMT и т.д.

Для изменения фильтра нажмите стрелочку в поле "Фильтры" данного канала и выберите необходимый фильтр.

Описание фильтров:

Default - это фильтр по умолчанию, который позволяет использовать базовый детектор.

Generic - предназанчен для подключения детектора Generic Detector.

SIMT - для работы объектного детектора SIMT.

AutoTrassir interlaced - для работы модуля AutoTrassir.

AutoTrassir progressive - для работы модуля AutoTrassir.

Примечание:

1. Устанавливать фильтры на каналы, для которых не будут подключаться дополнительные функции строго не рекомендуется - это может привести к неработоспособности системы.

2. При изменении фильтра канала запись по нему будет приостановлена на 5 секунд.


Áàçà äàííûõ

База данных

Настройка базы данных

Вызов:

1.

2. "Устройства" -> "База данных"

Для настройки базы данных откройте "Настройки системы", нажав кнопку sets-f в основном интерфейсе ПО "Трассир" и перейдите в пункт "База данных" (Рис. 1).

Примечание:

Если используется система с интенсивным потоком событий, например Autotrassir, то рекомендуется использовать БД PostgreSQL установленную на отдельном компьютере.

Кол-во записей в БД ограничено см. Особенности и пределы конфигурации Trassir

На данный момент доступно два типа баз данных:

1. SQLite - встроенная по умолчанию база данных, не требует установки сторонних приложений. Так же она не требует многочисленных настроек. Все зписи ведутся в файл базы данных с названием "Trassir.db", который по умолчанию находится в директории, куда установлено ПО "Трассир".

2. PostgreSQL - открытая СУБД, требует установку PostgreSQL. Сайт разработчика http://www.postgresql.org

Настройка базы данных SQLite:

ATBDsettings

Рисунок 1

Тип базы данных - выбор типа базы данных. В данном случае необходимо выбрать SQLite.

Папка базы данных - укажите путь, где будет храниться файл базы данных.

Настройка базы даных PostgreSQL:

Установите БД PostgreSQL следуя инструкции, после завершения установки базы данных, откройте "Системные настройки" и выберите закладку "База данных" (Рисунок 2).

ATBDsettingsPOSTGRES

Рисукнок 2

Тип базы данных - выбор типа базы данных. В данном случае необходимо выбрать PostgreSQL.

Макс. дней - это параметр с помощью которого задается ограничение на запись в БД в днях, при превышении данного параметра начинается циклическая перезапись.

Сервер - здесь необходимо указать IP-адрес сервера, где расположена база данных. Если сервер находится на том же компьютере что и Trassir, используйте адрес 'localhost'.

Порт - по которому выполняется подключение к базе данных. Задается в зависимости от того, как Вы настроили PostgreSQL.

Имя базы данных - необходимо указать имя созданной базы данных. Инсталлятор PostgreSQL по умолчанию создает базу данных с именем "postgres". Все необходимые таблицы Trassir создает автоматически.

Пользователь - указывается имя пользователя для подключения к базе данных. Задается в зависимости от того, как Вы настроили PostgreSQL.

Пароль - указывается пароль для подключения к базе данных. Задается в зависимости от того, как Вы настроили PostgreSQL.


Î ïðîãðàììå

О программе

Здесь находится информация о версии программного обеспечения, а так же текст лицензии.

Рисунок 1

Пункт "О программе" содержит несколько вкладок. Первая из них: "Компьютер" (Рисунок 2).

Рисунок 2

Содержит сведения об аппаратной части (объеме памяти, видеоподсистеме), версии ОС, настройках сети.

Вкладка "Расширения" содержит информацию о подключенных модулях и их версиях (Рисунок 3).

Рисунок 3

Если необходимый Вам модуль в списке отсутствует, выключите TRASSIR, и заново переконфигурируйте TRASSIR с помощью утилиты Config Tool.


Îðèîí

Орион

Модуль интеграции с АРМ "Орион", производства компании Болид

Компьютер с АРМ «Орион»

Подготовка системы перед установкой «Орион».

1. Убедитесь, что есть сетевое соединение с компьютером, где установлен «Трассир».
2. Создайте или измените необходимую учетную запись через пуск => панель управления => учетные записи пользователей. Обязательно создайте или измените учетную запись с правами администратора Именем и Паролем. Имя и Пароль обязательно должны совпадать с Именем и Паролем в учетной записи на компьютере, где установлен «Трассир». Перезагрузите компьютер и войдите с созданной учетной записью.
3. Отключите брандмауэр Windows, для этого зайдите: пуск => панель управления => центр обеспечения безопасности => брандмауэр Windows. Если установлен антивирус с функциями сетевого экрана или какая-либо программа контроля сетевых подключений, то в настройках откройте доступ к порту RPC 135.
4. Отключите «простой доступ к файлам». Эта настройка находится в проводнике (мой компьютер), меню «Сервис», далее «Свойства папки», закладка «Вид».

Запуск и настройка АРМ «Орион»

Установите программы BDE 5 и АРМ «Орион», согласно инструкции этих программ.

Запустите приложение «Администратор базы данных»:

Выделите строку «Система» и нажмите кнопку «Добавить», в открывшемся окне двойным кликом мыши выберите систему «TRASSIR, Компания DSSL»:

В закладке «Свойства» заполните данными поля для ввода:
«Название» - введите имя системы видеонаблюдения
«TCP/IP» - введите IP-адрес компьютера, на котором установлен «Трассир»
«Имя компьютера» - введите имя компьютера, на котором установлен «Трассир»

Примичание: Если интеграция производится на одном компьютере, где установлены система АРМ "Орион" и ЦСВА "Трассир", то в поле TCP/IP необходио указать реальный IP адрес компьютера, а не 127.0.0.1

Нажмите кнопку ""Сохранить"

Создайте и разместите на плане необходимые камеры, согласно инструкции на АРМ «Орион». Убедитесь в том, что правильно установлены права оператора.

1: В окне конфигурации, ID камеры должен соответствовать номеру камеры и монитора в базе данных системы "Орион".

При настройке камеры номер в поле ввода «Номер камеры» должен совпадать с ID-камеры в программе «Трассир».

Запустите приложение «Оперативная» задача. При правильном выполнении инструкции, во время запуска на удаленном компьютере программы «Трассир» вы увидите в журнале:

в графе «события»: Подключен

в графе «описание»: Имя компьютера. Название: IP-адрес

Например:

Компьютер с ЦСВА «Трассир»

Подготовка системы перед установкой «Трассир».

1. Убедитесь, что есть сетевое соединение с компьютером, где установлено ПО «Орион».
2. Создайте или измените необходимую учетную запись через пуск => панель управления => учетные записи пользователей. Обязательно создайте или измените учетную запись с правами администратора Именем и Паролем. Имя и Пароль обязательно должны совпадать с Именем и Паролем в учетной записи на компьютере, где установлен «Орион». Перезагрузите компьютер и войдите с созданной учетной записью.
3. Отключите брандмауэр Windows, для этого зайдите: пуск => панель управления => центр обеспечения безопасности => брандмауэр Windows. Если установлен антивирус с функциями сетевого экрана или какая-либо программа контроля сетевых подключений, то в настройках откройте доступ к порту RPC 135.
4. Отключите "простой доступ к файлам" (Simple file sharing). Эта настройка находится в проводнике (мой компьютер), меню «Сервис», далее «Свойства папки», закладка «Вид».
5. Необходимо выполнить регистрацию COM сервера Орион на компьютере, где установлена ЦСВА Trassir. Для этого необходимо установить ПО Орион и запустить один раз приложение "Оперативная задача".

Запуск и настройка «Трассир»

Установите ЦСВА «Трассир» согласно инструкции и убедитесь, что модуль «Bolid» установлен.

К этому моменту компьютер с АРМ «Орион» должен уже быть полностью сконфигурирован и запущено приложение «Оперативная задача».

Запустите «Трассир», и настройте камеры в соответствии с параметрами в базе данных «Орион». Для этого в окне «Настройки системы» в дереве настроек выберите ветвь «Устройства», далее ветвь «Орион», затем ветвь «Конфигурация». В окне конфигурации ID камеры должен соответствовать номеру камеры и монитора в базе данных системы «Орион».

Во избежание ошибок проследите, чтобы ID каждого канала совпадал с ID камеры в АРМ "Орион". Для изменения ID дважды щелкните на поле ID камеры нужного канала и введите с клавиатуры необходимый идентификатор.

В окне «Настройки системы» TRASSIR в дереве настроек выберите ветвь «Устройства», далее ветвь «Орион». В появившемся окне укажите IP адрес или имя сервера и нажмите кнопку «Подключить».

Если рабочая группа/домен не были указаны, то подключение произойдет без отображения Активного сервера, например:

Создание правил «Трассир»

Для работы базовых функций АРМ "Орион" необходимо создать правила. Для этого окончательно отконфигурируйте камеры, которые будут задействованы в системе "Орион". Затем откройте ветвь "Все каналы" и в открывшемся окне, рисунок ниже, нажмите правой кнопкой мыши на строке "OrionDevice"

В появившемся контекстном меню выберите "Создать базовые правила"

Примечание: после создания базовых правил, соединение с компьютером АРМ "Орион" будет разорвано, чтобы восстановить соединение нажмите кнопку "подключить" в закладке "Орион"

По событиям из АРМ «Орион» можно настроить любое, доступное, действие в ЦСВА «Trassir» с помощью системы правил.

По тревогам детектора движения из ЦСВА «Трассир» можно создавать различные сценарии в АРМ «Орион»

Примечание: ПО "Trassir" совместима с версией АРМ "Орион" 7.5.1 (build 1434 2007-03-14) и более поздней.


ÀÐÌ Îðèîí ÏÐÎ

АРМ Орион ПРО

Настройка интеграции АРМ Орион ПРО вер. 1.11 и Trassir

1. Произведите инсталляцию АРМ Орион ПРО версии 1.11

2. Запустите "Оболочку системы" и выберите АБД (Рисунок 1).

Рисунок 1

3. В появившемся окне введите пароль "1" и нажмите кнопку "ОК" (Рисунок 2).

Рисунок 2

4. В окне Администратора базы данных активируйте строку "Система" и нажмите кнопку "Добавить", для добавления сервера Trassir (Рисунок 3).

Рисунок 3

5. В появившемся окне укажите имя компьютера, на котором установлен АРМ Орион ПРО с учетом регистра, фактический IP адрес (Рисунок 4).

Рисунок 4

6. В окне "Настройки" подключите необходимые модули (Рисунок 5).

Рисунок 5

7. Активируйте элемент дерева "Видео" и нажмите кнопку "Добавить" (Рисунок 6).

Рисунок 6

8. В окне "Видеоподсистема" укажите параметры как показано на (Рисунке 7).

Рисунок 7

9. Активируйте элемент дерева "Видеосистемы с COM интерфейсом" и нажмите кнопку "Добавить" (Рисунок 8).

Рисунок 8

10. В окне "Видеокамера" укажите имя, тип и номер камеры. Также укажите номер монитора Trassir сервера (Рисунок 9).

Рисунок 9

11. Перейдите в элемент меню "Планы помещений". Откройте дерево в нижней части окна и выберите элемент "Камеры". Далее нажмите кнопку "Добавить" (Рисунок 10).

Рисунок 10

12. В окне "Список камер" выберите камеру и нажмите кнопку "ОК" (Рисунок 11).

Рисунок 11

13. В элементе дерева "Камеры" появится камера типа "Trassir". Нажмите кнопку "Править" для редактирования ее параметров (Рисунок 12).

Рисунок 12

14. В появившемся окне "Видеокамера" выберите пункт "Расположение" и нажмите кнопку [image] (Рисунок 13).

Рисунок 13

15. В появившемся окне "Редактор изображений" укажите расположение камеры. Далее нажмите [image] для фиксации кординаты (Рисунок 14).

Рисунок 14

16. Обновите базу данных АРМ Орион ПРО. Рисунок 15.

Рисунок 15

17. Запустите "Оперативную задачу" АРМ Орион ПРО (Рисунок 16).

Рисунок 16

Примечание: Если АРМ Орион ПРО и Трассир находятся на разных серверах, то необходимо скопировать файл видеодрайвера Орион (VideoDriver.exe, путь до файла по-умолчанию C:\Program Files)\BOLID\ARM_ORION_PRO1_11SKD\) в папку с установленным Трассир и запустить.

Запуск и настройка «Трассир»

Установите ЦСВА «Трассир» согласно инструкции и убедитесь, что модуль «Bolid» установлен.

К этому моменту компьютер с АРМ Орион ПРО должен уже быть полностью сконфигурирован и запущено приложение «Оперативная задача».

Запустите «Трассир», и настройте камеры в соответствии с параметрами в базе данных «Орион». Для этого в окне «Настройки системы» в дереве настроек выберите ветвь «Устройства», далее ветвь «Орион», затем ветвь «Конфигурация». В окне конфигурации ID камеры должен соответствовать номеру камеры и монитора в базе данных системы «Орион».

Во избежание ошибок проследите, чтобы ID каждого канала совпадал с ID камеры в АРМ Орион ПРО. Для изменения ID дважды щелкните на поле ID камеры нужного канала и введите с клавиатуры необходимый идентификатор.

В окне «Настройки системы» TRASSIR в дереве настроек выберите ветвь «Устройства», далее ветвь «Орион». В появившемся окне укажите IP адрес или имя сервера, на котором запущен видеодрайвер Орион (ip-адрес сервера Trassir) и нажмите кнопку «Подключить».

Создание правил «Трассир»

Для работы базовых функций АРМ Орион ПРО необходимо создать правила. Для этого окончательно отконфигурируйте камеры, которые будут задействованы в системе "Орион". Затем откройте ветвь "Все каналы" и в открывшемся окне, рисунок ниже, нажмите правой кнопкой мыши на строке "OrionDevice"

В появившемся контекстном меню выберите "Создать базовые правила".

Примечание: после создания базовых правил, соединение с компьютером АРМ Орион ПРО будет разорвано, чтобы восстановить соединение нажмите кнопку "подключить" в закладке "Орион".

По событиям из АРМ Орион ПРО можно настроить любое, доступное, действие в ЦСВА «Trassir» с помощью системы правил.

По тревогам детектора движения из ЦСВА «Трассир» можно создавать различные сценарии в АРМ Орион ПРО.

Примечание: ПО "Trassir" совместима с версией АРМ Орион ПРО v1.11


Legos

Система контроля доступа Legos

Модуль интеграции с СКД "Legos"

Примечание:

Для работы интеграции, ПО Трассир и ПО Legos должны быть установлены на одном ПК.

Вызов:

1.

2. "Устройства" > "Legos"

Модуль Legos позволяет взаимодействовать с ПО Legos для получения информации или же добавлять в систему контроллеры доступа напрямую.

Для того, чтобы добавить в систему контроллер или подключится к ПО Legos необходимо выполнить следующие действия:

Шаг 1. Щёлкните правой клавишей мыши в сером окне справа и в появившемся меню нажмите "Добавить":

Шаг 2. В следующем окне введите необходимые параметры для подключения

Channel name - имя контроллера, под которым он будет зарегистрирован в системе Трассир.

Подключение к контроллеру может осуществляться тремя способами, в зависимости от используемого контроллера:

Serial port - последовательный com порт

IP address - подключение к контроллеру по сети

Host - IP адрес контроллера

Port - сетевой порт для передачи данных

USB converter - подключение к конвертеру через USB

Bus index - номер по шине

Подключение к ПО Legos:

Connect via Legos Device Server - установите галочку на этом пункте, если требуется подключение к ПО Legos

Address - IP адрес компьютера, где установлено ПО Legos

User - имя пользователя для авторизации в ПО Legos

Password - пароль пользователя для авторизации в ПО Legos

Реакция системы на события от контроллера или ПО Legos и управление ими осуществляется при помощи системы "Правил"


Gate

Система контроля доступа GATE

Модуль интеграции с СКД "Gate"

Вызов:

1.

2. "Устройства" > "GATE"

Модуль GATE позволяет взаимодействовать с ПО Gate Server для получения информации и управления или же добавлять в систему контроллеры доступа GATE-4000N напрямую.

Для того, чтобы добавить в систему контроллер GATE-4000N, необходимо выполнить следующие действия:

Шаг 1. Щёлкните правой клавишей мыши в сером окне справа и в появившемся меню нажмите "Добавить":

Шаг 2. В следующем окне введите имя контроллера и выберите COM-порт к которому подключается контроллер при помощи преобразователя интерфейса RS-485 и номер контроллера на шине:

Подтвердите настройки нажатием "OK"

Примечание: контроллер должен быть предварительно сконфигурирован и настроен при помощи фирменных утилит компании Равелин, производителя GATE-4000N, см. инструкцию к контроллеру.

В окне отобразится строка учетной записи контроллера с его названием, состоянием и настройками.

При правильных настройках контроллера состояние его в системе отображается как "Подключен". При этом осуществляется прием всех событий от контроллера и его управление.

Просмотр событий осуществляется через "Журнал событий":

Реакция системы на приход событий из контроллера или ПО Gate Server и его управление осуществляется при помощи системы "Правил":

Для удаления одного контроллера из системы щелкните правой клавишей мыши по учетной записи контроллера и в появившемся меню нажмите "Удалить":

Для удаления всех контроллеров выберите пункт "Удалить все".


Iskra

Измеритель скорости "Искра"

Модуль интеграции с радаром "Искра"

Вызов:

1.

2. "Устройства" > "Iskra"

Модуль Iskra позволяет добавлять в систему измерители скорости производства компании "Симикон". Для фиксирования скорости распознаных транспортных средств системой AutoTrassir.

Для того, чтобы добавить в систему измеритель скорости, необходимо выполнить следующие действия:

Шаг 1. Щёлкните правой клавишей мыши в сером окне справа и в появившемся меню нажмите "Добавить":

Шаг 2. В следующем окне нужно добавить радар, указав следующие параметры:

Имя канала - указать имя под которым радар будет зарегистрирован в системе Трассир

Порт - выбрать тот com порт к которому подключен радар

Дальность - расстояние от радара до распознаваемого автомобиля

Направление - направление движения автомобиля

Макс. скорость - максимальная скорость автомобиля, допустимая на участке распознавания

Камера - указать камеру с которой будет производится распознавание автомобильных номеров системой AutoTrassir

Ограничение по мощности - задается в условных еденицах (см. документацию к радару)


Lightcom

Интеграция с устройством Lightcom DigiPing

Вызов:

1.

2. "Устройства" > "Сетевые устройства"

Для того чтобы подключить устройство LightСom, необходимо зайти в Настройки системы - Устройства - Сетевые устройства.

Имя - нужно выбрать произвольное имя устройства

Семейство - необходимо указать устройство LightСom

Модель - необходимо выбрать нужную конфигурацию устройства (кол-во входов\выходов)

IP адрес - укажите IP адрес устройства

Реакция системы на события от устройства DigiPing и управление его тревожными выходами осуществляется при помощи системы "Правил":

Например для управления тревожным выходом по нажатию кнопок F5 и F6 создайте правило описанное ниже:

Условие: Any object

Событие: Выбираете системную кнопку (Operator key F5)

Действие 1: Атомарный

Цель: Object

Объект: Выход LightCom 1

Метод: Close output (замыкает выход)

Задержка: - если необходимо можно сделать задержку на выполнение правила

Параметры: нет

Вы можете создать обратное правило, которое будет открывать выход по нажатию кнопки F6, для этого в поле событие введите Operator key F6. Метод в этом случае ставьте Open output.


PTZ óñòðîéñòâà

PTZ устройства

Модуль PTZ предназначен для управления поворотными устройствами камер, через последовательный порт, через устройства NVR и поворотными ip-камерами.

Поддерживаемые протоколы: ACTi, Axis, BestIP, C&B AN800, DLinkPro, Fastrax II, Fastrax IIE, Hikvision IP, Hikvision RS-485, Li-Lin, MicroDigital, NVR, Panasonic IP, Panasonic RS-485, Pelco D, Pelco P, Samsung, Smartec, Vivotek.

Настройки:

· Конфигурирование PTZ
· Управление PTZ
· Приоритеты пользователей


Êîíôèãóðèðîâàíèå PTZ

Конфигурирование PTZ

Вызов:

1.

2. "Устройства" > "PTZ"

Модуль "PTZ" позволяет добавлять в систему и конфигурировать устройства телеметрии (управляемые камеры).

Для того, чтобы добавить в систему и сконфигурировать PTZ устройство, необходимо выполнить следующие действия:

Шаг 1. Щёлкните правой клавишей мыши в сером окне справа и в появившемся меню нажать "Подключить...":

Шаг 2. В следующем окне ввести имя устройства PTZ (для идентификации) и выбрать протокол управления:

Существует три типа подключения устройств телеметрии:

· Через последовательный порт. Для этого, Вам, необходимо выбрать протокол, который поддерживает аналоговая камера.

Внимание: все перечисленные выше камеры, кроме Panasonic, должны быть подключены в полудуплексном режиме

· Через IP-устройства NVR (Например, Lanser-Mobile II). Для этого, Вам, необходимо выбрать протокол NVR

· Прямое подключение поворотных ip-камер (Axis, Panasonic, Hikvision и др.). Для этого, Вам, необходимо выбрать протокол соответствующий производителю камеры.

Шаг 3. Нажмите "Подключить".

Шаг 4. Теперь, в выпадающем списке "Канал": выберите камеру, которой будете управлять

Шаг 5. Настройка подключений

· Через IP-устройства NVR

Настройка IP-устройств NVR производится через web-интерфейс.

Описание настроек к устройствам можно найти на нашем сайте в разделе поддержка - http://dssl.ru/support/tech/soft/trassir_index.php

Lanser - 4HDD

Обратная сторона устройства показана на Рис №1. Подключение осуществляется:

▪ Через колодку RS-485 для управления камерой
▪ Через любой BNC-разъем VIDEO для сигнала видео

Рис. 1

Назначение контактов порта RS-485 в LANSER-4HD

rs-485pins | № | Имя | Вх./Вых. | Описание
 | 1 | Tx+ | Выход | Сигнал передачи данных
 | 2 | Tx- | Выход | Сигнал передачи данных
 | 3 | Rx+ | Вход | Сигнал передачи данных
 | 4 | Rx- | Вход | Сигнал передачи данных

Lanser - 4Real/4M

Обратная сторона устройства показана на Рис №2. Подключение осуществляется:

▪ Через порт RS-485 для управления камерой
▪ Через любой BNC - разъем B1....B4 видео входа для сигнала видео с камеры

Рис. 2

Назначение контактов порта RS-485 в LANSER-4Real/4M

RJ-45 | № | Имя | Вх./Вых. | Описание
 | 1 | TxD+ | Вых. |
 | 2 | TxD- | Вых. |
 | 3 | RxD+ | Вх. |
 | 4 | RxD- | Вх. |
 | 5 |  |  |
 | 6 |  |  |
 | 7 | GND |  |
 | 8 |  |  |

· Прямое подключение поворотных камер AXIS
·

Необходимо, чтобы подключение к камере было выполнено под учетной записью с правами администратора.(см. инструкцию к камере AXIS)

В модулях PTZ и Axis реализовано расширенное позиционирование для протокола телеметрии Axis. Это значит, что с поворотными камерами Axis теперь можно использовать технологию ActiveDome

Внимание: для работы с технологией ActiveDome в настройках поворотной камеры Axis должны быть установлены следующие значения:

левая граница угла поворота = -180°

правая граница угла поворота = 180°

верхняя граница угла наклона = 0°

нижняя граница угла наклона = -90°

минимальное увеличение = x1

максимальное увеличение = максимальное значение оптического увеличения для соответствующей модели камеры

авто фокус = включен

скорость перемещения = 360°/с.

· Через последовательный порт

Управление камерой осуществляется через подключение к последовательному порту компьютера рис №3, а передача сигнала видео с камеры может поступать через BNC-разъем шлейфа видеовхода платы либо с IP-устройства.

Рис. 3

Для подключения через последовательный порт, понадобиться преобразователь (конвертер) сигналов с камеры (RS-485) в сигналы интерфейса последовательного порта компьютера (RS-232). Со стороны камеры необходимо подключать не только к TX- и TX+, но и параллельно к RX- и RX+. Схема подключения управления камерой показана на рис №3а.

Рис. 3а

Так как устройства использующие соединение по последовательному порту имеют адресацию и скорость, нередко отличную от 9600 бит/с, то, возможно, Вам придётся изменить адрес устройства и скорость порта. Для этого на учётной записи устройства PTZ щёлкаем правой клавишей "мыши" и выбираем в контекстном меню пункт "Настроить".

В появившемся окне указываем адрес устройства (индивидуальный параметр камеры, выставляется на камере при помощи её настроечного меню или джамперов), номер порта (номер COM порта сервера к которому подключено устройство PTZ), скорость [бит/сек] (скорость обмена COM порта с камерой. индивидуальный параметр камеры, выставляется на камере при помощи её настроечного меню или джамперов):

Вторая закладка панели называется "Расширенное позиционирование". Здесь находятся дополнительные настройки PTZ устройств поддерживающих расширенное позиционирование (используется технологией ActiveDome).

Также для совместимости с поворотными устройствами, не поддерживающими получение позиции, в настройки устройства PTZ добавлена возможность включения / выключения периодического асинхронного запроса позиции. При подключении нового устройства, работающего по протоколу, поддерживающему расширенное позиционирование (Fastrax II, Panasonic, Pelco D, Samsung), запрос позиции выключен. Поэтому для проверки правильности подключения поворотного устройства с обратной связью, необходимо включить запрос позиции, и по наличию всплывающей подсказки на управляющем элементе с правильными данными убедиться, что все работает. Затем приступить к калибровке ActiveDome, а после завершения калибровки, отключить запрос позиции.

По завершению настройки нажмите кнопку "Принять".


Óïðàâëåíèå PTZ

Управление PTZ

Управление основными функциями PTZ выполняется с помощью экранного джойстика.

Чтобы на канале, куда вы подключили PTZ устройство, появился джойстик управления, Вам необходимо сделать следующее:

1. Открыть меню настройки канала

Рисунок 1

2. В меню "Вид" включить "Отображать телеметрию"

Рисунок 2

Описание функционала джойстика:

Стрелочками обозначены направления поворота камеры:

-F+ - ручная фокусировка.

-Z+ - удаление или приближение.

кнопки 1-8 - предустановленые позиции поворота.

иконка камера - программа по умолчанию для выбранного протокола (автопанорама, автосканирование, и т.д).

Рисунок 3

Если необходимо более точное позиционирование, то зажмите клавишу Shift и кликайте по стрелке, камера будет поворачиваться медленнее.

Управление телеметрией на примере протокола Fastrax II :

Если возможности камеры позволяют производить внутренние настройки, то для осуществления доступа к управлению камерой, откройте меню настройки канала (Рисунок 1) и выберите пункт "Дополнительные настройки"

Далее выберите пункт «Телеметрия». Рисунок 4.

Рисунок 4

Предустановка | Сохраненная в память устройства позиция камеры. Число сохраненных предустановок (позиций) зависит от модели камеры. Нажатие кнопки «Перейти» приведет к немедленному перемещению камеры на записанную ранее позицию (если позиция была сохранена) под порядковым номером. Нажатие кнопки «Сохранить» приведет к записи текущей позиции камеры на выбранный порядковый номер. Кнопка «Удалить» стирает записанную позицию камеры под порядковым номером. Текущее положение камеры может измениться
Авто сканирование | Безостановочное перемещение камеры по прямой линии между заданными координатами. Настройка и запись в режиме автоматического сканирования по порядковому номеру производится из меню настроек камеры. Кнопка «Старт» позволяет запустить сохраненную запись под порядковым номером. Кнопка «Стоп» останавливает просмотр записи автоматического сканирования под порядковым номером. Текущее положение камеры может измениться
Шаблон | Записанное в память перемещение камеры (маршрут). Длительность (время) записи зависит от модели камеры. Настройка и запись перемещения камеры по порядковому номеру производится из меню настроек камеры. Кнопка «Старт» позволяет запустить сохраненную запись под порядковым номером. Кнопка «Стоп» останавливает просмотр записи перемещения камеры под порядковым номером. Текущее положение камеры может измениться
Тур | Перемещение камеры по координатам, которые записаны в предустановки. Количество воспроизводимых предустановок зависит от модели камеры. Настройка и запись тура по порядковому номеру производится из меню настроек камеры. Кнопка «Старт» позволяет запустить сохраненную запись под порядковым номером. Кнопка «Стоп» останавливает просмотр записи тура под порядковым номером. Текущее положение камеры может измениться

Управление настройками камеры осуществляется из пункта «Меню». Пример показан на Рисунке 5.

Назначение кнопок:

ftraxuparrow | Перемещение маркера вверх. При записи шаблона (маршрута), определении координат угла автоматического сканирования осуществляет перемещение камеры вверх (удерживать клавишу CTRL).
ftraxdownarrow | Перемещение маркера вниз. При записи шаблона (маршрута), определении координат угла автоматического сканирования осуществляет перемещение камеры вниз (удерживать клавишу CTRL).
ftraxrightarrow | Вход в пункты меню. При записи шаблона (маршрута), определении координат угла автоматического сканирования осуществляет перемещение камеры вправо (удерживать клавишу CTRL). Во время редактирования значений перемещает маркер вправо.
ftraxleftarrow | Вход в пункты меню (выбор последнего значения в пункте настройки). При записи шаблона (маршрута), определении угла координат угла автоматического сканирования осуществляет перемещение камеры влево (удерживать клавишу CTRL). Во время редактирования значений перемещает маркер влево.
ftraxplusbutton | Ввод значения в пункте настройки. При записи шаблона (маршрута), определении координат угла автоматического сканирования осуществляет приближение камеры (удерживать клавишу CTRL).
ftraxminusbutton | Ввод значения в пункте настройки. При записи шаблона (маршрута), определении координат угла автоматического сканирования осуществляет отдаление камеры (удерживать клавишу CTRL).
ftraxenter | Во время редактирования пункта настройки завершает ввод с применением введенных значений.
 | Во время навигации по меню переходит в предыдущее меню без сохранения изменений. Во время редактирования пункта настройки завершает ввод с отменой введенных значений.
ftraxreset | Во время редактирования пункта настройки сбрасывает значение (стирает).
ftraxpreset | Осуществляет быстрый переход в меню задания предустановок.
ftraxautoscan | Осуществляет быстрый переход в меню задания автоматического сканирования.
ftraxtemplates | Осуществляет быстрый переход в меню задания шаблона (маршрута).
ftraxtour | Осуществляет быстрый переход в меню задания тура.


Ïðèîðèòåòû ïîëüçîâàòåëåé

Приоритеты пользователей

Для того, чтобы дать преимущество при управлении устройствами PTZ одному из операторов, в TRASSIR присутствует модуль "Приоритеты".

Чтобы настроить приоритеты пользователей, Вам необходимо сделать следующее:

1. Кликнуть мышкой на иконку "Настройки систем" в "Панели кнопок".

2. Откроется окно "Настройки систем". Зайдите в пункт меню: "Устройства" > "PTZ" > "Приоритеты".

Для того, чтобы увидеть весь список пользователей, нажмите пункт меню "показать" (Рисунок 1).

Рисунок 1

Вы можете изменять уровень прав пользователей, нажимая на пункты меню "вверх" и "вниз" (Рисунок 2).

Рисунок 2

Чем ниже уровень прав, тем меньший приоритет назначается пользователю.

Если двум пользователям назначен одинаковый уровень прав, то они будут одновременно управлять устройством PTZ.

При неактивности оператора в течение нескольких секунд, управление передается пользователю с более низким уровнем прав и возвращается назад при возобновлении команд со стороны оператора с большим приоритетом.


Ïðàâèëà

Правила

Вызов:

1.

2. "Правила"

Программный комплекс TRASSIR управляется системой правил. Правила определяют реакции системы на возникающие события. Каждое правило состоит из двух частей: условия и выполняемого действия. При возникновении какого-либо события в системе происходит сопоставление данного события с каждым правилом, и при возникновении события выполняется действие правила.

На данный момент правила предоставляют гибкий выбор способов определения условий и действий, поэтому неверно составленные условия и действия могут привести к непредсказуемым последствиям, и даже вызвать ошибки в нормальной работе ПО «Трассир».

Создание условия

Условие определяется тремя параметрами:

▪ Выбор типа объекта
▪ Выбор события
▪ Выбор объекта-источника возникновения события

Выбор типа объекта.

Условие задается либо для одного конкретно выбранного объекта-источника (объектом возникновения события может быть камера, поворотная камера, тревожный вход/выход и т.д.), либо для любого объекта, т.е. объектом может быть любое устройство или программный модуль, которой создает событие. Пример «выбора типа объекта» показан на Рисунке 1.

▪ конкретный объект (object)
▪ любой объект (any object)

Рисунок 1

Выбор события

Объект-источник может создавать события, например, в зоне обзора камеры (объект-источник) происходит движение (событие), пропал сигнал (событие) с камеры (объект-источник) и т.д. События предопределены. Список событий приведен ниже в таблице №1. Пример «выбора события» показан на Рисунок 2.

Рисунок 2

Таблица №1

Селектор | Событие в журнале Трассира | Объект-источник | Описание
Unknown | - | - | Неизвестно
Stalled | Канал завис | SVSDK | Все камеры
StalledOut | Зависший канал восстановлен | SVSDK | Все камеры
Motion | Детектировано движение | SVSDK | Все камеры
NoMotion | Движение прекратилось | SVSDK | Все камеры
SignalLost | Сигнал потерян | SVSDK | Все камеры
SignalRestored | Сигнал восстановлен | SVSDK | Все камеры
ConnectionLost | Соединение потеряно | SVSDK | Любое подключение по сети
ConnectionRestored | Соединение восстановлено | SVSDK | Любое подключение по сети
Login | Вход в систему | SVSDK | Вход любого пользователя в систему
Logout | Выход из системы | SVSDK | Выход любого пользователя из системы
AppStarted | Программа запущена | SVSDK | Запуск Трассир
Operator key F5 | Клавиша F5 нажата оператором | Trassir |
Operator key F6 | Клавиша F6 нажата оператором | Trassir |
Operator key F7 | Клавиша F7 нажата оператором | Trassir |
Operator key F8 | Клавиша F8 нажата оператором | Trassir |
Daily event | Ежедневное событие | Trassir | Событие генерируется при каждом запуске Трассир и раз в сутки
NotEnoughFreeSpaceOnAppDrive | Недостаточно свободного места на диске | Trassir |
Client login | Подключение клиента | NetServer | Подключения клиента к серверу Трассир по сети
Client login failed | Невозможно выполнить подключение клиента | NetServer | Подключения клиента к серверу Трассир по сети
Client logout | Отключение клиента | NetServer | Подключения клиента к серверу Трассир по сети
AutoTrassir Recognized | Номер распознан | AutoTrassir |
AutoTrassir Partially Recognized | Номер частично распознан | AutoTrassir |
AutoTrassir Unrecognized | Номер не распознан | AutoTrassir |
OrionShow | Орион Показано на мониторе | Orion |
OrionHide | Орион Скрыто | Orion |
OrionGuardOn | Орион Поставлено на охрану | Orion |
OrionGuardOff | Орион Снято с охраны | Orion |
OrionStartRecord | Орион Включена запись | Orion |
OrionStopRecord | Орион Остановлена запись | Orion |
Connection to server failed | Невозможно установить соединение с сервером | NetClient | Подключения клиента к серверу Трассир по сети
Disconnected from server | Разрыв соединения с сервером | NetClient | Подключения клиента к серверу Трассир по сети
Login to server | Подключение к серверу | NetClient | Подключения клиента к серверу Трассир по сети
Login to server failed | Невозможно подключиться к серверу | NetClient | Подключения клиента к серверу Трассир по сети
Clock not synchronized | Рассогласование часов | NetClient | Подключения клиента к серверу Трассир по сети
AutoTrassir Blacklist | Номер найден в черном списке | AutoTrassir | Распознанный номер найден в списке
AutoTrassir Whitelist | Номер найден в белом списке | AutoTrassir | Распознанный номер найден в списке
AutoTrassir Info | Номер найден в информационном списке | AutoTrassir | Распознанный номер найден в списке
Hardware error | Аппаратная ошибка | Serpentarium | Событие возникает при обнаружении неполадок в аппаратной части ПК
SIMTSize | SIMT Тревога размера | SIMT | Превышен размер объекта
SIMTDirection | SIMT Тревога направления | SIMT | Направление объекта не соответствует указаному
SIMTSpeed | SIMT Тревога скорости | SIMT | Превышена скорость объекта
SIMTPathLength | SIMT Тревога пройденного пути | SIMT | Объект превысил указаный путь
SIMTDistance | SIMT Тревога пройденного расстояния | SIMT | Объект превысил указаное расстояние
SIMTCrossingAB | SIMT Пересечение границы А-В | SIMT | Объект пересек границу со стороны A в сторону B
SIMTCrossingBA | SIMT Пересечение границы В-А | SIMT | Объект пересек границу со стороны B в сторону A
SIMTEntering | SIMT Вход в зону | SIMT | Объект зашел в зону
SIMTLeaving | SIMT Выход из зоны | SIMT | Объект покинул зону
Record blocked | Запись по каналу заблокирована | Devices Manager |
Record unblocked | Запись по каналу разблокирована | Devices Manager |
Invalid login | Неверные имя пользователя или пароль | Devices Manager | Событие возникает при подключении к IP устройству
Device model mismatch | Неверная модель для устройства | Devices Manager | Событие возникает при подключении к IP устройству
Device rebooted | Устройство перезагружено | Devices Manager | Событие возникает при перезагрузке IP устройства
Input closed | Вход замкнут | Devices Manager | Событие возникает при срабатывании тревожного входа на устройстве
Input opened | Вход 1 разомкнут | Devices Manager | Событие возникает при срабатывании тревожного входа на устройстве
Output closed | Выход 1 замкнут | Devices Manager | Событие возникает при срабатывании тревожного выхода на устройстве
Output opened | Выход 1 разомкнут | Devices Manager | Событие возникает при срабатывании тревожного выхода на устройстве
CaseIntrusionAlarm | Тревога по датчику вскрытия корпуса | APACS |
CaseIntrusionOnGuard | Включен датчик вскрытия корпуса | APACS |
Attached | Устройство подключено | APACS |
Detached | Устройство отключено от контроллера считывателя / Изменение состояния шлейфа при отключении объекта | APACS |
Error | Ошибка при работе с контроллером | APACS |
Reset | Сброс панели | APACS |
LoadConfiguration | Загрузка конфигурации в панель | APACS |
LoadAllCards | Загрузка всех карт в панель | APACS |
DoorBreakAlarm | Тревога по датчику взлома двери | APACS |
DoorBreakOnGuard | Включен датчик взлома двери | APACS |
DoorOpenAlarm | Тревога по датчику удержания двери открытой | APACS |
DoorOpenOnGuard | Включен датчик удержания двери открытой | APACS |
CardOrCodeSelectionAttempt | Попытка подбора карты или кода | APACS |
AccessGranted | Доступ разрешен | APACS |
AccessDenied | Доступ запрещен | APACS |
AccessGrantedForced | Доступ разрешен под принуждением | APACS |
AccessDeniedForced | Доступ запрещен под принуждением | APACS |
DoorContactCaseIntrusionAlarm | Тревога по датчику вскрытия корпуса дверного контакта | APACS |
DoorContactCaseIntrusionOnGuard | Включен датчик вскрытия корпуса дверного контакта | APACS |
StateChange | Изменилось состояние шлейфа | APACS |
NotConfigured | Изменилось состояние шлейфа: шлейф не сконфигурирован | APACS |
ObjectNotReady | Изменилось состояние шлейфа: объект не готов | APACS |
ObjectReady | Изменилось состояние шлейфа: объект готов | APACS |
AlarmOn | Изменилось состояние шлейфа: тревога | APACS |
OnGuard | Изменилось состояние шлейфа: на охране | APACS |
CaseIntrusion | Изменилось состояние шлейфа: датчик вскрытия корпуса | APACS |
Broken | Изменилось состояние шлейфа: шлейф разрушен | APACS |
FireSensorSingleOperation | Изменилось состояние шлейфа: одиночное срабатывание пожарного датчика | APACS |
FireRisk | Изменилось состояние шлейфа: опасность пожара | APACS |
Fire | Изменилось состояние шлейфа: пожар | APACS |
AlarmOff | Изменилось состояние шлейфа: сброс тревоги | APACS |
SkippingOn | Изменилось состояние шлейфа: пропущен | APACS |
SkippingOff | Изменилось состояние шлейфа: пропуск снят | APACS |
OnGuardPartially | Изменилось состояние шлейфа: частично на охране | APACS |
Malfunction | Изменилось состояние шлейфа: неисправность | APACS |
AlarmTechnical | Изменилось состояние шлейфа: техническая тревога | APACS |
RelayOperation | Изменилось состояние шлейфа: срабатывание реле | APACS |
Diagnostics | Изменилось состояние шлейфа: диагностика | APACS |
FireAndMalfunction | Изменилось состояние шлейфа: пожар и неисправность | APACS |
AlarmTechnicalAndMalfunction | Изменилось состояние шлейфа: техническая тревога и неисправность | APACS |
RelayOperationAndMalfunction | Изменилось состояние шлейфа: срабатывание реле и неисправность | APACS |

Выбор объекта-источника возникновения события

Выбор объекта-источника возникновения события становится возможным, если определен выбор конкретного типа объекта (object). Пример выбора «объекта-источника возникновения события» показан на Рис №3.

Рисунок 3

Создание действия

Действие определяется параметрами:

▪ Выбор типа действия
▪ Выбор типа цели
▪ Выбор объекта-цели
▪ Выбор метода
▪ Выбор времени
▪ Определение параметров

Выбор типа действия

Возможны два варианта: атомарное или запись по времени. Если действие выбрано, и его необходимо отредактировать, то в выборе типа действия уже выбранный тип действия нужно сначала удалить. На одно условие можно создать несколько действий.

Атомарное действие применяется для определения одного действия на появление события. Запись по времени применяется для задания действия, которое будет происходить на протяжении определенного времени. Пример «выбора типа действия» показан на Рисунок 4.

Рисунок 4

Выбор типа цели

Под типом цели подразумевается тип объекта, на который будет оказано определенное воздействие. Возможны два варианта выбора: Sender и Object.

▪ Тип цели Object применяется для определения конкретного выбора объекта-цели (например, конкретной камеры, конкретного шаблона и т.д.).
▪ Тип цели Sender применяется для задания действия для все объектов. поддерживающих указываемое действие.

Пример выбора действия показан на Рисунок 5.

Рисунок 5

Выбор объекта-цели

Выбор объекта-цели становится возможным, если был определен тип цели object. Объект-цель определяет предмет воздействия, при возникновении события которое было задано в условии (см. «создание условия»). Объектом целевого воздействия может быть конкретная камера, текущий монитор, второй монитор (при многомониторности) и т.д. Пример «выбора объекта-цели» показан на Рисунок 6.

Рисунок 6

Выбор метода

Выбор метода определяет способ воздействия на объект-цель, например, записывать постоянно (метод) на камере 1 (объект-цель), остановить запись по детектору (метод) на камере 3 (объект-цель). Каждый метод по-разному воздействует на объекты-цели, а в некоторых случаях требует дополнительных параметров. Описание воздействия методов на объекты-цели можно посмотреть в таблице №2. Пример «выбора метода» показан на Рисунок 7.

Рисунок 7

Таблица №2 Тип цели "Object"

Метод

Объект-цель

Параметры

Производимое действие

ShowOnScreen

Monitor №

ShowOnScreenParameters

При выполнении условия выполнить вывод камеры или шаблона на экран выбранного монитора (если одна камера, то на полный экран).

SendMail

SVInformerDevice

Mail

При выполнении условия отослать на почтовый ящик сообщение. Сообщение выбирается из подготовленного шаблона. Более подробную информацию о создании шаблона смотрите в документе Электронная почта.

SendSMS

SVInformerDevice

SMS

При выполнении условия отослать SMS сообщение на указанный номер телефона. Сообщение выбирается из подготовленного шаблона. Более подробную информацию о создании шаблона смотрите в документе SMS.

PlaySound

SVInformerDevice

Sound

При выполнении условия будет выполняться проигрывание звукового файла. Звуковой файл выбирается из подготовленного шаблона. Более подробную информацию о подготовке шаблона смотрите в документе Звуковые сообщения

Record

Камера №

Нет

При выполнении условия будет выполняться постоянная запись на выбранной камере.

StopRecord

Камера №

Нет

При выполнении условия будет запрещена постоянная запись на выбранной камере.

MDRecord

Камера №

Нет

При выполнении условия будет выполняться запись по детектору движения в объекте-цели. Чтобы метод корректно заработал необходимо включить детектор движения для выбранной камеры, либо для объекта-цели задать метод StartDetectors (еще одно действие).

MDStopRecord

Камера №

Нет

При выполнении условия будет запрещена запись по детектору движения в объекте-цели.

StartDetectors

Камера №

Нет

При выполнении условия будут запущены все детекторы движения, определенные для камеры №., но запись не будет включена.

StopDetectors

Камера №

Нет

При выполнении условия будут остановлены все детекторы движения, определенные для камеры №.

Screenshots

Камера №

Нет

При выполнении условия будет сделан снимок с видео в формате bitmap и записан в папку По-умолчанию \Shots.

BlockRecord

Камера №

Нет

Включает блокирование записи на выбранной камере.

UnBlockRecord

Камера №

Нет

Отменяет блокирование записи на выбранной камере.

SetFrameRate

Камера №

DMFrameRateControlParamsClass

При выполнении условия изменяет частоту кадров для записи/отображения на выбранной камере. Если метод был использован, а потом правило было удалено, то параметры скорости записи НЕ восстанавливаются. Для восстановления или изменения необходимо использовать этот же метод с желаемыми параметрами, либо в настройках поставить вручную.

Stop

Камера №, localhost

Нет

При выполнении условия для камеры №. Удаляет детектор движения из настроек камеры. Запрещает любой вид записи камеры. Выводит надпись состояния камеры stopped.

Для localhost удаляет детектор движения из настроек всех камер, запрещает любой вид записи для камер, также удаляет все соединения localhost. Не работает джойстик PTZ

Start

Камера №, localhost

Нет

При выполнении условия восстанавливает функциональность камеры после использования метода Stop. Для localhost делает те же действия, что и для камеры, а также восстанавливает все соединения localhost.

PTZGoToPreset

PTZ

PTZProgramParameters

При выполнении условия устанавливает текущими предварительно заданные настройки для поворотной камеры. В параметрах определяет номер сохраненной предустановки поворотной камеры. Подробнее о создании предустановки можно прочитать в документе «Управление PTZ».

PTZSetPosition

PTZ

PTZPositionParameters

При выполнении условия задать координаты обзора поворотной камеры. Устанавливаются следующие параметры: угол поворота, угол наклона, увеличение.

PTZRunPattern

PTZ

PTZProgramParameters

При выполнении условия запустить записанный в поворотной камере маршрут (PATTERN). В качестве параметра нужно выбрать номер маршрута для исполнения. Подробнее о создании маршрута можно прочитать в документе «Управление PTZ».

PTZAutoScan

PTZ

PTZProgramParameters

При выполнении условия выполнить заданный в поворотной камере режим автоматического сканирования. В качестве параметра нужно выбрать номер режима для исполнения. Подробнее о создании режима автоматического сканирования можно прочитать в документе «Управление PTZ».

PTZRunTour

PTZ

PTZProgramParameters

При выполнении условия выполнить записанный в поворотной камере тур. В качестве параметра нужно выбрать номер тура для исполнения. Подробнее о создании тура можно прочитать в документе «Управление PTZ».

PTZRunDefaultProgram

PTZ

Нет

При выполнении условия запустить режим автоматического сканирования, определенный по умолчанию (№01).

PTZRunAutoPlay

PTZ

При выполнении условия запускает автопрограмму.

PTZFlip180

PTZ

нет

При выполнении условия выполнить разворот текущего положения поворотной камеры на 180 градусов. Для протокола Panasonic, Pelco P и Pelco D

PTZRunRandomScan

PTZ

При выполнении условия случайным образом выбирать режимы автоматического сканирования. Для протокола Pelco P и Pelco D

PTZFrameScan

PTZ

При выполнении условия выполнить сканирование по кадрам. Для протокола Pelco P и Pelco D

PTZGoToZeroPan

PTZ

При выполнении условия возвращает камеру в исходное положение. Для протокола Pelco P и Pelco D

PTZRunAutoPan

PTZ

При выполнении условия запускает автоматическое панорамирование. Для протокола Pelco P и Pelco D

PTZRunAutoPlay

PTZ

При выполнении условия запускает автопрограмму. Для протокола Samsung

PTZRunAutoProgram

PTZ

При выполнении условия запускает автопрограмму. Для протокола Pelco P и Pelco D

ResetLostObjects

GenericDetector

Нет

Close output

Devices Manager

DMOutputControlParametersClass

При выполнении условия замыкает указанный тревожный выход

Open output

Devices Manager

При выполнении условия размыкает указанный тревожный выход

Open

Close

Pass

ModeCard

ModeCardOrPIN

ModeCardAndPIN

ModeOrganizationCode

ModeDigitalLock

ModeNormal

Lock

Unlock

Impulse

ModeControlled

ModeDoorOpenInput

ModeSwitch

ModeTimeZoneControl

GuardOn

GuardOff

Skip

Reset

SwitchOnTemporarily

SwitchOffTemporarily

Blink

BlinkTemporarilyAndSwitchOn

BlinkTemporarilyAndSwitchOff

Выбор времени

Действие можно привязать к определенным отрезкам времени. Здесь возможны четыре варианта задания временных параметров:

▪ Точное время действия
▪ Задержка действия
▪ Период действия
▪ Немедленно исполнить действие

Точное время действия

Иногда необходимо задать точное время начала действия. Например, включить постоянную запись на камере после 9-00, включить запись по детектору движения после 23-00 и т.д. Пример выбора «точного времени действия» показан на Рисунок 8.

Рисунок 8

Задержка действия

Задержку можно использовать для последовательности нескольких действий, разделенных по времени. Необходимость может возникнуть при построении серии действий вывода камер для просмотра при возникновении определенного события, задания серии действий перемещения поворотной камеры и т.д. Пример выбора «задержки действия» по времени показан на Рисунок 9.

Рисунок 9

Период действия

Период действия позволяет задать параметры времени, которые разрешают выделить точный интервал времени действия, начиная от значения времени, определенного в поле «Задержка», до значения определенного в поле «Длительность». Для возможности задания периода действия необходимо в поле «Действие» выбрать значение «Запись по времени». Пример выбора «периода действия» по времени показан на Рисунок 10.

Рисунок 10

Немедленно исполнить действие

Установка значения параметра времени «Задержка» в 00:00:00 приводит к сбросу временных настроек, т.е. после выполнения условия будет немедленно выполняться определенное в правиле действие. Единственное исключение – это выбор типа действия со значением «Запись по времени», т.к. в этом типе действия значение поля «Задержка» - является началом отсчета. Пример выбора «немедленно исполнить действие» показан на Рисунок 11.

Рисунок 11

Определение параметров

Некоторые методы для выполнения действия требуют ввода параметров. Например, для вывода на монитор (метод) - выбрать камеру или шаблон (параметр), для управления поворотным устройством (метод) – указать координаты (параметр) и т.д. Пример определения параметров показан на Рисунок 12. Методы, и необходимые параметры, можно посмотреть в таблице №2.

Рисунок 12


Ìîäóëü Informer

Модуль Informer

Данный модуль предназначен для проигрывания тревожных сообщений, отправки уведомлений по электронной почте и отправки SMS сообщений.

· Звуковые сообщения
· Электронная почта
· SMS


Çâóêîâûå ñîîáùåíèÿ

Звуковые сообщения

Добавить звуковые сообщения можно в системных настройках в закладке Правила\звук\.

Предварительно, для удобства использования, создайте папку Sounds в DSSL\TRASSIR\ или в любом удобном для вас месте, куда вы будете копировать звуковые файлы для использования их в системе. Скопируйте туда звуковые файлы.

Перейдите в закладку "звуки", нажмите правой клавишей в правой части окна на заголовок и выберите "добавить".

В появившейся строке укажите путь к звуковому файлу.

В появившемся окне можно изменить название шаблона, а так же кол-во звуковых повторений.

Перейдите в раздел "Правила", чтобы создать правило использования звука как реакцию системы на событие. Нажмите правой кнопкой мыши в окне со списком правил и выберите пункт "создать новое правило".

Выберите событие, которое будет сопровождаться звуковым сообщением, затем выберите источник события. В качестве объекта для проигрывания звуковых файлов должен быть установлен SVInformerDevice, в качестве метода - PlaySound. Далее в строке "наименование шаблона" выберите одну из предустановок, в которой указан путь к нужному звуковому файлу и нажмите "ОК".

Правило вступает в силу сразу после его создания.


Ýëåêòðîííàÿ ïî÷òà

Электронная почта

Добавить настройки электронного сообщения можно в системных настройках в закладке Правила\Почта\.

Перейдите в подраздел "Почта" в разделе "Правила".

Правой клавишей мыши нажмите на любой из заголовков и из контекстного меню выберите "добавить".

Отредактируйте поля названия сообщения, адрес получателя, отправителя и тему сообщения.

Наименование шаблона

SMTP сервер

Порт SMTP сервера

Пользователь SMTP сервера

Пароль SMTP сервера

E-Mail адрес (кому)

E-Mail адрес (копия)

E-Mail адрес (от кого)

Тема

Текст сообщений

Очередь сообщений

Максимальное время накопления сообщений (сек)

Перейдите в раздел "Правила" для создания правила отправки e-mail сообщения.

Нажмите правой кнопкой мыши в окне со списком правил и выберите пункт "создать новое правило".

Выберите событие, которое будет сопровождаться отправкой электронного письма, затем выберите источник события. В качестве объекта для отправки электоронного письма, должен быть установлен SVInformerDeviсe, в качестве метода - SendMail. Далее в строке "Параметры" выберите "Mail", затем в поле "Наименование шаблона" укажите одну из предустановок, которая определяет тип сообщения и нажмите "ОК". Правило вступает в силу сразу после его создания.

Примечание: не используйте почтовый сервер, который использует протокол SSL, так же рекомендуется настроить ваш спам фильтр на почтовом сервере.


SMS

Для отправки SMS сообщений необходим телефон со встроенным модемом

Перейдите в закладку "SMS", нажмите правой клавишей в правой части окна на заголовок и выберите "добавить".

Наименование SMS шаблона

Номер телефона

Текст сообщений

Очередь сообщений (максимальный размер)

Максимальное время накопления сообщений (сек.)


Ðàñïèñàíèå

Расписание

Управление записью по расписанию осуществляется из специального раздела в системных настройках. Пример выбора настроек записи по расписанию показан на Рисунке 1.

raspiscall

Рисунок 1

Добавление задания

В окне настроек расписания вы можете видеть графически представленные данные о работе каналов в недельном графике. Расписание устанавливается на календарную неделю и будет циклично повторяться каждую неделю. Пример окна графика расписания записи показан на Рисунке 2.

Raspismarker

Рисунок 2

Маркер – выделенная область. Для того чтобы выделить строку камеры необходимо кликнуть по ней левой кнопкой мыши.

Как можно увидеть на рисунке №2 столбцы графика показывают дни недели, а строки подключенные камеры. Состояние камеры в течение дня недели можно отобразить тремя цветами:

Зеленый | На определенном интервале времени будет производиться запись по детектору движения на выбранной камере
Синий | На определенном интервале времени будет производиться постоянная запись на выбранной камере
Красный | На определенном интервале времени любая запись на выбранной камере будет запрещена

Для задания расписания записи на определенный интервал времени щелкните правой кнопкой мыши на строке камеры, для которой вы хотите задать действие записи. Появится меню, в котором выберите пункт «Добавить задачу». Пример показан на Рисунке 3.

Raspiscontmenu

Рисунок 3

Откроется окно добавления задания для выбранной камеры. Пример показан на Рисунке 4.

raspisadd

Рисунок 4

В окне добавления задания необходимо выбрать день недели и время начала операции, день недели и время окончания операции, а также тип операции. Для осуществления выбора надо щелкнуть правой кнопкой мыши в область, обведенную красной рамкой на рисунке №4.

В выпадающем списке «Тип операции» доступны два значения, смотрите Рисунке 5.

Raspistypeop

Рисунок 5

Постоянная запись | На выбранном интервале времени будет происходить непрерывная запись на выбранной камере
Запрет запись | На выбранном интервале времени никакой записи на выбранной камере происходить не будет

Примечание. Если действие не задано, то производится запись по детектору движения (зеленый цвет)

После установления интервала времени в окне добавления задания щелкните левой кнопкой мыши по кнопке «ОК» для добавления задания или по кнопке «Отмена», если хотите отказаться от добавления задания.

Редактирование заданий

Для редактирования уже введенных заданий, двойным щелчком левой кнопки мыши кликните в области зоны заданий выбранной камеры. Откроется окно задач выбранной камеры (в примере камера 16). Пример показан на Рисунке 6.

Raspismodify

Рисунке 6

С помощью кнопки "Добавить" - можно создать новое задание для камеры

С помощью кнопки "Удалить" - можно удалить задание выделенное маркером

Изменить значения в уже введенном задании можно двойным щелчком по выбранному заданию. Откроется окно ввода заданий с уже установленным для камеры интервалом времени, смотрите рис №4.

Работа с окном заданий

Меню для работы с окном заданий для камеры вызывается кликом правой кнопки мыши в области заданий. На Рисунке 7 область заданий обведена красной рамкой. На рисунке №7 показан вызов меню для работы с камерой 4 (маркер установлен на камеру 4).

raspcontextmenu2

Рисунке 7

Описание пунктов меню:

Добавить задачу

Открывает окно добавления задания интервала времени для выбранной камеры. Подробнее о добавлении задания смотрите Добавление задания.

Редактировать список задач

Открывает окно редактирования заданий интервалов времени для выбранной камеры. Подробнее о редактировании задания смотрите Редактирование заданий.

Копировать задачи за сутки

Копирует в буфер обмена расписание задач записи в течение выбранного дня недели (за сутки). День недели выбирается кликом в области заданий под столбцом дня недели во время вызова меню.

Пример:

Красной рамкой обведена зона для щелчка выбора задач записи на вторник.

Копировать задачи за неделю

Копирует в буфер обмена расписание задач записи в течение всех дней недели выбранной камеры.

Пример:

Красной рамкой обведен список задач на все дни недели.

Вставить задачи

Вставляет из буфера обмена скопированные задачи расписания записи для выбранной камеры дня недели или за всю неделю.

День недели выбирается щелчком в области заданий под столбцом дня недели во время вызова меню.

Пример:

Красной рамкой обведена зона расписания на день недели, в которую будет вставлено, скопированное расписание задачи за сутки из буфера на среду для камеры 13.

Вставка расписания задач записи за неделю осуществляется щелчком мыши в строку выбранной камеры (в примере камера 13).

Пример:

Красной рамкой обведена зона расписания на всю неделю, в которую будет вставлено, скопированное расписание задач за неделю для камеры 13.

Вставить задачи в расписание для всех каналов

Вставляет из буфера обмена скопированные задачи записи за неделю на все камеры.

Удалить все задачи устройства

Удаляет все задачи записи по расписанию на выбранной камере за неделю.

Удалить все задачи для всех устройств

Удаляет все задачи по расписанию на всех камерах за неделю.

Примечания:

· После завершения выполнения задачи, канал перейдет в состояние "запись по детектору".
· Действие пользователя (например блокировка записи для канала и т.п.) является для системы приоритетным.
· При запуске программы сразу же начинается выполнение задачи согласно расписанию


Ïðèìåð ñîçäàíèÿ ïðàâèëà

Пример создания правила

В этом разделе приведены примеры часто используемых правил:

1. При выходе из программы подать звуковой сигнал

2. При сработке детектора на камере - подать звуковой сигнал

3. При сработке детектора - сделать скриншот

4. При сработке детектора - изменить частоту кадров основного потока

5. При сработке детектора - вывести на экран камеру и через 5сек отобразить шаблон.

Motion-Show on screen

6. Управление тревожными входами/выходами IP устройств

Чтобы создать правило для тревожного входа необходимо сделать следующее:

1. Настроить основное состояние тревожных входов/выходов IP устройства через веб-интерфейс(см. инструкцию к устройству)
2. После того, как Вы настроили тревожные входы/выходы, необходимо создать правило.

1. Указываем "Событие" по которому будет исполняться какое-либо действие. В нашем случае, событием является Input сlosed (т.е вход замкнут )

2. Затем мы указываем "Источник", источником здесь является вход от которого приходит событие, в нашем случае это вход зарегистрированный в системе под именем "Вход NVR 1".

3. Теперь нам необходимо указать "Объект" - это то устройство, на котором будет выполняться действие, в данном примере мы выбрали "монитор 1" - это главный монитор, который использует Трассир.

4. "Метод" - это по сути дела действие, которое будет выполняться при возникновении указанного нами события, в нашем случае действие выбрано "Show on screen" - это значит показать на экране что-либо.

5. "Параметры" - это параметры "метода", мы указали здесь "Show on Screen Parameters".

6. "Шаблон или канал" - тут мы указываем, что именно мы хотим выводить на экран.

У нас получилось следующее правило. При замыкании входа "Вход NVR1" на устройстве, отобразить на главном мониторе Трассира (Монитор 1) "Канал NVR1".

1. Указываем "Событие" по которому будет исполняться какое-либо действие. В нашем случае, событием является Input opened (т.е вход разомкнут)

2. Затем мы указываем "Источник", источником здесь является вход от которого приходит событие, в нашем случае это вход зарегистрированный в системе под именем "Вход NVR 1".

3. Теперь нам необходимо указать "Объект" - это то устройство, на котором будет выполняться действие, в данном примере мы выбрали "Выход NVR1" - устройство зарегистрированное в системе под именем "Выход NVR1".

4. "Метод" - это по сути дела действие, которое будет выполняться при возникновении указанного нами события, в нашем случае действие выбрано "Close output" - это значит замкнуть выход.

У нас получилось следующее правило. При размыкании "Вход NVR1" на устройстве, замкнуть тревожный выход "Выход NVR1".


Ïëàíû

Plans

Модуль расширения "Планы"

Назначение модуля - модуль визуального представления схемы объекта для оператора системы видеонаблюдения. Отображение текущего состояния устройств (камер и датчиков) на объекте, управление устройствами, а также при использовании в многомониторных системах управление выводом изображения с указанного видео канала на любой монитор. Наиболее интересным для пользователей является применение модуля для обеспечения централизованного видеомониторинга с удаленного рабочего места.

Настройка

Настройка системы происходит в 3 этапа:

1. Создание фонового изображения

На первом этапе создается план объекта в виде файла точечного (BMP) изображения с помощью наиболее подходящего графического редактора. Размер этого изображения может быть произвольным, но следует учитывать, что при отображении в окне ЦСВА Trassir оно будет сжато до размера этого окна.

2. Cоздание конфигурационного файла с помощью приложения "Конфигуратор плана"

3. Загрузка конфигурационного файла в ЦСВА Trassir.

Модуль расширения "Планы" может быть использован как в серверном, так и в клиентском ПО ЦСВА Trassir™. Для загрузки в ПО ЦСВА Trassir™ файлов с конфигурацией планов их необходимо поместить в подпапку "Plans", которая находится внутри основной папки ПО ЦСВА Trassir™. На вкладке настроек модуля "Планы" в диалоговом окне системных настроек с помощью соответствующего пункта контекстного меню вызывается диалоговое окно, в котором отображаются все доступные для загрузки файлы с конфигурацией планов . При необходимости можно выбрать сразу несколько файлов для загрузки.

При последующих запусках ПО ЦСВА Trassir™ выбранные ранее файлы с конфигурацией планов будут загружаться автоматически. Также имеется возможность обновления уже загруженного файла с конфигурацией плана без необходимости перезапуска ПО ЦСВА Trassir™.

Для дальнейшей работы необходимо выполнить подключения ко всем видео серверам с объектами, размещенными на планах.

При этом на этих серверах следует разрешить удаленное управление для пользователей (см. Управление доступом), имена которых используются в указанных подключениях.

Работа с модулем расширения "Планы"

После выполнения всех необходимых настроек можно вести наблюдение за состоянием видеоканалов и осуществлять управление ими. Планы могут отображаться как в полноэкранном режиме, так и в шаблонах. При этом графическое изображение объекта будет автоматически масштабироваться по размеру окна, но размеры индикаторов и значков объектов не меняются.

При изменении состояния видеоканала меняется цвет его индикатора и значок . При наведении указателя мыши на индикатор появляется всплывающее окно с именем объекта. При двойном щелчке по индикатору у данного объекта будет выполнено действие по умолчанию (например, для видео канала будет выведено изображение на весь экран). Также можно вызвать контекстное меню для управления объектами плана. Это меню будет таким же, как и в панели устройств (например, для видео канала можно включить или выключить постоянную запись, включить или выключить детекторы, включить или выключить блокирование записи, показать видео изображение на выбранном мониторе).


Êîíôèãóðàòîð ïëàíîâ

Конфигуратор планов

C помощью приложения "Конфигуратор плана" производится подключение к видеосерверам ЦСВА Trassir™ и размещение объектов на плане. Приложение находится в папке, куда было установлено ПО Trassir, в каталоге PlanConfigTool. Чтобы запустить приложение сделайте двойной клик на PlanConfigTool.exe.

Основные действия в главном окне этого приложения выполняются при помощи соответствующих пунктов меню, либо кнопок на панели инструментов, либо комбинаций клавиш. Если навести курсор мыши на пункт меню или кнопку на панели инструментов, то в строке состояния будет отображаться подсказка.

Подключения производятся путем вызова диалогового окна управления соединениями и использования соответствующих пунктов контекстного меню (Рисунок 1).

Рисунок 1

При добавлении соединения в окне параметров следует указать имя или IP-адрес компьютера, на котором работает видео сервер ЦСВА Trassir™, имя и пароль пользователя, зарегистрированного на видео сервере, и при необходимости — подразделение, в котором зарегистрирован пользователь (Рисунок 2). Можно воспользоваться диалоговым окном выбора имени компьютера в локальной сети, нажав на кнопку "Выбрать".

Рисунок 2

Активные подключения в диалоговом окне управления соединениями отображаются светло-желтым цветом, неактивные — серым цветом (Рисунок 3).

Рисунок 3

После установки соединений с необходимыми видео серверами ЦСВА Trassir™ создается новый план, либо открывается для изменений сохраненный ранее. При создании нового плана необходимо установить изображение плана объекта, выбрав созданный ранее точечный (BMP) файл (Рисунок 4).

Рисунок 4

Добавление новых объектов на план производится с помощью соответствующего диалогового окна (Рисунок 5). Новый объект можно разместить с помощью перетаскивания мышью или нажав клавишу "Enter" на выделенном в дереве объекте. Во втором случае объект будет помещен в центр плана. Необходимо учитывать, что нельзя поместить на план уже существующий объект, а также поместить новый объект в область плана, где уже расположен другой объект, даже если перекрытие составляет один пиксель.

Дерево объектов в окне добавления объектов автоматически обновляется при изменении состояний существующих соединений с видео серверами ЦСВА Trassir™, а также при добавлении новых соединений. Но после установки соединения изменения конфигурации системы на соответствующем видео сервере отображаться не будут, необходимо выполнить повторное подключение. Диалоговое окно добавления новых объектов является немодальным, т.е. не блокирует доступ к главному окну приложения.

Рисунок 5

На план можно помещать следующие объекты: видео камеры, шаблоны и мониторы. После добавления можно изменять положение выбранного объекта с помощью перетаскивания мышью, либо с помощью соответствующих пунктов меню или кнопок панели инструментов, а также с помощью комбинаций клавиш. В случае, когда не используется мышь, для плавного перемещения объектов необходимо удерживать в нажатом состоянии клавишу "Ctrl". Для видео камер имеется возможность поворота по часовой и против часовой стрелки и отображается текущее состояние (срабатывание детектора движения, включена или выключена постоянная запись, и т.п.) таким же образом, как и в ПО ЦСВА Trassir™, работающем на соответствующем видео сервере.

Выбранный объект помечается штрихпунктирным обрамлением. При наведении курсора мыши на объект, изменяется форма курсора, а также появляется всплывающее окно с именем объекта и координатами его положения на плане. В строке состояния главного окна приложения отображается текущее положение курсора, а также состояния клавиш индикаторов ("Caps Lock", "Num Lock", "Scroll Lock") (Рисунок 6).

Рисунок 6

В случае отсутствия соединения с видео сервером, объекты этого видео сервера отображаются в неактивном состоянии (серым цветом) и в всплывающем окне вместо имени отображается уникальный идентификатор объекта.

Имеется возможность печати плана на принтере с предварительным просмотром. (Рисунок 7). Масштабирование изображения выполняется автоматически согласно выбранному размеру бумаги.

Рисунок 7


ActiveDome

· Подключение модуля
· Настройка системы
· Калибровка
· Поддерживаемое оборудование
· Приоритеты пользователей

Принцип работы модуля ActiveDome.

Основная идея работы модуля расширения ActiveDome заключается в следующем: информация об объектах на изображении с обзорной видеокамеры используется для управления поворотной видеокамерой без учёта их взаимного размещения. Причём, могут быть использованы различные комбинации в зависимости от расположения зон видеонаблюдения. Например, одна обзорная и одна поворотная камеры; одна обзорная и несколько поворотных камер; несколько обзорных и одна поворотная камера.

После установки система настраивается с помощью минимум 9 калибровочных точек. По этим точкам строится выпуклая замкнутая область, разбитая на треуольники с помощью триангуляции Делоне. Это построение используется в дальнейшем при расчёте значений для механизма управления PTZ для произвольной точки, лежащей в одном из треугольников, с применением линейной интерполяции по значениям в вершинах этого треугольника.

Слежение за объектами может происходить в двух режимах: ручном и автоматическом (SIMT). В ручном режиме оператор выделяет объект на изображении с обзорной видеокамеры, что приводит к наведению поворотной камеры на данный объект, и при необходимости устанавливается рассчитанный масштаб для изображения. В автоматическом режиме информация об объекте для поворотной камеры передаётся от интеллектуального детектора движения (SIMT).


Ïîäêëþ÷åíèå ñèñòåìû

Подключение системы

Подключение модуля

Чтобы подключить модуль ActiveDome запустите утилиту "Конфигуратор Трассир" и нажмите кнопку "Расширения".

В появившемся окне "Модули расширения" (Рисунок 1) отметьте флажком модуль ActiveDome. Затем закройте утилиту "Конфигуратор Трассир" и запустите ПО "Трассир".

Рисунок 1


Íàñòðîéêà ñèñòåìû

Настройка системы

Для того чтобы добавить и сконфигурировать устройство ActiveDome, необходимо выполнить следующие действия:

1. Подключите устройство телеметрии. См. пункт PTZ устройства.

2. Откройте "Настройки системы" Трассир, нажав кнопку sets-f в основном интерфейсе программы (Рисунок 1).

Рисунок 1

3. В появившемся окне необходимо выбрать пункт ActiveDome (Рисунок 2).

ADSystemMenu

Рисунок 2

4. В открывшемся окне (Рисунок 3) кликните правой клавишей мыши в серой области окна, и в появившемся контекстном меню, выберите пункт "Добавить", как показано на рисунке.

ADmainwindow

Рисунок 3

Примечание: если кнопка "Добавить" не активна, то необходимо убедиться, что подключено устройство телеметрии и колличество подключаемых устройств ActiveDome не превышает колличества разрешенных лицензией.

5. В появившемся окне добавления устройства ActiveDome (Рисунок 4) укажите следующие параметры:

Имя - произвольное имя, под которым будет зарегистрировано устройство ActiveDome в системе

Устройство телеметрии - выберите устройство телеметрии, которое было добавлено заранее

ADType

Рисунок 4

После указания всех параметров нажмите кнопку "OK".

6. Появится запись о добавленном устройстве (Рисунок 5), где можно изменять следующие параметры:

ADPanel

Рисунок 5

Устройство — имя, под которым зарегистрировано устройство ActiveDome в системе

Устройство телеметрии — можно изменить добавленное ранне устройство телеметрии на другое имеющееся в системе

Максимальное число объектов — это максимальное количество объектов, которое будет сопровождать устройство телеметрии, последовательно переключаясь между ними с учетом указанного времени сопровождения объекта. Параметр работает только при использовании технологии ActiveDome+.

Время сопровождения объекта — время, в течение которого будет сопровождаться объект при помощи устройства телеметрии. По истечении данного периода будет произведено переключение на другой объект. Параметр задается в секундах. Значение этого параметра не должно быть меньше значения задержки до наведения на объект. Параметр работает только при использовании технологии ActiveDome+.

Задержка до наведения на объект — период времени, в течение которого камера не будет менять своей позиции при сопровождении текущего объекта. Параметр задается в милисекундах. Значение этого параметра не должно превышать значение времени сопровождения объекта. Параметр работает только при использовании технологии ActiveDome+.

Среднее время наведения на объект — приблизительное время выполнения позиционирования устройством телеметрии, зависящее от конкретной модели устройства. Параметр задается в милисекундах. Этот параметр используется для предсказания позиции объекта с учетом его скорости перемещения. Этот параметр используется только в автоматическом режиме наведения. Параметр работает только при использовании технологии ActiveDome+.

Время жизни объекта — время, после которого объект автоматически удаляется из списка объектов для наведения, при условии что в течение этого периода не поступает информации по перемещению объекта. Параметр задается в секундах. Параметр работает только при использовании технологии ActiveDome+.

Ограничивать увеличение — Используется для более точного расчета увеличения при использовании технологии ActiveDome+.

7. Ниже списка с добавленными устройствами, появится окно для подключения источников объектов (Рисунок 6), чтобы подключить обзорную камеру, кликните правой клавишей мыши в серой области окна, и в появившемся контекстном меню, выберите пункт "Добавить", как показано на рисунке,

ADaddviewcam

Рисунок 6

Примечание: если кнопка "Добавить" не активна, то необходимо убедиться, что колличество подключаемых источников объектов не превышает колличества разрешенных лицензией.

8. В появившемся окне добавления источника объектов (Рисунок 7) выберите камеру, которая будет выполнять функцию источника объектов.

ADselectviewcam

Рисунок 7

После указания камеры нажмите кнопку "OK".

9. Теперь необходимо выполнить калибровку. См. пункт Калибровка.

Калибровка выполняется в окне обзорной камеры. Если Вы настраивали систему раньше и имеете *.xml файл калибровки, вы можете воспользоваться функцией импорта калибровки, выбрав соответствующий пункт в контекстном меню (Рисунок 8). Или же наоборот Вы можете экспортировать, созданную калибровку в *.xml файл.

ADcalibimpexp

Рисунок 8


Êàëèáðîâêà

Калибровка

Выполнение калибровки

1. Для того чтобы приступить к калибровке, вам необходимо вызвать контекстное меню, щелчком правой кнопкой мыши на любом месте изображения камеры - источника объектов, и в появившемся меню выбрать пункт "Дополнительные настройки" (Рисунок 1).

ADConmenu

Рисунок 1

2. В появившемся окне настроек камеры (Рисунок 2), необходимо выбрать закладку ActiveDome, как показано на рисунке.

ADKalibr

Рисунок 2

Установите селектор на «показывать области» для отображения соединительных линий между точками.

Выберите устройство AсtiveDome для которого будет выполняться калибровка.

Для того чтобы приступить к калибровке нажмите «калибровать».

На любом месте обзорной камеры, Вы указываете точку наиболее подходящую для наведения перекрестия поворотной камеры, вызвав правой кнопкой мыши контекстное меню, и выбрав пункт «добавить точку».

Примечание: Для того чтобы появилось перекрестие на поворотной камере, необходимо поставить селектор на – «показывать дополнительные элементы управления», в настройках для этой камеры.

Появится красный круг с перекрестием, вам необходимо максимально точно навести перекрестие поворотной камеры с помощью панели управления PTZ, которое появится на поле экрана обзорной камеры.

Для выполнения калибровки, Вам необходимо как минимум 9 точек. Старайтесь выполнять калибровку так, чтобы образованные треугольники не были слишком вытянутыми (в идеале равносторонними).

Для завершения калибровки выберите пункт «завершить калибровку» в контекстном меню.


Ïîääåðæèâàåìîå îáîðóäîâàíèå

Поддерживаемое оборудование

Скоростные купольные видеокамеры SpeedDome.

Не все камеры могут быть использованы с функцией ActiveDome. Так как для работы требуется обратная связь и высокая надежность видеокамеры, компания DSSL провела исследования рынка, и были выбраны наиболее популярные модели видеокамер, поддерживающие необходимый функционал.

На данный момент рекомендуется использовать видеокамеры:

Hikvision

DS-2AF1-516

DS-2DF1-401E

DS-2DF1-514

DS-2DF1-617H

DS-2DF1-671

Panasonic

WV-SC385

Hitron

HID2404SSE11P

HID2404SME11P

HF3H18BP

HF3S26BP

Smartec

STC-3901/2

Infinity

ISD-18ZDN480ED

ISD-26ZDN480ED

ISD-36ZWDN540ED

ISD-VPH26ZDN480ED

ISVP-30ZDN480SD

ISVP-36ZWDN530ED

ISVP-22ZDN480SD

ICVP-XH22ZDN480SD

ICVP-XH27ZDN550TD

ICVP-XH30ZDN480SD

ICVP-XH36ZWDN530ED

ICVP-XH37ZDN550TD

Tedd

TCC9134 - SME

Giraffe

GF-OS1426H

Samsung

SCC-C6403P

SCC-C6405P

SCC-C6407P

SCC-C6433P

SCC-C6435P

SCC-C6475P

SCC-C7433P

SCC-C7435P

SCC-C7478P

Pelco D

SD4-B0

SD4-B1

SD4-W0

SD4-W1

SD4-B0-X

SD4-B1-X

SD4-W0-X

SD4-W1-X

DD53C22-X

Cynix

CV-P(N)22C
SV-P(N)22C
CV-P(N)23T
SV-P(N)23T
CV-P(N)26S
SV-P(N)26S
CV-P(N)30T
SV-P(N)30T
CV-P(N)33T
SV-P(N)33T
CV-P(N)36S
SV-P(N)36S

Axis

231D/231D+
232D/232D+
233D

Конвертер интерфейсов RS-232\RS-485.

Видеокамеры SpeedDome имеют интерфейс управления RS-485. Данный протокол позволяет управлять видеокамерами на расстоянии до нескольких километров по двухпроводному кабелю с последовательным соединением камер друг за другом.

Для правильной работы необходимы промышленные конвертеры с дуплексной или полудуплексной передачей данных.

Мы настоятельно рекомендуем использовать проверенные нами на совместимость конвертеры:

Moxa TCC-100

Adlink ND-6520

IronLogic Z-397

U-tek UT-208

В случае применения функции ActiveDome с Lanser или Lanser H.264, необходимо решение, которое предоставляет дуплексный/полудуплексный сетевой порт RS-232\485. Таким решением является конвертер Ethernet - RS-232\RS-485. Например, Moxa NPort 5130, 5150

Схема подключения в этом случае будет выглядеть таким образом:


Ïîäêëþ÷åíèå ê êîíâåðòåðó

Подключение к конвертеру

Скоростные поворотные видеокамеры имеют интерфейс управления RS-485. Данный интерфейс позволяет управлять видеокамерами на расстоянии до 1200 метров в дуплексном режиме при подключении с помощью четырех проводов или в полудуплексном режиме при подключении с помощью двух проводов.

Для правильной работы необходимы конвертеры с дуплексной или полудуплексной передачей данных. При использовании конвертеров с дуплексной передачей данных в полудуплексном режиме (двухпроводной кабель) необходимо учитывать, что кабель приходящий к конвертеру, необходимо подключать не только к TX- и TX+, но и параллельно к RX- и RX+. Подробнее на схеме:


SIMT

Основная особенность SIMT - умение на видеоизображении отличать перемещающиеся объекты с заданными параметрами (люди, машины) от простого хаотичного движения, шума (снег, качание веток деревьев).

Установка фильтров:

1. Откройте закладку "Обработка сигналов".

2. Включите фильтр SIMT, на канале, где будет использоваться детектор.


Íàñòðîéêà

Настройка

Для вызова диалога настройки, модуля SIMT, открываем контекстное меню камеры, щелчком правой кнопки "мыши" в окне камеры. Выбираем пункт "Дополнительные настройки" и в появившемся диалоге выбираем пункт "Детектор". Если Вы правильно подключили модуль SIMT, то должен появится диалог, как показан на рисунке.

Примечание: Чтобы на экране отображались трассируемые объекты, в закладке "Вид" контекстного меню необходимо включить "Отображать зоны детекторов"

Основная страница настроек

Основная страница настроек

Настройки основной страницы касаются режимов работы всего модуля SIMT.

Основные настройки разбиты на 3 группы:

1) Шум – касается регулировки чувствительности:

1.1) Слабый – работа в условиях малошумящей камеры и сцены без дополнительных помех (таких, как деревья)

1.2) Средний – стандартный режим работы по умолчанию. Подходит для большинства условий.

1.3) Сильный - работа в условиях сильного шума.

1.4) Автосброс – если установлено, автоматический сброс накопленного состояния детектора при сильной перемене в кадре, которая может быть связана с сильным поворотом камеры, переменой освещения и т.д. Накопленным состоянием считается текущий накопленный кадр фона, движущиеся объекты и связанные с ними данные.

Рекомендации по регулировке чувствительности: если объекты обнаруживаются недостаточно хорошо, следует поменять чувствительность в сторону Слабого шума. Если наоборот детектор срабатывает на помехи, следует поменять чувствительность в сторону Сильного. Автосброс полезен при частом включении/выключении искусственного освещения.

2) Отображать – позволяют выбрать отображаемые элементы:

2.1) Предобъекты – позволяет отображать (зелёными многоугольниками) первичные объекты, на которые срабатывает детектор. Может быть полезно для более осмысленной регулировки чувствительности.

2.2) Объекты Опасные – отображение тревожных объектов. Тревожными объектами являются те объекты, которые нарушают одно и более условий, установленных в закладке Object (см. ниже).

2.3) Объекты Выбранные – отображение выбранного объекта. Выбранным объектом является тот, по которому пользователь щёлкнул мышкой. Он будет отображаться до тех пор, пока не покинет зону видимости, либо не будет потерян детектором по иной причине.

2.4) Объекты Остальные – отображение всех остальных объектов

2.5) Подгруппа чекбоксов Следы включает либо выключает отображение путей, пройденных соответствующими объектами (Опасных, Выбранных, Остальных).

3) Запись – позволяют выбрать режим записи:

3.1) По движению – запись включается при наличии в кадре любого движущегося объекта, на который сработал детектор и выключается, когда все объекты исчезают.

3.2) По параметрам – запись включается при нарушении хотя бы одним объектом хотя бы одного условия заданного в закладке Objects (см. ниже).

4) Кнопка Сброс принудительно сбрасывает накопленное состояние детектора в исходное.

См. далее: Зоны; Величины; Движение; Маска; Границы; Разное.


Çîíû

Зоны

Страница настроек зон детектирования

Данная группа настроек предназначена для создания/удаления зон детектирования, а также редактирования их границ и названий.

Под зоной обнаружения понимается внутренняя область многоугольника, заданного своей границей без самопересечений. Количество зон неограничено. Каждая зона имеет своё название, длина которого ограничена 64 символами. Глобальная зона существует всегда, не имеет границы и не может быть удалена. Она всегда занимает область всего кадра. Считается, что объект входит в зону, либо выходит из неё, когда его центральная точка пересекает границу зоны.

Настройка зон детектирования.

Настройки зон представлены следующими элементами управления:

1) Добавить новую зону – при нажатии данной кнопки канал переходит в режим визуального редактора, в котором пользователю предлагается с помощью мышки задать вершины граничной линии зоны. Подробнее – см. описание кнопки Редактировать зону.
2) Когда зоны добавлены, текущая зона может быть выбрана из списка зон: элемент управления Выбор текущей зоны. Когда зона выбрана, левый клик на её названии позволяет перейти в режим ввода/изменения названия зоны. Нажатие [Enter] завершает режим ввода.
3) Кнопка Редактировать зону позволяет перейти к редактированию границы зоны.

В режиме редактирования для добавления новой вершины границы, нужно кликнуть левой кнопкой вышки в соответствующей точке. При этом левый клик с зажатой клавишей Alt удаляет последнюю добавленную вершину. Когда граница замыкается, в центре области отображается название зоны.

Когда граница замкнута, новую точку добавить нельзя, однако можно удалить одну из существующих. Для этого нужно кликнуть по ней левой кнопкой мышки с зажатой клавишей. При этом вершина удаляется, а граница разрывается, после чего можно добавить новые вершины либо просто замкнуть границу.

Когда граница замкнута, вершины границы можно перемещать. Для этого нужно захватить вершину нажатием левой кнопки мышки и, удерживая её, перетащить вершину в новое положение. Аналогичным образом можно перемещать название зоны. Если курсор мыши находится в окрестности вершины границы или названия зоны, соответствующий элемент подсвечивается другим цветом. Для завершения режима редактирования нужно выбрать из контекстного меню пункт Завершить.

4) Кнопка Удалить зону удаляет текущую зону.
5) Кнопка Удалить все зоны удаляет все зоны, кроме Глобальной.


Âåëè÷èíû

Величины

Страница настроек критических значений линейных величин объектов

Данная группа настроек предназначена для задания критических значений параметров объектов, которые можно сгруппировать по признаку линейности – это размеры, длины, расстояния. Превышения указанными параметрами критических значений приводит к тревоге (объект, для которого было обнаружено превышение, считается тревожным), а при установленном чекбоксе Запись - По параметрам в основной странице настроек дополнительно включается запись (см. выше).

Настройка линейных величин объектов

1) Первоначально нужно выбрать зону, для которой редактируются параметры, перечисленные ниже. Активная зона выбирается из списка зон.

2) Размер – если установлено, учитывать размеры объектов.

Размеры настраиваются путём регулировки слайдеров Ширина и Высота и выбора текущего регулируемого предельного размера – Минимального или Максимального (размеры – в пикселях кадра несжатого потока). В окне под комбобоксом при этом отображается белый прямоугольник, изображающий объект минимального размера, и чёрный прямоугольник позади него, изображающий объект максимального размера. Параллельно в окне канала на фоне сцены пробегают две красные прямоугольные рамки (одна внутри другой), символизирующие те же минимальный и максимальный размеры объектов.

3) Длина пути – если установлено, учитывать пройденные объектами пути.

Длинной пройденного объектом пути считается длинна его траектории движения. Например, слоняющийся без дела человек, вероятно, со временем накопит приличную длину пройденного пути, чем целенаправленно движущийся из одной точки в другую. В данном случае тревожным объектом будет считаться тот, длинна пройденного пути которого окажется больше заданного слайдером значения.

4) Расстояние – если установлено, учитывать пройденные объектами расстояния.

Данная настройка работает аналогично предыдущей, с той разницей, что расстоянием является длина отрезка соединяющая начальную и конечную точки пути, пройденного объектом.


Äâèæåíèå

Движение

Страница настроек критических значений параметров объектов, характеризующих их движение

Данная группа настроек является продолжением настроек критических параметров объектов (см. предыдущий раздел).

Настройка параметров движения объектов

1) Направление – если установлено, учитывать направление движения объектов.

Регулировка слайдера позволяет выбрать соответствующее направление (в градусах по тригонометрической окружности).

Регулировка направления сопровождается отображением бегущих в окне канала прямоугольных рамок, направление движения которых соответствует текущему выбранному значению.

Параметр Отклонение задаёт предельно допустимое отклонение от выбранного направления (в градусах). Любой объект, направление движения которого отличается от установленного значения неболее, чем на заданную величину отклонения, будет считаться тревожным.

2) Скорость – если установлено, учитывать скорости движения объектов.

Слайдер позволяет отрегулировать критическое значение скорости в пикселях кадра несжатого потока за 1 видеокадр. Комбобокс Тревога, если задаёт условие, при котором считать, что объект нарушил скоростной режим: Медленнее – если он движется медленнее установленной скорости, Быстрее – если быстрее, Так же – с установленной скоростью. Регулировка скорости так же влияет на описанные выше рамки, движущиеся в окошке канала, а именно их скорость соответствует выбранному значению.


Ìàñêà

Маска

Страница настроек пользовательской маски

Настройка маски

Пользовательская маска необходима для заполнения областей кадра, в которых нет необходимости (либо нежелательно) обнаруживать движение. Этими областями могут быть сильно шумящие регионы, либо просто любые области, движение в которых не представляет интереса. Маскирование также положительно сказывается на скорости работы детектора.

Маска представляет собой бинарное растровое изображение, которое редктируется с помощью кисти. Размер кисти может быть установлен регулировкой слайдера Размер кисти. Кнопка Редактировать позволяет перейти непосредственно к редактированию маски. В режиме редактирования курсор мыши определяет центр кисти. Левый клик мыши рисует маску в положении курсора. Shift + левый клик стирает маску в положении курсора. Пункты контекстного меню Заполнить и Очистить, соответственно, заливают весь кадр маской, либо очищают все пиксели кадра от маски.

Выход из режима редактирования – пункт Завершить контекстного меню.


Ãðàíèöû

Границы

Страница настроек границ

Настройка границ

Границами называются отрезки прямых линий, связанные со счётчиками. Пересечение объектом границы увеличивает показание счётчика для соответствующего направления на единицу. Счётчик может вести подсчёт как в одну из сторон (Направление счётчика: Налево или Направо), так и в обе стороны одновременно (Любое) либо не вести подсчёта (Нет).

Нажатие кнопки Создать новую границу добавляет новую границу и переводит канал в режим её визуального редактирования. При этом первый левый клик добавляет первую вершину границы, второй клик – вторую. Когда обе вершины добавлены, отображается название границы. На этом редактирование границы можно завершить (пункт Завершить контекстного меню).

В режиме редактирования границы (кнопка Редактировать ), а также в процессе создания границы (когда обе вершины уже добавлены), положение вершин можно менять путём их захвата и перетаскивания левой кнопкой мыши. Аналогичным образом можно перетаскивать название границы.

Кнопки Удалить и Удалить все границы позволяют удалить текущую или все имеющиеся границы.


Ðàçíîå

Разное

Страница настроек интеграции с ActiveDome

Настройка интеграции с ActiveDome

Включить ActiveSearch - детектор SIMT может служить источником данных для интелектуального модуля ActiveSearch. Установка галочки позволит использовать при поиске движения данные детектора SIMT.

Выполнять автоматическое наведение - включение/выключение взаимодействия технологии SIMT и ActiveDome, т.е выбор режима работы управления поворотной камерой, ручной или автоматический.

Время работы в ручном режиме - период, в течение которого отключен автоматический режим. Отключение автоматического режима производится оператором при помощи клика или выделения области на изображении. Параметр задается в секундах. При превышении этого значения камера перейдёт в режим автоматического наведения.

Горячие клавиши:

Ctrl+левая кнопка мыши — когда используется технология ActiveDome+ (т.е. SIMT работает на одном из обзорных каналов ActiveDome и включено автоматическое наведение) при выделении объекта у него устанавливается наивысший приоритет и поворотная камера выполняет наведение только на него или еще и на другие объекты с наивысшим приоритетом, если они есть.

Alt+левая кнопка мыши — принудительное удаление объекта и его траектории движения.

Shift+левая кнопка мыши — если настроено отображение только выбранных объектов, то выделеный объект начинает обводиться вплоть до уничтожения, а если настроено отображение остальных объектов, то выделенный с помощью этой комбинации объект начинает отображаться более жирной линией.


AutoTrassir

АвтоТрассир предназначен для автоматического распознавания автомобильных номеров, попавших в поле зрения видеокамеры. Система может использоваться для контроля въезда/выезда автотранспорта c территории предприятий, парковок. Возможно использование службами автоинспекции, на пропускных пунктах и т. д. Средствами TRASSIR обеспечивается взаимодействие с другими подсистемами (например, контроля доступа, видео- и аудиоконтроля) и оборудованием (шлагбаумами, исполнительными устройствами и пр.).

Модуль обеспечивает:

· возможность распознавания номерных знаков автомобилей для всех шаблонов Российских номеров
· поиск в реальном времени распознанных номеров в базах данных: как имеющихся у заказчика, так и в собственной («внутренней»);
· возможность использование баз данных в качестве белого («свой»), черного («чужой») и/или информационного списков;
· редактирование «внутренней» базы данных;
· сохранение распознанных номеров во «внутренней» базе данных c указанием времени и даты проезда, ссылки на видеоинформацию (стоп-кадр или видеофрагмент) и т.п.;
· возможность вывода на печать кадра проезда и информации по распознанному номеру автомобиля;
· синхронное (с распознаванием) сохранение и просмотр видеоинформации по нескольким камерам (например, содержимое кузова, боковой вид);
· расширенный поиск распознанных номеров во «внутренней» базе данных.
· возможность экспортировать результаты поиска в *.csv файлы.

Подключение

Работа с модулем

Установка СУБД PostgreSQL

Настройка ODBC

Установка камеры


Ïîäêëþ÷åíèå

Подключение, запуск и настройка модуля AutoTrassir

Подключение

Чтобы подключить модуль AutoTrassir, необходимо скопировать файл c расширением .key в директорию, куда было установлено ПО "Трассир" и переименовать его в lpr.key.

Затем запустите утилиту "Конфигуратор Трассир" и нажмите кнопку "Расширения"

В появившемся окне "Модули расширения" (Рисунок 1) отметьте флажком модуль "AutoTrassir"

Рисунок 1

Закройте утилиту "Конфигуратор Трассир" и запустите ПО "Трассир".

Примечание: файл с расширением .key - это дополнительный файл лицензии для модуля AutoTrassir. Он поставляется на компакт-диске с ПО Трассир, либо может быть выслан по почте.

Установка фильтров:

1. Откройте закладку "Обработка сигналов"

2. Включите фильтр AutoTrassir interlaced или progressive, в зависимости от используемого сигнала, на канале, где будет использоваться детектор.

AutoTrassir interlaced - для источников видеосигнала, использующих чересстрочную развертку

Например: платы видеозахвата DVS

AutoTrassir progressive - для источников видеосигнала, использующих прогрессивную развертку

Например: IP видеосервер Axis


Ðàáîòà ñ ìîäóëåì

Работа с модулем AutoTrassir

Работа с основным интерфейсом

Для вызова окна "AutoTrassir" (Рисунок 1) нажмите на кнопку ATicon , расположенную в основном интерфейсе Трассир.

Рисунок 1

Информация:

Фотография - скриншот автомобиля, номер которого зафиксирован

Номер - зафиксированный номер автомобиля, показанного на фотографии

Канал - номер канала, на котором был зафиксирован данный номер

Шаблон - к какому шаблону номеров относится данный номер. для российских номеров цифра после "ru" приводится по ГОСТ Р 50577—93 (ГОСУДАРСТВЕННЫЕ РЕГИСТРАЦИОННЫЕ ЗНАКИ ТРАНСПОРТНЫХ СРЕДСТВ). Вышедшие из употребления типы номерных знаков не распознаются.

Время - когда был зафиксирован данный номер

Качество - оценка качества распознанния номера. Значение от 0 до 100. Если не распознался хотя бы один символ, то качество будет соответствовать значению 0.

Найдено в - в этом окне отображается информация о том, в каком из списков был найден данный номер и комментарии к нему.

Кликнув в списке номеров или на фотографии правой клавишей мыши, у Вас появится контекстное меню.

В котором доступны следующие действия:

Исправить... - вызывает окно исправления номера. Чтобы исправить номер, введите в появившемся окне номер и нажмите кнопку "ок"

Копировать - копировать номер, в буфер обмена

Поиск "номер" - осуществить поиск выбранного номера с заданными раннее параметрами

Вставить "номер" в список - вставляет выбранный номер в список

Пробить по спискам еще раз - проверяет наличие данного номера во всех списках

Копировать фотографию - копирует фотографию в буфер обмена. Этот пункт активен только при клике на фотографию.

Визуальное обозначение результатов поиска:

ATblacklistIcon | Черный список
ATwhitelistIcon | Белый список
ATinformationIcon | Информация

Визуальное обозначение направления движения:

ATarrowdown | Направление движения автомобиля вниз
ATarrowup | Направление движения автомобиля вверх

Фильтр событий AutoTrassir:

В закладках "Протокол" и "Искать", можно фильтровать список отображаемых событий (номеров) (Рисунок 2). Например только те, которые относятся к "черному списку".

Рисунок 2

Чтобы создать фильтр, нажмите на кнопку numberfilterarrow , показанную на Рисунке 2 и выберите меню "добавить".

В появившемся окне (Рисунок 3) установите необходимые параметры для фильтрации событий.

Рисунок 3

Имя фильтра - имя, под которым будет сохранен фильтр

Включить нераспознанные ('?') - отображать номера в которых не распозналось ни одного символа, отмеченные символом ('?')

Качество распознавания ниже - показывать только те номера, качество распознования которых, будет не ниже указанного значения

Качество распознавания выше - показывать только те номера, качество распознования которых, будет не выше указанного значения

Скорость ниже - показывать только те номера автомобилей, скорость которых, будет не выше указанного значения

Скорость выше - показывать только те номера автомобилей, скорость которых, будет выше указанного значения

Номер исправлен оператором - отображать только те номера, которые были исправлены оператором

Найден в списках - отображать только те номера, которые были найдены хотя бы в одном из отмеченных ниже списков

Направление - показывать только те номера, где направление движения автомобилей соответствует выбраннаму значению

Фильтр каналов - отображать номера, которые были распознаны по выбранному каналу

Если необходимо изменить имеющийся фильтр, то выберите фильтр, который необходимо изменить и нажмите на кнопку редактирования ATfilteredit . Для удаления выбранного фильтра нажмите кнопку удалить ATfilterdelete

В данном окне имеется три закладки:

1. "Протокол"

В данной закладке (Рисунок 4) можно выбрать два режима работы: "Живой" - это наблюдение за ситуацией в реальном времени и "Архив" - просмотр записей в базе данных. Переключение между режимами осуществляется по нажатию на одноименные кнопки, если в режиме работы "Живой" Вы кликните в список с номерами, то Вы автоматически переключитесь в режим работы "Архив".

Рисунок 4

2. "Искать"

В данной закладке (Рисунок 5) осуществляется поиск по базе данных зафиксированных номеров.

Рисунок 5

Параметры поиска:

а) "Искать" - в этом поле для ввода Вы указываете один или несколько подряд идущих символов (часть номера), либо полностью номер который необходимо найти в базе данных, либо осуществить поиск по указанным комментариям.

б) "Фильтр" - использовать фильтр отображения событий

в) "Фильтр по времени" - здесь Вы можете выбрать "предустановку", либо указать точную дату и время для поиска.

Примечание: результат поиска ограничен, 500 записей.

Экспорт записей:

С помощью данной функции можно эскпортировать все найденные номера в *.csv файл.

Для этого необходимо выполнить поиск номеров, затем нажать кнопку "Экспорт", расположенную внизу списка, найденных номеров. Появится окно (Рисунок 6), в котором будет предложено сохранить данные в файл. Введите имя файла и нажмите кнопку "Сохранить".

Рисунок 6

3. "Списки"

В данной закладке Вы можете редактировать встроенный список и подключать внешние списки: источники данных ODBC и текстовые файлы. Подробнее...


Ñïèñêè

Списки

3. "Списки"

В данной закладке (Рисунок 1) Вы можете редактировать встроенный список и подключать внешние списки: источники данных ODBC и текстовые файлы.

Рисунок 1

Встроенный список:

В эту таблицу Вы можете вносить номера и объединять их в списки. Чтобы добавить номер в список кликните в строчку "добавить" и введите номер. Затем, выберите "Реакцию" (тип списка) для введенного номера, для этого кликните на номере в столбце реакция и нажмите стрелочку, чтобы вызвать список доступных реакций. При необходимости можно добавить комментарий, для этого сделайте двойной клик напротив номера в столбце "Комментарий". Также номера можно заносить в списки из закладки "Протокол" и "Поиск" с помощью контекстного меню. См. описание выше.

Внешние списки:

Тут Вы можете добавить внешний источник данных ODBC или список на основе текстового файла.

Добавление источника ODBC:

1. Настройте источник данных ODBC (см. Настройка ODBC)

2. Нажмите кнопку "Добавить источник ODBC..."

3. В появившемся окне (рис.2) в пункте "Источник данных ODBC" кликните на стрелку и выберите существующий источник данных

4. В пункте "Реакция" необходимо выбрать тип списка.

5. В поле для ввода "SQL-запрос" введите запрос к указанному источнику ODBC, используя язык структурированных запросов SQL (подробнее http://ru.wikipedia.org/wiki/SQL ).

Диалект SQL специфичен для типа базы данных, с которой мы связываемся. Подробнее про диалекты можно прочитать тут:

http://www.postgresql.org/docs/8.3/static/queries.html (PostgreSQL)

http://dev.mysql.com/doc/refman/5.0/en/select.html (MySQL)

http://msdn2.microsoft.com/en-us/library/ms189499.aspx (SQL Server)

6. Перед использованием, можно проверить введенный запрос, для этого введите номер и нажмите кнопку "Тест".

Рисунок 2

Добавление текстового файла:

Текстовый файл можно использовать в качестве внешнего списка. В начале каждой новой строки текстового файла должен раполагаться номер. Через пробел или символ табуляции к номеру можно приписать произвольный комментарий (Рисунок 3).

Рисунок 3

4. В закладке "Списки" нажмите кнопку "Добавить текстовый файл..."

5. В появившемся окне (рис.4) укажите путь к текстовому файлу, либо нажмите кнопку "Обзор" и укажите текстовый файл, используя проводник.

6. В меню "Реакция" выберите тип реакции (тип списка)

7. В меню "Кодировка" выберите тип кодировки в которой был создан текстовый файл

8. "Пропустить строки в начале" - здесь вы указываете кол-во строк, которые необходимо пропустить. Например какой-либо заголовок, не содержащий номеров.

9. "Преобразование букв номера" - эта функция используется для преобразования букв номера написанных на кириллице в латиницу.

10. Проверьте правильность отображения списка в поле "Тест корректности чтения файла", если текст отображается корректно, то нажмите кнопку "ОК" для выхода из диалога добавления текстового файла.

Рисунок 4


Óñòàíîâêà êàìåðû

Установка камеры

Для распознавания автомобильных государственных регистрационных знаков используются стандартные аналоговые видеокамеры. Камера должна обладать высоким разрешением (от 500 ТВЛ), ручной установкой выдержки (shutter).

Рекомендуется использовать ч/б камеры т.к. они обладают большей, по сравнению с цветными камерами, разрешающей способностью и чувствительностью. Изображение цветной камеры при распознавании преобразуется в черно-белое.

Основная проблема качества картинки при распознавании автомобильных номеров – смазывание (motion blur). Выдержка (время экспозиции кадра, shutter) должна быть достаточно малой, чтобы смазывания не происходило. Максимально-допустимая выдержка зависит от скорости автомобиля и угла установки камеры, в соответствии с графиком (Рисунок 1).

Рисунок 1

Выдержку необходимо установить в фиксированное положение, либо (если позволяет камера) установить ограничение выдержки.

К примеру, для угла установки камеры в 20° и скорости 80 км/ч необходимо установить выдержку 1/1000 секунды.

Под углом установки камеры понимается угол между оптической осью камеры и направлением движения автомобилей.

При значительных углах установки камеры, также нужно учитывать время проезда автомобиля через поле зрения камеры. Для достижения высокого качества распознавания камера должна снять десять и более кадров с читаемым номером.

В ночных условиях необходимо убедится в наличии достаточной освещенности. Для этого нужно записать небольшой фрагмент видео, при воспроизведении номер должен легко читаться. Если изображение номера оказывается слишком шумным или темным, нужно увеличить освещенность, либо заменить объектив на более светосильный. Убедитесь также, что диафрагма объектива полностью открыта. Не рекомендуется устанавливать камеру на небольшой высоте, т.к. ночью камера будет засвечиваться от фар проезжающих автомобилей.

В случае использования шлагбаума для контроля въезда\выезда автомобилей камеру рекомендуется устанавливать таким образом, чтобы шлагбаум не доходил до низа экрана. В противном случае возможны ложные срабатывания на шлагбаум.

Автоматическую фокусировку необходимо отключить.

Любую информацию, которая выводится на изображение (дата, имя камеры и т.д.) необходимо отключить.

Настраивать фокусное расстояние следует так, чтобы номерной знак автомобиля в ширину на анализируемом видео занимал не менее 140 пикселов по горизонтали. (См. пример на Рисунке 2, размер полукадра 704х288).

Минимальная высота номера от верхней рамки до нижней должна составлять 15 пикселов, в случае использования IP оборудования или 30 пикселов, в случае использования систем DV.

number

Рисунок 2

Рекомендуемые камеры для применения с системой Авто-Трассир:

Sanyo VCB-3380P

· 1/3'' ПЗС-матрица
· Разрешение 570 ТВЛ (по горизонтали)
· Мин. освещенность 0,07 лк (F1.2), 0.09 лк (F1.4)
· Отношение сигнал/шум 50 дБ
· Компенсация засветки по центральной зоне, активна при исп. объектива с АРУ
· Электронный затвор 8 скор. 1/50, 1/120, 1/250, 1/500, 1/1000, 1/2000, 1/4000, 1/100000 с
· Управление экспозицией - механическая диафрагма объектива / электронное управление экспозицией (внутри помещения)
· Крепление объектива CS
· Задний отрезок 12,5 мм (регулируемое)
· Тип автоириса - DC/VD

Watec WAT-902H

· ПЗС-матрица - ExView Sony, 1/2" или 1/3"
· Разрешение - 570 ТВЛ
· Система синхронизации - Внутренняя
· Чувствительность - 0,0002 лк
· Соотношение сигнал/шум - 50 дБ

Arecont Vision AV3105

· Матрица 3-х Мегапиксельная CMOS
· Размеры матрицы, в точках 2048(H) x 1536(V)
· Оптический формат 1/2"
· Плотность пикселей в матрице 3.2µm
· Чувствительность 0.2 люкс @ F1.4
· Мозаичный RGB Bayer фильтр
· Динамический диапазон 60 db
· Максимальное отношение сигнал-шум 41 db
· Кадров в сек. до 20 fps @ 1920x1200
· При низкой освещенности количество кадров уменьшается автоматически
· Тип развертки: прогрессивная

Рекомендуемый объектив - Fujinon DV3.4X3.8SA-1

Infinity CX-DN570REA/RED

· ПЗС матрица SONY EXview CCD
· Разрешение 480/570 ТВЛ
· Чувствительность: цв./чб. 0.08/0.008 лк (F1.2)
· Режим «ДЕНЬ/НОЧЬ» (механический ИК-фильтр)
· Удобное электронное меню
· Компенсация заднего света с позонной варьируемой чувствительностью
· 3 зоны маскирования
· Высокая чувствительность в условиях плохой освещенности
· Управление автодиафрагмой DD/VD
· Управление по RS-485
· Питание: 220 В перем.(REA) / 12В пост./24 В перем. (RED)

SAMSUNG SHC-737P

· Матрица ПЗС 1/3" CCD
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ» (эл.мех. ИК фильтр)
· Удобное электронное меню
· Развертка: 2:1 чересстрочная
· Чувствительность: цв./чб.: 0.05/0.0025 Lux
· Отношение сигнал/шум: 52 dB
· Управление по RS-485
· Питание: 12В пост./24 В перем.

Smartec STC-3680/3 ULTIMATE

· Матрица 1/3" ПЗС Sony SuperHAD II (ICX639)
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ»
· Степень защиты: IP66
· Чувствительность до: 0.00004 лк (ч-б, F1.2/50IRE, накопление кадров х256)
· Отношение сигнал/шум: 52 dB (АРУ выкл.)
· Питание: 12В пост./24 В перем.

Smartec STC-3680LR/3 ULTIMATE

· Матрица 1/3" ПЗС Sony SuperHAD II (ICX639)
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ»
· Степень защиты: IP66
· Чувствительность до: 0.15/0.001 лк (F1.2, 50IRE), 0.00004 лк (LowShutter On)
· Отношение сигнал/шум: 52 dB
· Питание: 12В пост./24 В перем.

Smartec STC-3080/0 ULTIMATE / STC-3080/3 ULTIMATE

· Матрица 1/3" ПЗС Sony SuperHAD II (ICX639)
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ»
· Чувствительность: 0.00004 лк (ч-б, F1.2/50IRE, накопление кадров х256)
· Отношение сигнал/шум: 52 (АРУ выкл.)
· Питание: STC-3080/0 ULTIMATE: 90–260 В пер. тока / STC-3080/3 ULTIMATE: 12 В пост. тока/24 В пер. тока

Smartec STC-3580/3 ULTIMATE

· Матрица 1/3" ПЗС Sony SuperHAD II (ICX639)
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ»
· Чувствительность: 0.00004 лк (ч-б, F1.2/50IRE, накопление кадров х256)
· Отношение сигнал/шум: 52 (АРУ выкл.)
· Степень защиты: IP66
· Питание: 12В пост./24 В перем.

Smartec STC-3630/3 ULTIMATE

· Матрица 1/3" ПЗС Sony SuperHAD II (ICX639)
· Разрешение 580/700 ТВЛ
· Эфективное разрешение: 752x582 пикс.
· Режим «ДЕНЬ/НОЧЬ»
· Чувствительность: 0.00004 лк (ч-б, F1.2/50IRE, накопление кадров х256)
· Отношение сигнал/шум: 52 (АРУ выкл.)
· Степень защиты: IP66
· Питание: 12В пост./24 В перем.

Hikvision DS-2CD862MF-E

· Матрица 1/3" ПЗС Sony SuperHAD
· Разрешение:1280x960(12fps) и 1280х720(25fps)
· Механический ИК фильтр
· Режим «ДЕНЬ/НОЧЬ»
· Чувствительность: цв./чб. 0,1 лк / 0,01 лк. (F 1.2)
· Отношение сигнал/шум более: 50 dB
· Защита паролем
· Наличие тревожного входа и выхода
· Поддержка SDHC карт памяти
· Втроенный WEB интерфейс
· Питание: 12В пост./ PoE


Íàñòðîéêà ODBC

Настройка ODBC

ODBC (Open DataBase Connectivity) — это программный интерфейс доступа к базам данных. Позволяет единнообразно оперировать с разными источниками данных, отвлекаясь от особенностей взаимодействия в каждом конкретном случае.

Чтобы добавить источник данных ODBC, необходимо проделать следующее:

1. Откройте «Панель управления» > «Администрирование»
2. Двойным кликом мыши запустите «Источник данных (ODBC)»
3. В появившемся окне «Администратор источников данных ODBC» (Рисунок 1), нажмите кнопку «Добавить».

ODBC

Рисунок 1

4. В открывшемся окне «Создание нового источника данных» (Рисунок 2), выберите драйвер для которого задется источник и нажмите кнопку «Готово»

ODBCdriver

Рисунок 2

5. После этого появится окно с настройками подключения к базе данных. Заполните все необходимые поля, в соответствии с инструкцией к используемой БД.


ActivePOS

Применение и характеристики ActivePOS.

Модуль контроля кассовых операций TRASSIR ActivePOS входящий в TRASSIR™, призван пресечь мошенничество кассиров и рабочего персонала магазина, а также содействовать разрешению конфликтных ситуаций с покупателями. Он идеален как для установки в крупные сети супермаркетов, кинотеатров, парикмахерских, заправочных станций, так и в малые точки продаж. Ежемесячно магазины терпят убытки, из-за некомпетентности и воровства кассиров, TRASSIR ActivePOS поможет сократить до минимума эти никому не нужные траты. Гибко настраиваемый фильтр, позволит выявить практически любую схему воровства, а лёгкость и простота работы с архивом, позволят Вам незамедлительно среагировать на любую внештатную ситуацию.

Схема Trassir ActivePOS на точке продаж .

Схема подключения сервера TRASSIR ActivePOS очень проста. В настройках кассового терминала, задается IP адрес и порт, на который будут приходить данные о транзакции. Кассовый аппарат и сервер TRASSIR соединяются обычным кабелем Ethernet (UTP), также на этот же сервер приходит видеоизображение с камер расположенных над кассиром. На центральном сервере TRASSIR, происходит архивация данных (видео, аудио, события), и синхронное наложение этих данных друг на друга.

Установка

Подключение

Настройка

Работа с модулем

Совместимые торговые системы


Óñòàíîâêà

Установка

Перед установкой рекомендуется выйти из всех запущенных программ.

Внимание, если у Вас не установлена база данных PostgreSQL, то ActivePOS автоматически установит вам её, главное чтобы в одной директории с инсталятором лежала папка с названием postgres, в которой будет находиться установочный файл базы данных PostgreSQL.

Запустите установочный файл ActivePos.

В появившемся окне (Рисунок 1) нажмите кнопку "Далее".

POSinstall1

Рисунок 1

Внимательно прочтите лицензию, и если Вы согласны с условиями лицензионного соглашения, то отметьте галочкой "Принять условия соглашения" (Рисунок 2) и нажмите "Далее", в противном случае нажмите кнопку "Отмена".

POSinstall2

Рисунок 2

Следующее окно (Рисунок 3) предлагает Вам установить необходимые компоненты, а именно базу данных PostgreSQL и сам модуль ActivePos.

Нажмите кнопку "Далее" для продолжения.

POSinstall3

Рисунок 3

В появившемся окне (Рисунок 4) необходимо выполнить конфигурацию сервиса PostgreSQL.

Имя сервиса – Произвольное имя сервиса. Именно с таким именем сервис будет зарегистрирован в системе.

Учетная запись – Учетная запись администратора сервиса (Оставьте это значение по умолчанию, система сама подставит необходимое имя)

Домен – Имя компьютера (Оставьте это значение по умолчанию, система сама подставит необходимое имя)

Пароль – Создается автоматически (Оставьте это поле пустым, система сама сгенерирует пароль)

Пароль (ещё раз) – Создается автоматически (Оставьте это поле пустым)

Нажмите кнопку "Далее" для продолжения.

POSinstall4

Рисунок 4

В окне «Инициализировать кластер базы данных» (Рисунок 5), введите имя «Суперпользователя» - этот пользователь будет являться администратором базы данных, задайте «Пароль» для этого пользователя и нажмите кнопку «Далее».

Внимание: данный пароль необходимо запомнить или записать, так как потом его необходимо вводить в настройках Trassira.

POSinstall5

Рисунок 5

Настройка установки завершена (Риунок 6), нажмите кнопку "Далее" для начала установки.

POSinstall6

Рисунок 6

Установка завершена (Рисунок 7), нажмите кнопку "Завершить" для выхода из программы установщика.

POSinstall7

Рисунок 7


Ïîäêëþ÷åíèå

Подключение

Подключение

ВНИМАНИЕ! Необходимо поместить файл activepos.key в корневой каталог установки программы (по умолчанию C:\Program Files\DSSL\Trassir).

Чтобы подключить модуль ActivePOS запустите утилиту "Конфигуратор Трассир" и нажмите кнопку "Расширения".

В появившемся окне "Модули расширения" (Рисунок 1) отметьте флажком модуль "POS".

Рисунок 1

Закройте утилиту "Конфигуратор Трассир" и запустите ПО "Трассир".


Íàñòðîéêà

Настройка

Настройка базы данных

Для настройки базы данных откройте "Настройки системы", нажав кнопку sets-f в основном интерфейсе ПО "Трассир" и перейдите в пункт "POS" (Рисунок 1).

Рисунок 1

Сервер - здесь необходимо указать указать IP-адрес сервера, где расположена база данных. По умолчанию сервер находится на том же компьютере что и Trassir, поэтому используйте адрес 'localhost' или "127.0.0.1"

Порт - по которому выполняется подключение к базе данных. По умолчанию 5432.

Имя базы - необходимо указать имя созданной базы данных. Задается в зависимости от того, как Вы настроили PostgreSQL при установке. Инсталлятор ActivePOS по умолчанию создает базу данных с именем "apdb". Все необходимые таблицы ActivePOS создает автоматически.

Пользователь - указывается имя пользователя для подключения к базе данных. Задается в зависимости от того, как Вы настроили PostgreSQL при установке.

Пароль - указывается пароль для подключения к базе данных. Задается в зависимости от того, как Вы настроили PostgreSQL.

Хранить не более - задается кол-во дней хранения данных.

Если "Состояние подключения" имеет статус подключен, то можно переходить к следующему этапу.

Добавление POS-терминалов

Перейдите в пункт POS-Терминалы. Появится окно следующего вида (Рисунок 2).

Рисунок 2

В верхней части окна нажмите правой кнопкой мыши и в появившемся контекстном меню выберите "Добавить" (Рисунок 3).

POSterminaladd2

Рисунок 3

Появится окно (Рисунок 4) добавления терминала. Укажите "Имя" терминала, с этим именем кассовый терминал будет зарегистрирован в системе.

Выберите транспортный протокол UDP или TCP, укажите "Порт", по которому будет происходить обмен данными между кассовым терминалом и ПО Trassir и выберите протокол, который использует кассовый терминал, затем, нажмите "ОК".

POSterminaladd3

Рисунок 4

Теперь, необходимо присвоить камеру к добавленному терминалу. Для этого в нижней части окна нажмите правой кнопкой мыши и в появившемся контекстном меню выберите "Добавить" (Рисунок 5)

POSterminaladd4

Рисунок 5

Появится окно (Рисунок 6) добавления камеры. Выберите камеру которой будет соответствовать добавленный кассовый терминал и нажмите "ОК".

Примечание: Это будет именно та камера, на видео которой, будут накладываться кассовые титры.

Можно выбрать до трех камер на один кассовый терминал.

POSterminaladd5

Рисунок 6

Примичание: Если имеется несколько добавленных кассовых терминалов, то для привязки камеры необходимо выбрать терминал, к которому будет подключена камера. Сделать это можно кликнув левой кнопкой мыши, по строке с именем терминала.

После добавления терминала и привязки к нему камеры, окно примет следующий вид (Рисунок 7).

Рисунок 7

Настройка отображения титров

Кликните по видеоизображению с камеры правой кнопкой мыши и в появившеся контекстном меню выберите "Вид".

Появится окно настройки данной камеры (Рисунок 8).

В пункте "Вид" включите "Отображать субтитры".

m1

Рисунок 8

Для того, чтобы настроить размер шрифта и область вывода на канале, необходимо зайти в «Настройки системы».

В закладке «Устройства» перейдите во вкладку «POS» и выберете меню «Настройка субтитров».

subtitles

Рисунок 9

В этом окне вы можете настроить область вывода субтитров, высоту, ширину и их размер.


Ðàáîòà ñ ìîäóëåì

Работа с модулем

Описание интерфейса

Откройте окно для работы с модулем ActivePOS (Рисунок 1), нажав на кнопку POSicon в панели кнопок основного интерфейса Trassir.

TAPsmall

Рисунок 1

В левой стороне меню мы можем наблюдать следующие пункты (Рисунок 2):

POSm2

Рисунок 2

1) Фильтр событий — можно создать произвольный фильтр, который будет в «реальном времени» фильтровать приходящие события.

2) События от терминалов — все терминалы которые присутствуют в системе, мы можем выбрать интересующий нас терминал.

3) Типы событий — все события которые могут приходить от торговой системы, мы можем выбрать интересующие нас события.

4) Тип просмотра — текущий тип просмотра, это события приходящие в систему в «реальном времени». Архивный тип просмотра, это поиск событий по интересующим нас параметрам.

5) Шаблоны поиска — шаблоны для поиска событий в архивном режиме.

6) Встроенные шаблоны (Рисунок 3) — готовые шаблоны, включающие в себя наиболее часто встречающиеся запросы пользователей.

7) Пользовательские шаблоны (Рисунок 5) — редактирование произвольного шаблона, для решения индивидуальной задачи. Возможность создать «сложный» шаблон.

8) Поиск — кнопка поиска событий.

Встроенные шаблоны

Описание готовых шаблонов

POStml

Рисунок 3

Для поиска событий по встроенным шаблонам, необходимо 2 раза кликнуть по названию шаблона, появится окно дополнительного запроса (Рисунок 4) В этом окне необходимо выбрать время, и при необходимости ввести дополнительный параметр.

POStml2

Рисунок 4

Поиск чеков по наименованию товара - поиск непосредственно по названию товара.

Поиск возвратов - поиск «чеков возврата»

Поиск чеков по количеству товаров - поиск по максимальному и минимальному количеству товара в чеке

Поиск чеков по сумме - поиск по минимальной и максимальной сумме чека

Поиск аннулирований - поиск сторнирования товара

Поиск по кассиру - поиск всех чеков по любому кассиру

Поиск чеков по сумме позиции - поиск чеков по сумме товара в чеке

Поиск аннулированных чеков - поиск всех чеков, которые отменили

Поиск открытий денежного ящика - поиск событий «открытие денежного ящика»

Пользовательские шаблоны

POSuse7

Рисунок 5

Имя шаблона - укажите имя шаблона.

Терминал - выберите из списка терминал, по которому необходимо осуществлять поиск событий.

Тип документа - выберите из списка документ, по которому необходимо осуществлять поиск событий.

Кассир - выберите из списка кассира, по которому необходимо осуществлять поиск событий.

Номер документа - укажите номер документа, по которому необходимо осуществлять поиск событий.

Расширенные настройки - здесь можно более точно и гибко настроить поиск, по таким параметрам как:

Информация по платежам - в данной закладке можно указать максимальную и минимальную сумму или скидку для поиска событий. Выбрать тип оплаты, если оплата производилась наличными, то можно указать мин./макс. сдачу, а если оплата осуществлялась картой, то можно указать номер карты для поиска.

Информация по товарам (Рисунок 6) - в данной закладке можно указать максимальное и минимальное кол-во позиций в чеке, сделать поиск по артикулу товара, по наименованию, по максимальному и минимальному кол-ву товаров в чеке, по максимально и минимальной сумме товаров в чеке, и по максимальной и минимальной скидке на товар в чек.

POStml4

Рисунок 6

События - в данной закладке можно выбрать определенные события, которые необходимо искать.

События которые могут приходить с торговой системы

1. Оплата картой

2. Открытие денежного ящика

3. Оплата наличными

4. Активность

5. Регистрация кассира

7. Выход из системы

8. Наложение скидки на позицию

9. Отмена скидки с позиции

10. Отчет ФР

11. Новый чек «Отмена»

12. Новый чек «Внесение»

13. Новый чек «Обмен»

14. Новый чек «Выплата»

15. Новый чек «Возврат»

16. Новый чек «Продажа»

17. Предварительный итог

18. Редактирование стоимости

19. Редактирование количества

20. Отмена чека

21. Закрытие чека

22. Наложение скидки на чек

23. Отмена скидки с чека

24. Откладывание чека

25. Отмена позиции

26. Регистрация позиции

27. Окончательный итог

28. Окончание рабочей сессии

29. Начало рабочей сессии

30. Х отчет

31. Z отчет

После завершения настройки поискового шаблона, нажмите кнопку "ОК", расположенную в нижней части окна.

Теперь для поиска необходимо выбрать созданный шаблон и нажать кнопку "Поиск".

Работа с основным окном событий (Рисунок 7).

В левом окне мы видим каждое событие по отдельности, при нажатии на него в архивном режиме просмотра, мы можем позиционироваться в видеоархив на то время, когда пришло это событие.

Цветовая индикация:

Подозрительное событие

Тревожное событие

Событие

В правом окне мы видим чек целиком, от события «начало чека» до его окончания. При двойном клике на этот чек, мы сможем увидеть позиции которые пробиты в этом чеке (Рисунок 8).

POSuse8

Рисунок 7

POSm3

Рисунок 8

1.) событие приходящие с кассы

2.) терминал с которого приходит событие

3.) номер позиции товара в чеке

4.) название товара

5.) количество товара в чеке

6.) стоимость товара с учетом кол-ва

7.) зарегистрированный кассир

8.) артикул товара

9.) скидка на товар

10.) чек в развернутом виде

11.) чек в свернутом виде


Ñîâìåñòèìûå òîðãîâûå ñèñòåìû è èõ ïîäêëþ÷åíèå

Совместимые торговые системы и их подключение

Совместимые торговые системы

Trassir ActivePOS работает с современными торговыми системами:

* СуперМаг-УКМ4 (Сервис Плюс)

* Frontol (АТОЛ)

* Маркет+ (ИКС-Маркет)

* Franprix (FIT)

* Системы, построенные на базе семейства фискальных регистраторов Штрих-М

* ТЭНДО-POS

* VT:Магазин

* Фискальный регистратор «Мебиус»

* South POS (ТОНиК)

* R-Keeper

* Set Retail

* POS 2000

* Туссон

Мы также открыты для любых новых интеграций.

Настройка торговых систем для работы с Trassir ActivePOS

Для того, чтобы настроить передачу событий в сервер TRASSIR, вам необходимо прописать в программном обеспечении торговой системы IP адрес, порт и протокол. (Настройки для каждой системы, смотрите в документации поставщиков кассового ПО).

Настройка драйвера ШТРИХ-М для Windows

Для передачи событий в сервер TRASSIR вам необходимо произвести настройки в программе Тест драйвера ФР 4.6

Нажмите «Пуск» - «Все программы» - «Штрих М» - «Драйвер ФР» - «Тест драйвера».

Далее нажмите кнопку «настройка свойств».

В появившемся окне нажмите кнопку «дополнительные параметры».

В окне дополнительных параметров Вам необходимо поставить «галочку» на «Использовать систему CashControl», далее выбрать протокол CashControl.

В настройках подключения выбрать TCP, в поле IP адрес вписать адрес сервера Trassir ActivePOS, так же необходимо указать Порт.

Так же убедитесь, что настройки формата чека соответствуют настройкам как на скриншоте.

Далее в закладке Лицензии вам необходимо вписать номер лицензии который вы должны получить в технической поддержке компании ШТРИХ-М.

1. Нажмите кнопку «добавить лицензию».

2. Впишите номер лицензии.

Настройка торговой системы Атол.

Зайдите в настройки Frontol и выберете пункт РМ и оборудование.

Зайдите в меню «видеоконтроль» и выберете протокол «АТОЛ 2»

В подменю сеть, введите IP адрес (1.) сервера где установлен TRASSIR ActivePOS и порт (2.).

Настройка торговой системы СуперМаг.

В настройках супермага зайдите в «Администрирование».

В настройках супермага зайдите в «Администрирование».

Из списка меню в левой колонке выберете «Системы видеоконтроля» (1.), далее выбираете протокол Cash Control (2.), и нажимаете кнопку принять.(3.)

После этого указываете IP адрес сервера видеонаблюдения TRASSIR ActivePOS и порт.


Generic Detector

Подключение:

1. Откройте закладку "Обработка сигналов"

2. Включите фильтр Generic на канале, где будет использоваться детектор.

Вызов окна настроек:

Для вызова меню настройки Generiс Detector, нажмите правой кнопкой мыши на видеоизображении и в появившемся контекстном меню выберите «Дополнительные настройки» или нажмите сочетание клавиш Ctrl+S.

Перед вами появится диалоговое окно с настройками детектора.


Íàñòðîéêà

Настройка

Окно настроек камеры. "Детекторы":

Через панель осуществляется настройка зон маскирования и выбор детектора движения.

Зона маскирования - это та заданная пользователем системы часть кадра, анализ которой детекторами производиться не будет.

Поле "Детекторы" содержит управляющие элементы:

· Индикатор-кнопка состояния детектора:

deton - детектор движения включен в данный момент

detoff - детектор движения выключен в данный момент

· Выбор детекторов: (возможна одновременная работа нескольких детекторов)

· Быстрого движения
· Медленного движения
· Оставленных предметов
· "Саботаж" - срабатывает на расфокусировку камеры, закрытие объектива, разворот камеры в другую сторону, прямую засветку.
· "Лица" - детектирует лица на изображении
· "Огонь и дым" - детектирует появление огня и дыма на изображении

· Включить ActiveSearch - установка галки включает использование технологии поиска движения.

Поле "Маска" содержит управляющие элементы:

· Поле "Цвет" - щелчок левой клавиши "мышки" вызывает панель выбора цвета отображения зон маскирования.
· Галка "Отображать" - включает отображение маски.
· Кнопка "Редактировать..." включает режим редактирования маски. Чтобы задать маску зажмите левую клавишу "мышки" в окне камеры, выделите участок кадра который требуется выключить из зоны анализа детекторов и отпустите клавишу. Маска отобразится в виде прямоугольника заполненного маленькими прямоугольниками выбранного Вами цвета. Для того чтобы удалить маску или её часть зажмите клавишу Ctrl и левую клавишу "мышки", выделите участок кадра и отпустите клавиши.

Контекстное меню вызванное в режиме редактирования маски (щелчок правой клавиши "мышки" в поле кадра) позволяет:

· очистить маску (целиком)
· маскировать всё - покрыть маской всю площадь кадра
· инвертировать маску - поменять местами замаскированные и свободные от маски зоны кадра
· Завершить редактирование - выйти из режима редактирования маски.

Входное изображение:

Регулирует размер входящего изображения для анализа детектором. Чем выше размер изображения тем лучше качество анализа видеоданных, но загрузка CPU становится выше.


Äåòåêòîð áûñòðîãî äâèæåíèÿ

Детектор быстрого движения

Окно настроек камеры. "Детектор" > "Быстрого движения":

Через панель осуществляется настройка детектора быстрого движения.

Панель содержит управляющие элементы:

· Галка "Использовать" включает (выключает) детектор быстрого движения
· Галка "Использовать маску" включает (выключает) зоны маскирования заданные через режим редактирования маски
· Поле "Цвет сетки" - щелчок левой клавиши "мышки" вызывает панель выбора цвета отображения зон маскирования
· Галка "Отображать сетку" - включить отображение маски.
· Ползунок "Порог срабатывания" определяет сработку детектора движения. Возможные значения параметра от 2 до 16. Минимальный порог срабатывания детектора соответствует значению 2, а максимальный - 16. Точечный подбор значения параметра производится на охраняемых системой объектах в случаях когда базовые настройки детектора Вас по каким-либо причинам не устраивают. Например, детектор не срабатывает на движение в камере (выставлен избыточный порог срабатывания детектора), либо срабатывает на незначительные движения на большом расстоянии от камеры, которые Вам не надо фиксировать (выставлен незначительный порог срабатывания детектора).

Внимание: После изменения настроек системы связанных со скоростью обработки видео сигнала необходимо заново настроить параметр "Порог срабатывания" детектора!


Äåòåêòîð ìåäëåííîãî äâèæåíèÿ

Детектор медленного движения

Окно настроек камеры. "Детектор" > "Медленного движения":

Через панель осуществляется настройка детектора медленного движения.

Панель содержит управляющие элементы:

· Галка "Использовать" включает (выключает) детектор медленного движения
· Галка "Использовать маску" включает (выключает) зоны маскирования заданные через режим редактирования маски
· Поле "Цвет сетки" - щелчок левой клавиши "мышки" вызывает панель выбора цвета отображения зон маскирования
· Галка "Отображать сетку" - включает отображение маски.
· Ползунок "Чувствительность" определяет чувствительность детектора движения. Возможные значения параметра от 2 до 16. Минимальная чувствительность детектора соответствует значению 16, а максимальная - 2. Точечный подбор значения параметра производится на охраняемых системой объектах в случаях когда базовые настройки детектора Вас по каким-либо причинам не устраивают. Например, детектор не срабатывает на движение в камере (выставлена недостаточная чувствительность детектора), либо срабатывает на незначительные движения на большом расстоянии от камеры, которые Вам не надо фиксировать (выставлена чрезмерная чувствительность детектора).
· Ползунок "Количество кадров" - настройка детектора движения определяющая какие кадры видеопотока будут сравниваться между собой на предмет обнаружения движения.

Внимание: После изменения настроек системы связанных со скоростью обработки видео сигнала необходимо заново настроить параметр "Чувствительность" детектора!


Äåòåêòîð îñòàâëåííûõ ïðåäìåòîâ

Детектор оставленных предметов

Окно настроек камеры. "Детектор" > "Оставленных предметов":

Через панель осуществляется настройка детектора оставленных предметов.

Панель содержит управляющие элементы:

· Галка "Использовать" включает (выключает) детектор медленного движения
· Галка "Использовать маску" включает (выключает) зоны маскирования заданные через режим редактирования маски
· Поле "Цвет сетки" - щелчок левой клавиши "мышки" вызывает панель выбора цвета отображения зон маскирования
· Галка "Отображать сетку" - включает отображение маски.
· Ползунок "Чувствительность" определяет чувствительность детектора движения. Возможные значения параметра от 2 до 16. Минимальная чувствительность детектора соответствует значению 16, а максимальная - 2.
· Ползунок "Количество кадров" - настройка детектора движения определяющая какие кадры видеопотока будут сравниваться между собой на предмет обнаружения оставленных предметов.
· Кнопка "Сбросить эталон" сбрасывает зафиксированный эталон поля зрения камеры, который используется детектором для обнаружения оставленных предметов.


Äåòåêòîð ëèö

Детектор лиц

Окно настроек камеры. "Детектор" > "Лица":

Через панель осуществляется настройка детектора лиц.

Панель содержит управляющие элементы:

· Галка "Включить детектор лиц" включает (выключает) детектор лиц
· Галка "Ограничить размер лиц" включает (выключает) ограничение на размер лица в кадре
· Ползунок "Размер лица" определяет максимальный размер лица в кадре


Äåòåêòîð ñàáîòàæà

Детектор саботажа

Окно настроек камеры. "Детектор" > "Саботаж":

Через панель осуществляется настройка детектора фокуса, засветки и сдвига камеры.

Панель содержит управляющие элементы:

· Галка "Включить детектор саботажа" включает (выключает) детектор саботажа
· Ползунок "Чувствительность фокуса" определяет оптимальную чувствительность к изменению фокуса
· Ползунок "Чувствительность засветки" определяет оптимальную чувствительность к засветке
· Ползунок "Чувствительность сдвига" определяет оптимальную чувствительность к сдвигу камеры


Äåòåêòîð îãíÿ è äûìà

Детектор огня и дыма

Окно настроек камеры. "Детектор" > "Саботаж":

Через панель осуществляется настройка детектора Огня и Дыма.

Панель содержит управляющие элементы:

· Галка "Включить детектор огня и дыма" включает (выключает) детектор огня и дыма
· Ползунок "Чувствительность к огню" определяет оптимальную чувствительность при детектировании огня
· Ползунок "Чувствительность к дыму" определяет оптимальную чувствительность при детектировании дыма


ActiveSearch

ActiveSearch - новый революционный инструмент поиска архива, который обеспечивает:

· Высочайшую скорость поиска по всему архиву
· Поиск движения в определённой зоне с заданными параметрами
· Гибкую настройку по заданным параметрам (скорость движения, размер объекта, направление движения, точное время)
· Возможность просмотра архива в окне поиска
· Удобный интерактивный поиск. Возможность поиска по типовым шаблонам или по конкретному временному интервалу

Модуль ActiveSearch имеет понятный интуитивный интерфейс, который легок в использовании и не требует каких либо сложных настроек

Внимание: данный инструмент работает только с детекторами SIMT и Generic Detector, а также со встроенным детектором плат DVS2 на которых строятся такие системы, как: Trassir Silen, DV-M, DV-H, DV-F.

Внимание: перед использованием технологии ActiveSearch c Generic Detector или SIMT ознакомьтесь с настройками детектора.


Ðàáîòà ñ ìîäóëåì

Работа с модулем

Для вызова диалога поиска движения нажмите правой кнопкой мыши на видеоизображении и в появившемся контекстном меню выберите "Поиск движения" (Рисунок 1).

Рисунок 1

Перед Вами появится окно "Поиск движения" (Рисунок 2).

Рисунок 2

Описание интерфейса:

Область поиска — выбор места, где будет производиться поиск объекта.

Используйте мышь для изменения размера и местоположения области поиска.

Фильтрация по времени — время, по которому будет производиться поиск.

Здесь Вы можете выбрать "предустановку", либо указать точную дату и время для поиска движения.

Размер объекта — размер, который учитывается при поиске.

Размер объекта задается в процентах относительно изображения. Для визуального представления о размере объекта

на изображении появляется графическая фигура в виде элипса.

Скорость объекта — скорость, которая учитывается при поиске.

Скорость объекта задается в процентах относительно изображения. Для визуального представления о скорости объекта на изображении

появляется графическая фигура в виде элипса.

Найдено — список фрагментов, которые нашёл ActiveSearch, подходящие по заданным параметрам.

Для воспроизведения нажмите левой кнопкой мыши на фрагменте. Чтобы перейти в архив сделайте двойное нажатие левой кнопкой

мыши по фрагменту.

Примечание: параметр скорость объекта работает только при использовании детектора SIMT.


EventSearch

Все события в системе регистрируются в базе данных. Это позволяет отслеживать любые действия в системе и использовать события для навигации по архиву.

Для вызова диалога поиска движения нажмите правой кнопкой мыши на видеоизображении и в появившемся контекстном меню выберите "Поиск событий" (Рисунок 1), или нажмите сочетание клавиш Ctrl+E.

Рисунок 1

Перед Вами появятся элементы интерфейса поиска событий (Рисунок 2).

Рисунок 2

Описание интерфейса и работы с инструментом.

Для поиска событий необходимо проделать следующие действия:

· Фильтр событий

1. Выбрать объекты из дерева, от которых Вы хотите просматривать или искать события (Рисунок 3).

Для этого установите флажок на пункт "События от объектов" и отметьте нужные объекты. Если же Вы не знаете от какого устройства искать события, данный флажок можно не устанавливать.

Рисунок 3

2. Далее нужно выбрать события, которые необходимо искать (Рисунок 4).

Для этого установите флажок на пункт "Типы событий" и отметьте нужные объекты. Если же Вы не знаете какой тип событий нужно искать, данный флажок можно не устанавливать.

Нажатие правой кнопки в данном поле вызывает контекстное меню, с помощью которого можно выбрать все события или ничего.

Рисунок 4

3. Фильтры можно сохранить, чтобы в дальнейшем использовать их как готовый шаблон для поиска.

Для сохранения фильтра нажмите кнопку сохранить, обозначенную иконкой [image] и в появившемся окне введите имя фильтра и нажмите "ок" (Рисунок 5).

Рисунок 5

· Режим работы

4. Выбрать один из двух режимов работы:

"Текущие события" - это наблюдение за ситуацией в реальном времени

"Прошлые события" - просмотр записей событий в базе данных.

Переключение между режимами осуществляется по нажатию на одноименные кнопки.

В режиме "Прошлые события" необходимо указать время и дату поиска.

Рисунок 6

· Окно событий

Рисунок 7

Описание колонок:

Тип события - отображается тип(имя) события

Объект - объект (устройство) от которого поступило событие

Время - время события

Строка описания - описание события

Двойной клик открывает свойства события:

Рисунок 8

Переход в архив по событию:

Нажатие правой кнопкой мыши по событию вызывает контекстное меню (Рисунок 9).

Рисунок 9

Открыть архив - открывает просмотр архива на указанном канале

Перейти в архив - перейти на указанное время в архив


Âîäÿíûå çíàêè

Водяные знаки

Платы с аппаратной компрессией (DVS и DVS2) поддерживают функцию отображения водяных знаков, которая позволяет накладывать поверх видео имя канала, текущую дату и текущее время.

Для того, чтобы настроить водяные знаки, необходимо:

1. Правой кнопкой мыши вызвать контекстное меню в том окне камеры, которую Вам необходимо настроить, и выбрать строку "Дополнительные настройки" (Рисунок 1), либо при помощи горячих клавиш (нажать Ctrl+S).

Рисунок 1

2. В появившимся диалоговом окне настроек выберите пункт "Водяной знак" (Рисунок 2).

Рисунок 2

Вы можете включать и отключать водяные знаки, а так же выбирать область их отображения.

Эта информация будет записываться в архив (Рисунок 3), а так же накладываться на видео при отображении канала в TrassirClient.

Обратите внимание, что водяной знак не накладывается на видео, которое отображается на сервере в режиме реального времени.

Рисунок 3


Ãîëîñîâàÿ ñâÿçü

Голосовая связь

Технология позволяет оператору TrassirClient и TrassirServer устанавливать двустороннюю связь с ip-камерами LanСam, Hikvision, ip-видеосерверами Lanser H.264, а так же общаться операторам TrassirServer и TrassirClient.

Для того, чтобы включить голосовую связь необходимо кликнуть мышкой на иконку "Голосовая связь" в "Панели кнопок" (Рисунок 1).

Рисунок 1

Для того, чтобы установить голосовую связь с нужным опертатором или устройством, выбрите его в списке и нажмите кнопку "Говорить" (Рисунок 2).

Рисунок 2

Вид кнопки изменится на "Завершить разговор". Для того чтобы прервать связь нажмите кнопку ещё раз (Рисунок 3).

Рисунок 3

Нажатие правой кнопки мыши в центральной части окна Вызывает специальное меню (Рисунок 4).

Рисунок 4

описание пунктов меню:

тест - тест микрофона, вы будуте слышать то, что говорите.

обновить список - ручное обновление списка серверов и устройств к которым Вы подключились, а так же клиентов подключенных к Вам.

Рядом с кнопкой говорить находится ещё одно меню в виде выпадающего списка (Рисунок 5):

Рисунок 5

описание пунктов меню выпадающего списка:

микрофон - начать разговор

выбрать файл... - выбрать в качестве источника звука файл.

тест - тест микрофона, вы будуте слышать то, что говорите.

В случае если в момент разговора фокус сменится на другое окно (например, оператор зайдет в настройки) то включится таймер автоматического выключения связи (Рисунок 6).

Рисунок 6

Для того, чтобы продолжить разговор, кликните по окну голосовой связи, в противном случае, спустя 30 секунд, связь автоматически прервется.


Äîïîëíèòåëüíûå ïîòîêè

Дополнительные потоки

Множество устройств из IP оборудования (камеры и/или видеосервера) могут передавать данные в виде двух потоков в любом из форматов H.264/MPEG4/MJPEG:

1. максимально доступное высокое разрешение

2. невысокое разрешение

Trassir 2.0 использует поток высокого разрешения для записи в архив и поток низкого разрешения для вывода в мультикратор (до 128 каналов на один монитор). При отображении камеры в режиме однократного просмотра, Trassir 2.0 переключается на поток с высоким разрешением.

Изложенная схема позволяет существенно экономить ресурсы оборудования и записывать одновременно с отображением на один видеорегистратор Trassir 2.0 до 128 каналов.

Настройки дополнительного потока доступны в Trassire только в том случае, если устройство умеет давать второй поток. К таким устройствам могут относится платы DVS, IP-сервера Lanser и IP-камеры LanCam, так же некоторые из IP серверов и камер сторонних производителей (Hikvision, Vivotek, Arecont Vision и др.).

boards

Рисунок 1

Дополнительный поток может служить для уменьшения потока на клиентские рабочие места. Это значительно позволит сократить нагрузку на сеть, и на центральный процессор компьютера, где установлен TrassirClient.

Примечание: Параметр "формат видео" всегда одинаков для главного и дополнительного потоков.

Особенности использования дополнительных потоков в камерах Beward серии BD.

Для камер Beward BD4070, BD4070D, BD4070H, BD4070DH дополнительный поток доступен только при использовании кодека H.264 и разрешении основного потока 1280x720. При использовании других режимов, канал дополнительного потока необходимо отключить вручную.


Ñåòü, ïîëüçîâàòåëè

Сеть, пользователи

Сеть, пользователи:

· Сеть
· Управление доступом


Ñåòü

Сеть

Вызов:

1.

2. "Сеть"

Этот раздел содержит настройки сетевых соединений, а также статистическую информацию о них.

· Сервер
· WebView
· Клиент

Информация и настройки, содержащиеся в разделе "Сервер" относятся к серверной части программы, т.е. к той, на которой непосредственно установлено оборудование TRASSIR. Информация и настройки, содержащиеся в разделе "Клиент" относятся к удаленной части, т.е. к той, с которой производится удаленный доступ к серверу.


Ñåðâåð

Сервер

Общие сведения - информация о состоянии сервера, наличии критических ошибок, а также имя сервера.

Каналы - статистическая информация по каждому каналу сервера (статус, UIN, количество отправленных кадров, количество подписчиков).

Подключения - информация о подключениях и подключенных пользователях.


WebView

Включить WebView - позволяет включать/выключать возможность работы WebView на этом сервере.

Использовать HTTP протокол - включить/выключить использование протокола HTTP

Использовать HTTPS протокол - включить/выключить использование протокола HTTPS

Порт для HTTP протокола - указывается порт для работы WebView по протоколу HTTP

Порт для HTTS протокола - указывается порт для работы WebView по протоколу HTTPS

Порт для видео потока - указывается порт по которому будут передаваться видео данные

Примечание:

Убедитесь, что указанные порты не заблокированы.


Êëèåíò

Клиент

Соединения:

· Сервер - адрес сервера к которому подключен клиент.
· Пользователь - пользователь под которым произошло подключение.
· Состояние - текущее состояние подключения.
· Кбайт/с - общее кол-во принятых данных.
· Постоянное соединение - при установленной галке «постоянное соединение», будет происходить переподключение к серверу в случае разрыва сети.
· Генерировать события: эмуляция событий на клиенте.

Каналы:

· Канал - имя канала
· Режим передачи - в клиенте предусмотрено три режима передачи видео:

Авто (рекомендуется)

В этом режиме Trassir автоматически выбирает какой поток Вы будете получать. Если Вы просматриваете видео в шаблоне, когда размер окна в нем небольшой, то вы получите дополнительный поток, который слабо загружает сеть и процессор компьютера. Если развернуть канал в полноэкранный режим, то Вы получаете главный поток, для того чтобы не потерять качество просматриваемой картинки. Такой режим подходит в большинстве случаев.

Полный

В этом режиме Вы будете получать только главный поток с наилучшим качеством. При этом загрузка на сеть будет максимальной.

Экономичный

В этом режиме Вы получаете только дополнительный поток. Это позволяет Вам значительно сократить нагрузку на сеть и центральный процессор компьютера. Подойдёт для передачи по сети со слабой пропускной способностью.

· Кбайт/с - текущая скорость передачи данных по каналу.

Примечание: Если на сервере отключены дополнительные потоки или мы получаем видео с устройств которые не поддерживают двухпоточность, то в случае запроса дополнительного потока на устройствах которые не поддерживают межкадровое сжатие (например MJPEG), мы будем получать пониженный FPS (4-6 к/с), в случае устройств с поддержкой межкадрового сжатия (H.264M, MPEG4) мы будем получать только ключевые кадры.


Óïðàâëåíèå äîñòóïîì

Управление доступом

Вызов:

В разделе дерева системных настроек "Управление доступом" создаются, удаляются и конфигурируются учётные записи пользователей. Также здесь настраиваются политики доступа (Рисунок 1).

· Пользователи
· Политика
· Доступ к каналам

AutoLogin

Рисунок 1

Доступ к только что подключенным каналам. Эта настройка указывает, будут ли иметь право пользователи видеть вновь подключенные камеры (новые платы или IP камеры) и камеры с других серверов.

Доступ к сетевым. Эта настройка указывает, будут ли иметь право пользователи видеть сетевые каналы с других серверов.

Минимальная длина пароля определяет минимальное количество символов, которое должны содержать пароли пользователей.

Автоматический вход в систему. Эта настройка указывает, выдавать ли системе при запуске диалог авторизации или запускаться автоматически с уже зарегистрированным пользователем.


Ïîëüçîâàòåëè

Пользователи

В закладке "Пользователи" отображается список всех пользователей, существующих в системе1 (Рисунок 1).

Рисунок 1

При выборе правой кнопкой мыши какого-либо пользователя появляется контекстное меню. С его помощью можно изменять различные настройки выбранного пользователя (Рисунок 2).

Рисунок 2

· Редактировать

Открывает окно, в котором можно изменить "Имя" пользователя и "Подразделение", а так же отредактировать "Примечание" (Рисунок 3).

Рисунок 3

· Изменить права пользователя

Открывает окно, в котором можно изменить основные права пользователя.

"Изменение системных настроек" - позволяет пользователю иметь доступ к меню "Настройки системы"

"Управление пользователями" - позволяет изменять права других пользователей

"Выход из программы" - разрешает/запрещает пользователю закрывать приложение

"Выполнять команды из сети" - позволяет пользователю управлять системой по сети

"Просмотр потерянных каналов" - разрешает/запрещает пользователю просматривать видео с потерянных каналов

"Просмотр журнала событий" - разрешает/запрещает пользователю просматривать журнал событий

"Редактор экранных шаблонов" - разрешает/запрещает пользователю редактировать экранные шаблоны

· Изменить Пароль

С помошью этого диалога можно изменить пароль доступа для данного пользователя.

· Сбросить Пароль - позволяет удалить пароль

· Добавить нового пользователя

Этот пункт позволяет добавить нового пользователя, задав для него имя и пароль.

· Удалить пользователя

Этот пункт позволяет удалить выбранного пользователя.

1 Пользователи "Admin" и "Demo" являются встроенными учётными записями. Удалить эти записи невозможно. Для ограничения доступа к системе рекомендуется назначать ненулевые пароли для этих пользователей.


Ïîëèòèêà

Политика

В закладке "Политика" настраиваются политики доступа пользователей, существующих в системе (Рисунок 1).

policy all

Рисунок 1

Политика для всех - настройки политики доступа для всех пользователей.

Политика для новых пользователей - позволяет определить настройки доступа, которые будут задаваться по-умолчанию новым пользователям.

Demo, Admin, user, operator - позволяет определить настройки политики доступа у конкретного пользователя.

Policy - значения запрещено/разрешено будут определяется настройками "политики для всех".


Äîñòóï ê êàíàëàì

Доступ к каналам

Закладка "Доступ к каналам" позволяет администратору или другому пользователю, обладающему соответствующими правами, изменять права доступа к каждому каналу отдельно для пользователя выбранного в верхней части окна (Рисунок 1).

policy

Рисунок 1

Возможно запретить/разрешить следующие возможности:

Доступ - если доступ к каналу запрещен для пользователя, то изображения с этого канала, доступа к архиву и настройкам у выбранного пользователя не будет.

Запись (постоянная, блокировка) - позволяет разрешить\запретить пользователю включать\отключать постоянную запись и блокировку записи.

Управление - этот параметр позволяет полностью запретить управление выбранным каналом.

Настройки - при запрещении пользователю доступа к настройкам, ему будет недоступна настройка параметров яркости, вывода OSD, детектора и многих других, относящихся к определенному каналу. Но пользователь сможет включать/выключать запись, отключать детекторы.

Просмотр архива - запрет/разрешение пользователю просмотра архива.

Примечание: Настройки расположены по иерархии слева на право (исключение - доступ к архиву). То есть, если отключить доступ к управлению, то пользователю будет запрещены настройка и управление записью и т.д.

Policy - значения запрещено/разрешено будут определяется настройками политики доступа пользователя.

Примечание: Поля политика для всех и политика текущего пользователя в данном окне настроек носят информационный характер, для изменения политик используйте вкладку Политика.


Àðõèâ

Архив

Вызов:

1.

2. "Архив"

Через панель осуществляется выделение дискового пространства

Рисунок 1

Диск: список всех жестких дисков которые присутствуют в системе (в том числе сетевые диски, внешние жесткие диски, флеш накопители и др.) *

Подключен: возможность подключения и отключения дисков к трассиру.

Только чтение: при установке этой галочки, запись на дик производится НЕ будет, но вы сможете прочитать, ранее записанный архив.

Емкость (Гб): показана полная емкость жесткого диска.

Свободно (Гб): показано свободное место на диске.

Зарезервировано (Гб): место которое вы хотите зарезервировать для ваших файлов. Важное замечание, диск будет заполнятся полностью, но по мере добавления ваших файлов архив будет автоматически удаляться.

Размер архива (дни): количество записанных дней.

Мб/c: скорость с которой происходит запись на диск.

Число ошибок: ошибки возникнувшие в момент записи. Жесткие диски с ошибками выделяются красным цветом (Рисунок 2).

Использовать новые автоматически обнаруженные диски только для чтения - позволяет автоматически разрешать\запрещать запись на новые подключенные диски.

ArchiveError

Рисунок 2

* Диск не будет виден трассиром если на нем меньше 10Гб. Однако если на нем есть архивные файлы трассира, диск будет виден, но с установленной галочкой «только чтение».

Возможно подключение произвольной папки для просмотра архива, записанного на другом сервере. Для этого щелкните правой клавишей в пустой области и выберите "Добавить ..." (Рисунок 3).

Рисунок 3

Откроется окно, в котором можно будет выбрать подключаемую папку, новые записи архива появятся в потярянных каналах.


Ðåäàêòîð øàáëîíîâ

Редактор шаблонов

Переход в редактор шаблонов осуществляется нажатием кнопки masks на интерфейсе "Панель кнопок":

Окно редактора шаблонов:

Конфигуратор шаблонов содержит элементы управления:

· Имя шаблона: - текстовое поле. Здесь вводится имя с которым по завершению создания (или редактирования) шаблон будет отображаться на интерфейсе "Панель переключения шаблонов"

- кнопка позволяет быстро изменить имя для сохранения шаблона путём добавления единицы к имени. Т.е. если Ваш существующий шаблон назывался, например, "show", то после нажатия этой клавиши именем нового шаблона станет "show(1)". Если существующий шаблон назывался "show(5)", то новый будет называться "show(6)" и т.д.

· Типовые шаблоны - здесь происходит выбор матрицы отображения. Типовые матрицы существуют для отображения 4, 9, 16 и 6 камер.

· Произвольный шаблон - здесь можно создать матрицу для отображения от 1 до 64 камер:

· Clear - кнопка удаляет созданную матрицу

· - кнопка создаёт ячейку матрицы отображения произвольного размера (размер меняется после создания ячейки путём её сужения/растягивания)

· - кнопка автоматически распределяет камеры существующие в системе по созданной матрице отображения. Это автоматический способ распределения камер. Так же существует ручной метод:

Ручной метод распределения камер по матрице:

на "Панели индикаторов" ( [image] ) выбираем камеру наведением курсора мыши, нажимаем на ней левую кнопку "мышки" и не отпуская кнопки несем ее в ячейку матрицы отобржажения, где и отпускаем кнопку мышки. Камера назначена. Теперь аналогично поступаем с остальными камерами.

· Save - кнопка сохраняет созданный либо отредактированный шаблон

· dell - кнопка удаляет редактируемый шаблон

· close - кнопка закрывает "Редактор шаблонов". Другой способ выхода из редактора - нажатие кнопки masks на интерфейсе "Панель кнопок"

- установка "галки" фиксирует положение ячеек матрицы отображения, не позволяет менять их расположение на экране. Если "галка" снята - ячейки можно перетаскивать зажав их "мышкой", так же можно менять их размер и форму путём сужения / растягивания (зажав левой клавишей "мышки" границу ячейки).

· - кнопка удаляет сохраннённые шаблоны которым не присвоены камеры

Примечания:

· максимальное количество камер в шаблоне - 64.
· невозможно отображение одного канала в двух окнах одного шаблона одновременно.


Äèñïëåé

Дисплей

Отображать состояние канала на рамке - когда включено рамка камеры в шаблоне будет менять свой цвет вместе с индикатором состояния камеры. Для получения информации о значении цветов индикаторов см. в разделе инструкции "Панель индикаторов".

Прятать элементы управления на неактивных окнах - скрытие элементов управления (кроме индикатора состояния камеры) в неактивных окнах камер шаблона.

Показывать шаблоны с частично недоступным содержимым - если эта опция включена, на нижней панели будут отображаться шаблоны в которых присутствуют окна не заполненные камерами.

Скрывать бесполезные шаблоны - скрытие пустых шаблонов, а так же шаблонов с созданными ячейками, но не назначенными камерами.


Óïðàâëåíèå öèêëè÷åñêèì ïðîñìîòðîì

Управление циклическим просмотром

Вызов:

1.

2. "Управление циклическим просмотром"

После установки программы в список циклического просмотра вносятся все камеры и все существующие шаблоны, созданные автоматически.

Циклический просмотр можно настроить на нескольких мониторах. Для этого необходимо нажать на стрелочку напротив имени монитора.

Вы можете удалять любые окна и шаблоны из списка, а так же добавлять новые с помощью контекстного меню, вызываемого нажатием правой кнопки мыши.

С помощью контекстного меню можно добавить новое окно или шаблон (в том числе уже существующий), изменить или удалить существующие записи. Кроме того есть возможность воспользоваться автозаполнением (все имеющиеся отдельные камеры и шаблоны будут добавлены в список) и очистить список.

При редактировании или добавлении нового пункта необходимо выбрать объект (камеру или шаблон), присутствующий в системе и продолжительность его показа при циклическом просмотре.


Äîïîëíèòåëüíûå ìîíèòîðû

Дополнительные мониторы

Вызов:

1.

2. "Устройства" > "Дисплей" > "Дополнительные мониторы"

Панель позволяет включать и выключать мониторы

Щелчок правой или левой клавиши "мышки" в монитор выключает, либо включает его. Примечание: приведение в действие изменений настроек требует перегрузки ПО "TRASSIR".

Управление отображением на дополнительных мониторах

Для того чтобы вывести шаблон или камеру на монитор, отличный от первого, следует нажать правой клавишей "мыши" на кнопке шаблона либо камеры, и далее в контекстном меню выбрать на каком мониторе шаблон следует отображать.

Важно: Не подключайте дополнительные мониторы при работающем ПО "Трассир". После изменения настроек мониторов в ОС Windows, перезагрузите компьютер.


Ãîðÿ÷èå êëàâèøè

Горячие клавиши

В системе предусмотрено использование следующих горячих клавиш:

· F1 - Вызов справки.
· Ctrl + F1 - Вызов окна о программе.
· F9 - Открытие/Закрытие окна журнала.
· F10 - Скрытие/Показ верхней и нижней панели.
· Alt + F4 - Полное завершение работы системы.
· Ctrl + U - Открытие окна смены пользователя.
· Ctrl + N - Вывод диалога "Подключиться к серверу".
· Ctrl + P - Открытие окна настроек оборудования.
· Ctrl + Shift + M - Сворачивание окна программы в системный трей.

Горячие клавиши используемые в окне с видеоизображением:

· D - включить детекторы
· L - заблокировать запись
· R - включить постоянную запись
· S - сохранить кадр
· Tab - войти в архив
· Shift + O - отображать информацию
· Shift + X - отображать доп. информацию
· Shift + Z - отображать зоны детекторов
· Ctrl + Shift + S - отображать субтитры
· Shift + P - отображать телеметрию
· Shift + V - отображать только видео
· Shift + D - включить фильтр деинтерлейсинг
· Shift + S - включить фильтр резкость
· Shift + 0 - включить фильтр поворот на 90º
· Shift + 1 - включить фильтр поворот на 180º
· Shift + 2 - включить фильтр поворот на 270º
· Ctrl + Shift + H - включить фильтр горизонтальный переворот
· Ctrl + Shift + V - включить фильтр вертикальный переворот
· Ctrl + R - открывает диалог выбора архивных записей
· Ctrl + A - открывает диалог экспорта архива
· Ctrl + D - открывает диалог настройки зон детектора
· Ctrl + B - открывает диалог настройки черных зон
· Ctrl + M - открывает диалог поиска движения
· Ctrl + E - открывает диалог поиска событий
· Ctrl + S - вызывает меню дополнительных настроек
· Ctrl + Shift + A - открывает окно AutoTrassir
· Ctrl + Shift + F9 - очистить главное окно от отображения
· Ctrl + Shift + R - начало/окончание голосовой связи на IP устройствах
· Ctrl + P - переключает в режим архива на ПК
· Ctrl + N - переключает в режим архива сетевом устройстве

Горячие клавиши используемые при работе с SIMT и ActiveDome+:

Ctrl+левая кнопка мыши — когда используется технология ActiveDome+ (т.е. SIMT работает на одном из обзорных каналов ActiveDome и включено автоматическое наведение) при выделении объекта у него устанавливается наивысший приоритет и поворотная камера выполняет наведение только на него или еще и на другие объекты с наивысшим приоритетом, если они есть.

Alt+левая кнопка мыши — принудительное удаление объекта и его траектории движения.

Shift+левая кнопка мыши — если настроено отображение только выбранных объектов, то выделеный объект начинает обводиться вплоть до уничтожения, а если настроено отображение остальных объектов, то выделенный с помощью этой комбинации объект начинает отображаться более жирной линией.

Горячие клавиши используемые в проигрывателе:

В режиме паузы:

Z - предыдущая запись

B - следующая запись

X - воспроизведение

В режиме воспроизведения:

Z - уменьшить скорость

C или пробел - пауза

V - стоп

B - увеличить скорость


Óòèëèòà Êîíôèãóðàòîð Òðàññèð

Утилита Конфигуратор Трассир

Утилита "Конфигуратор Trassir" предназначена для конфигурации программы.

"Лицензия" - смена лицензионного файла.

"Расширения" - подключение/удаление модулей расширения.


Âíåøíèé ïðîèãðûâàòåëü àðõèâà Trassir

Внешний проигрыватель архива Trassir

Внешний проигрыватель находится в корне папки, где установлено ПО Трассир.

По умолчанию C:\Program Files\DSSL\Trassir\TrassirArchivePlayer.exe

Если же У Вас не установлено ПО Трассир, то внешний проигрыватель можно скачать с нашего сайта http://dssl.ru/

Для воспроизведения архива нажмите Файл — Открыть. (Ctrl+O)

Вкладка воспроизведение:

Player3

- Начало воспроизведения файла

- Пауза

- Остановка воспроизведения файла

- Скорость проигрывания архива


TRASSIR Client

Управление TRASSIR Client

TRASSIR Client - программа, предназначенная для удалённого просмотра по сети видео с камеры и воспроизведения архивов. Позволяет одновременно просматривать большое число каналов и подключаться к неограниченному числу серверов (число подключаемых каналов и серверов ограничено лишь пропускной возможностью сети). Также благодарая трем режимам передачи можно оптимально настроить соотношение качества видеоизображения и скорости передачи данных, для работы по сети. С помощью ПО Трассир клиент можно просматривать архивные записи ПО Трассира практически с любых съемных накопителей, путем добавления его в систему и использования инструмента потерянные каналы.

· Установка TRASSIR Client
· Подключение к серверу
· Настройка подключений
· Настройка PTZ
· Потерянные каналы


Ïîäêëþ÷åíèå ê ñåðâåðó

Подключение к серверу

Подключение клиентской части программы к серверной осуществляется с помощью "мастера подключения к удалённым видеосерверам".

Для этого нужно вызвать диалог подключения, нажав кнопку ClientButtonNetwork "Подключение к серверу" на панеле кнопок (Рисунок 1).

wizardconnectioncall

Рисунок 1

Откроется окно "Подключение к серверу" (Рисунок 2).

Рисунок 2

Для подключения к удалённому видео серверу необходимо заполнить поля:

Пользователь: - в это поле вводится имя пользователя (либо возможно выбрать пользователя из списка) под которым будет происходить авторизация на удалённом сервере. Для подключения необходимо чтобы введённое Вами в окно мастера имя пользователя существовало на удалённом сервере. Подробнее о создании учётных записей пользователей можно прочитать в разделе инструкции "Управление доступом".

Пароль: - пароль пользователя под которым будет происходить подключение к удалённому серверу (для успешной авторизации введённый пароль должен совпадать с паролем установленным для пользователя на удалённом сервере).

Подразделение: - подразделение пользователя (если необходимо).

Сервер: - IP адрес удалённого сервера к которому будет происходить подключение. У поля существует выпадающий список с последними значениями параметра.

Восстанавливать соединение при запуске программы - после установки этой "галки", в случае успешного соединения, подключение к удалённому серверу будет происходить автоматически при каждом запуске ПО "TRASSIR".

Доступно всем пользователям - если установить эту галку, то в случае смены учетной записи текущее подключение будет действовать.

Используя кнопку "Обзор" [image] (Рисунок 2), можно выбрать сервер из локальной сети.

Новый интерактивный поиск позволяет кардинально упростить поиск видеосерверов Trassir. Чтобы запустить интерактивный поиск видеосерверов нажмите кнопку [image] в окне "подключение к серверу". (Рисунок 2). В появившемся окне начнется поиск доступных видео-серверов для подключения. (Рисунок 3).

Рисунок 3

После окончания поиска, двойным кликом левой кнопки мыши, нужно выбрать сервер. Если необходимо произвести повторный поиск видеосерверов, то необходимо нажать кнопку "Новый поиск".

При разрыве соединения, программа-клиент будет каждые 10 сек пытаться подключиться повторно до тех пор, пока ее не закрыть, или не удалить запись из списка серверов для подключения.

После подключения, через некоторое время в камбаре появятся иконки камер, доступных на сервере для данного пользователя.

Теперь с появившимися камерами можно производить те же действия, что и с камерами на сервере: просматривать в полноэкранном режиме, создавать шаблоны и добавлять туда камеры в произвольном порядке и т.д.

Примечания:

При подключении каждого клиента загрузка ЦП на сервере может возрасти на 5-10 %.

Внимание: перед подключением к серверу настоятельно рекомендуется синхронизировать время между компьютерами.

Синхронизация времени:

1. Подключитесь к серверу.

2. Нажмите правой клавишей на значке сервера и выберите пункт "Установить время по серверу" (Рисунок 4).

time

Рисунок 4

Так же, синхронизировать время можно стандартными средствами ОС Windows, для этого необходимо сделать следующее:

1. Нажать "Пуск", далее "Выполнить".

2. В появившемся окне набрать следующее (Рисунок 5): "net time \\имя или Ip-адрес компьютера /set /y" (без кавычек).

Рисунок 5


Íàñòðîéêà ïîäêëþ÷åíèé

Настройка подключений

1. Открыть системные настройки, как показано на рисунке 1.

Рисунок 1

2. В окне системных настроек открыть пункт "Устройства" > "Сеть" > "Клиент" (Рисунок 2)

ClientTreeServer

Рисунок 2

1. Соединения:

· Сервер - адрес сервера к которому подключен клиент.
· Пользователь - пользователь под которым произошло подключение.
· Состояние - текущее состояние подключения.
· Кбайт/с - общее кол-во принятых данных.
· Постоянное соединение - при установленной галке «постоянное соединение», будет происходить переподключение к серверу в случае разрыва сети.
· Генерировать события: эмуляция событий на клиенте (События, приходящие от Trassir Server по сети, создаются для Trassir Client и дают возможность создавать локальные правила).

2. Каналы:

· Канал - имя канала
· Режим передачи - в клиенте предусмотрено три режима передачи видео:

Авто (рекомендуется)

В этом режиме Trassir автоматически выбирает какой поток Вы будете получать. Если Вы просматриваете видео в шаблоне, когда размер окна в нем небольшой, то вы получите дополнительный поток, который слабо загружает сеть и процессор компьютера. Если развернуть канал в полноэкранный режим, то Вы получаете главный поток, для того чтобы не потерять качество просматриваемой картинки. Такой режим подходит в большинстве случаев.

Полный

В этом режиме Вы будете получать только главный поток с наилучшим качеством. При этом загрузка на сеть будет максимальной.

Экономичный

В этом режиме Вы получаете только дополнительный поток. Это позволяет Вам значительно сократить нагрузку на сеть и центральный процессор компьютера. Подойдёт для передачи по сети со слабой пропускной способностью.

· Кбайт/с - текущая скорость передачи данных по каналу.

Примечание: Если на сервере отключены дополнительные потоки или мы получаем видео с устройств которые не поддерживают двухпоточность, то в случае запроса дополнительного потока на устройствах которые не поддерживают межкадровое сжатие (например MJPEG), мы будем получать пониженный FPS (4-6 к/с), в случае устройств с поддержкой межкадрового сжатия (H.264M, MPEG4) мы будем получать только ключевые кадры.


Íàñòðîéêà PTZ

Настройка PTZ

Если планируется использовать технологию ActiveDome с клиента, то необходимо подключить модуль ActiveDome в конфигураторе Trassir Client.

На сервере должны быть настроены права доступа для пользователя, который будет осуществлять управление поворотной камерой по сети.

Т.е у пользователя должен быть доступ к каналу, куда заведен сигнал с поворотной камеры и разрешение на выполнение команд из сети.

Рисунок 1

Далее запустите Trassir Client и подключитесь к серверу.

Для отображения джойстика управления нужно сделать следующее:

1. Открыть меню настройки канала

Рисунок 2

2. В меню "Вид" включить "Отображать телеметрию"

Рисунок 3


Âåá-êëèåíò

Веб-клиент

Для просмотра видеоизображения по сети можно использовать один из веб-браузеров Internet Explorer или Mozilla Firefox.

1. Убедится, что на видеосервере Трассир разрешена работа WebView.

2. Ознакомьтесь с настройками браузеров Mozilla Firefox и Internet Explorer.

3. Для подключения к серверу с помощью веб-браузера введите в адресной строке https://ip-адрес сервера:4433 (для подключения по протоколу HTTPS), либо http://ip-адрес сервера:8080 (для подключения по протоколу HTTP) и нажмите Enter (Рисунок 1).

Примечание: Данные порты возможно изменить в настройках WebView.

Рисунок 1

4. После того, как загрузится страница появится окно авторизации (Рисунок 2).

Укажите имя и пароль, выберите один из способов передачи данных:

Рисунок 2

Login - имя пользователя, который указан на сервере Трассир

Password - пароль пользователя, который указан на сервере Трассир

ActiveX - небольшой размер траффика, не сильно загружает ЦП, но работает только с браузером Internet Explorer версии 7 и требует установки компонентов ActiveX.

JPEG - кроссплатформенное решение, работает всегда и везде, не требует установки никаких дополнительных компонентов, сильно загружает ЦП.

Flash - кроссплатформенное решение, небольшой размер траффика, требует установки flash плагина, сильно загружает ЦП.

Рисунок 3

Шаблоны - здесь отображаются все шаблоны созданные на сервере

Каналы - здесь отображаются все каналы существующие на сервере

Кадров в секунду - здесь можно выбрать кол-во получаемых и отображаемых кадров

Описание панели управления:

arch-speedback | В режиме паузы и воспроизведения работает как покадровый просмотр назад. В режиме стоп работает как переход между фрагментами назад.
arch-play | Кнопка воспроизведения
arch-pause | Кнопка перехода в режим паузы
arch-stop | Кнопка перехода в режим стоп
arch-speedfwd | В режиме паузы и воспроизведения работает как покадровый просмотр назад. В режиме стоп работает как переход между фрагментами вперед.
 | Индикатор режима и скорости воспроизведения, даты и времени с точностью до милисекунд
arch-icon | Кнопка перехода в режим просмотра архива
arch-frgselect | Выбор даты
arch-realtime | Кнопка возврата в режим просмотра видео в реальном времени


Íàñòðîéêà Mozilla Firefox

Настройка Mozilla Firefox

При первом подключении к серверу через веб-интерфейс используя Mozilla Firefox, браузер выдаст ошибку "Ошибка при установлении защищённого соединения" (Рисунок 1).

Рисунок 1

Нажмите ссылку "Или же вы можете добавить исключение…" (Рисунок 1). Затем кнопку "Добавить исключение".

В появившемся окне (Рисунок 2), нажмите кнопку "Получить сертификат", а затем кнопку "Подтвердить исключение безопасности".

Рисунок 2


Íàñòðîéêà Internet Explorer

Настройка Internet Explorer

При первом подключении к серверу через веб-интерфейс используя Internet Explorer необходимо добавить адрес сервера в проверенные узлы, если же используется режим ActiveX, то ознакомьтесь с настройками безопасности браузера, для включения использования элементов ActiveX

Для этого необходимо осуществить следующие действия:

1. Зайти в свойства обозревателя (Рисунок 1).

Рисунок 1

2. Выбрать закладку "Безопасность" и нажать кнопку "Узлы" (Рисунок 2).

Рисунок 2

3. В окне "Надежные узлы" нужно ввести IP адрес сервера к которому Вы будете осуществлять подключение. и нажать кнопку "Добавить" (Рисунок 3).

Рисунок 3


ActiveX êîìïîíåíòû

ActiveX компоненты

 Top Previous

Для разрешения использования элементов ActiveX в браузере выполните следующие действия:

1. Зайдите в меню браузера «Сервис» и выберите пункт меню «Свойства обозревателя»

2. Выберите вкладку «Безопасность» и нажмите кнопку «Другой…»

3. В дереве настроек разрешить элементы ActiveX: